Menu

Tri de liaisons Origines / Destinations [Résolu]

- 11 juil. 2018 à 10:36 - Dernière réponse :  Besma
- 12 juil. 2018 à 13:52
Bonjour,

J'aurais besoin d'aide sur une base de données que je dois trier, j'espère que l'un d'entre vous aura la solution à mon casse-tête.

J'ai une base de 904 lignes composées de couples d'origines / destinations dans le désordre (exemple : A>B; C>D; E>F; D>C; F>E; B>A). Ce que j'aimerais c'est une formule qui arrive a me dire dans une autre colonne que A>B c'est aller et que B>A c'est le retour.

Quelqu'un aurait une idée des étapes à réaliser pour obtenir ce résultat ?

Merci par avance !
Afficher la suite 

Votre réponse

3 réponses

Messages postés
23003
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
18 novembre 2018
- 11 juil. 2018 à 11:07
0
Merci
Bonjour
une proposition ici, mais sous réserve que les conditions de textes soient rigoureusement respectées
voir les notas dans la feuille
sinon, si vous le pouvez déposez la liste ici:
http://mon-partage.fr
que l'on voit ce qu'il est possible d'en tirer
https://mon-partage.fr/f/x3ueoDjU/
à vous lire
crdlmnt
Commenter la réponse de Vaucluse
Messages postés
22161
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
18 novembre 2018
- 11 juil. 2018 à 12:41
0
Merci
Bonjour,

je n'ai pas compris la présentation du résultat tout à fait de la même façon que vaucluse.
En B2 :
=SI(GAUCHE(A2;CHERCHE(">";A2)-1)<STXT(A2;CHERCHE(">";A2)+1;50);"aller";"retour") 

eric
Commenter la réponse de eriiic
0
Merci
Merci à tous les deux pour votre aide ! j'ai effectué mon tri avec succès :)
Commenter la réponse de Besma