Menu

Problème ouverture de lien dans wordpress

Sopdsi 2 Messages postés mardi 10 juillet 2018Date d'inscription 12 juillet 2018 Dernière intervention - 10 juil. 2018 à 11:20 - Dernière réponse : elgazar 4623 Messages postés mercredi 30 octobre 2013Date d'inscription 19 juillet 2018 Dernière intervention
- 14 juil. 2018 à 07:39
Bonjour,

je suis développeur web junior et ma cliente a ajouté un lien sur son site wp. Jusque là aucun pb c'est un site fonctionnel.
Le lien est en http et Wordpress force l'ouverture en https ce qui fait que le lien n'aboutit pas au site demandé.

Comment puis-je faire pour résoudre ce problème ?

Merci de vos réponses
Afficher la suite 

Votre réponse

2 réponses

Sopdsi 2 Messages postés mardi 10 juillet 2018Date d'inscription 12 juillet 2018 Dernière intervention - 12 juil. 2018 à 09:18
0
Merci
Bonjour

Il s'avère qu'elle utilise le pluggin Advanced Access Manager. Est ce lui qui serait configuré pour forcer l'ouverture en https ?
Commenter la réponse de Sopdsi
elgazar 4623 Messages postés mercredi 30 octobre 2013Date d'inscription 19 juillet 2018 Dernière intervention - 14 juil. 2018 à 07:39
0
Merci
Bonjour

je ne connais pas le plugin en détail mais à priori, il n'agit que sur les rôles de wordpress cela dit pour t'en assurer, il suffit de désactiver temporairement le plugin. si le problème persiste, c'est qu'un autre plugin est coupable.

essaye de chercher plutôt du coté des plugins ou des fonctions qui jouent avec la ré-écriture d'url


Commenter la réponse de elgazar