Menu

Problème de pilotes Ethernet [Résolu]

vyroxio 2 Messages postés dimanche 8 juillet 2018Date d'inscription 8 juillet 2018 Dernière intervention - 8 juil. 2018 à 17:42 - Dernière réponse : kaneagle 77914 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 septembre 2018 Dernière intervention
- 9 juil. 2018 à 12:40
Bonjour, récemment j'ai installer une OS Windows 7 sur mon PC. J'ai remarqué que je n'avais aucun accès à internet, que ce soit par une clé USB wifi ou par un câble Ethernet. Apparemment ce serait dû à l'absence d'un pilote d’après ce que me dit le centre d'aide Windows ( et puis ça fonctionne parfaitement sous d'autres OS Linux, ce n'est donc pas un problème en hardware mais bel et bien un soucis de pilotes ).
J'ai fait quelques recherches pour tenter de télécharger ces fameux pilotes manquants pour les enregistrer dans ma partition Windows pour pouvoir ensuite les installer manuellement mais rien a faire, la connexion ne revient pas.

Si ça peut aider, ma carte mère, ayant le port Ethernet est une Asrock FM2A88X Extreme4+

Si quelqu'un saurait comment je pourrais résoudre ce problème, je suis preneur. Merci d'avance
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
bazfile 13314 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 23 septembre 2018 Dernière intervention - 8 juil. 2018 à 19:51
1
Merci
Bonjour,
Télécharge ce pilote.
Décompresse dans un dossier le fichier que tu viens de télécharger, pour l'installer va dans le gestionnaire de périphériques clique droit sur ta carte réseau Ethernet Atheros choisir Mettre à jour le pilote puis Rechercher un pilote sur mon ordinateur puis sélectionner le dossier où tu as décompressé le pilote téléchargé précédemment.

Merci bazfile 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26506 internautes ce mois-ci

vyroxio 2 Messages postés dimanche 8 juillet 2018Date d'inscription 8 juillet 2018 Dernière intervention - 8 juil. 2018 à 20:12
Ca fait 2 jours que Je cherche et essaye d'installer plusieurs pilotes alors je sais pas comment tu as fait pour trouver le bon, mais ça fonctionne !
Merci 1000 fois !
bazfile 13314 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 23 septembre 2018 Dernière intervention - 8 juil. 2018 à 20:14
Cela m'a pris deux minutes ;)
Bonne soirée !
bazfile 13314 Messages postés samedi 29 décembre 2012Date d'inscriptionContributeur sécuritéStatut 23 septembre 2018 Dernière intervention - 9 juil. 2018 à 12:25
Pour info: Si dans l'avenir tu as d'autres problèmes de pilote avec ta carte réseau, c'est une Atheros AR8151 voir cette page et aussi cette page.
@+
Commenter la réponse de bazfile
kaneagle 77914 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 22 septembre 2018 Dernière intervention - 9 juil. 2018 à 12:40
0
Merci
Bonjour,

Si tu as d'autres soucis concernant les pilotes:
Regarde -->> ICI <<--



Mes salutations bazfile.
Commenter la réponse de kaneagle