Menu

Windows cassé après 1 an de non utilisation

- - Dernière réponse : Malekal_morte-
Messages postés
165502
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
22 avril 2019
- 8 juil. 2018 à 22:10
Bonjour,

Je suis parti à l'étranger pendant 1 an sans prendre avec moi mon PC fixe.
Quand je suis revenu (il y a une semaine), j'ai voulu le rallumer et par malheur, il m'a était impossible de le faire.

En effet, dès le démarrage (affichage du screen du BIOS), j'obtiens tout des petits traits verticaux sur l'écran (de couleur blanche).
Le problème, c'est qu'ils apparaissent partout. Cela ne vient pas de l'écran, j'ai vérifier.
Après que l'écran du BIOS soit passer, je me retrouve avec mon Windows qui ne démarre plus, ou Windows qui me propose de réparer / réinstaller tout ça.

Voici une petite image pour voir ce que donne l'écran bleue basique de Windows : https://i.imgur.com/Yj2fqAe.jpg
Qui normalement devrait être à peu près comme ceci : http://www.cnetfrance.fr/i/edit/fo/2015/04/reparer-windows-10-boot-05.png
Des idées de la provenance de ce problème ? Le problème n'est sûrement pas logiciel mais matériel..

Merci d'avance!
Cordialement
Afficher la suite 

Votre réponse

2 réponses

Meilleure réponse
Messages postés
165502
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
22 avril 2019
21993
1
Merci
Salut,

Sûrement un problème carte graphique ou le câble vers l'écran si c'est un ordinateur portable.
Ca fait pareil sur l'écran BIOS ?

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 40439 internautes nous ont dit merci ce mois-ci

Oui, ça se produit aussi sur l'écran BIOS de démarrage.
Par contre, pas dans les menus du BIOS (sélection du boot, ou paramétrage du BIOS).

Pour le problème de câble, je tourne sur deux écrans, et c'est quasiment sûr que non.

La carte graphique me joué des tours avant de partir, mais pas de là à me lâcher complètement et à bousiller mon Windows ?

J'ai une GTX 1060 de disponible. Cependant le port PCI de mon PC est 2.0, contrairement à 3.0 pour la GTX, penses-tu que cela peut poser problème ? Ou je peux faire un essaie afin de voir si cela vient de ma CG ?
Malekal_morte-
Messages postés
165502
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur
Dernière intervention
22 avril 2019
21993 > TiBuDong -
Alors c'est matériel.
Pour le port, je ne sais pas.
Je pense que tu devrais voir avec un magasin d'informatique.
Commenter la réponse de Malekal_morte-
0
Merci
J'ai tenté :
- Une réinstallation à un point de sauvegarde : j'obtiens une erreur, donc impossible.
- Une réinstallation complète de Windows 10 : j'obtiens toujours le même résultat, et toujours impossible de lancer Windows.

Maintenant, je me retrouve avec un BSOD avec comme code erreur : System Thread Exception Not Handled
ça sens la mort du PC tout ça...
Commenter la réponse de TiBuDong