Problème d'fps avec une gtx 1060 (nouvelle config) [Fermé]

Messages postés
1
Date d'inscription
mardi 3 juillet 2018
Statut
Membre
Dernière intervention
3 juillet 2018
- - Dernière réponse : Mattstunting1
Messages postés
51
Date d'inscription
samedi 27 janvier 2018
Statut
Membre
Dernière intervention
21 avril 2019
- 3 juil. 2018 à 20:28
Bonjour j'ai un gros soucis d'fps sur tous les jeux avec ma nouvelle config, je ne comprends pas d'où viens le soucis.

Par exemple sur fortnite, tout en faible j'ai des gros drop, et je tourne en moyenne à 50 fps après 10 minutes de jeu et parfois les fps descendent à 30.

Voici ma configuration :
Intel Core Kabylake i5-7600K / 3,80 GHz
Asus DUAL-GTX1060-O6G
PRIME B250M-A
be quiet! Pure Rock Slim BK008
Cooler Master G450M
Ballistix Sport LT BLS2C4G4D240FSC 8Go Kit (4Gox2) (DDR4, 2400 MT/s, PC4-19200, SR x8, DIMM, 288-Pin)
HDD 1to WD Blue

Voici ce que j'ai essayé :
- Désinstaller les drivers avec DDU et réinstaller depuis le site d'Nvidia.
- Désinstaller les drivers avec DDU et installer un ancien driver (381.89).
- Mettre à jour tous les drivers avec DriverCloud.
- Vérifier les températures pendant le jeu (Processeur : 55°C / Carte graphique : 66°C).

Est-ce un problème au niveau de l'alimentation ? Un problème au niveau de la carte graphique ?
Merci d'avance !
Afficher la suite 

2 réponses

Messages postés
51
Date d'inscription
samedi 27 janvier 2018
Statut
Membre
Dernière intervention
21 avril 2019
2
0
Merci
As-tu acheté ta carte graphique sur Wish ? :D.
Nan je rigole, est-ce que tu à désactivé la limite de FPS sur ton jeu ?
Bien-sûr, je l'ai fait dans le jeu et essayer de désactiver la synchronisation verticale.
Messages postés
51
Date d'inscription
samedi 27 janvier 2018
Statut
Membre
Dernière intervention
21 avril 2019
2
0
Merci
Peut-tu installer OCCT et faire un test graphique et m'envoyé les screen ?