Suppression partition EFI [Fermé]

- - Dernière réponse : expled60
Messages postés
4
Date d'inscription
dimanche 1 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2018
- 1 juil. 2018 à 11:39
Bonjour,

Pour commencer ma config :
Pc portable Asus K501U.

J'ai rajouté un SSD M2 sur lequel j'ai installé Windows 10 en plus d'un disque de 1To que j'ai formaté et sert de stockage.

Il se trouve qu'au démarrage il me propose 2 options de démarrage. ( je souhaite ne plus avoir ce choix et démarrer directement) Dans le bios je n'ai pas d'option qui me permet de sélectionner le SSD en 1er choix de BOOT.

Dans le gestionnaire de disque j'ai disque 0 (HDD) sur lequel j'ai 3 partitions : partition EFI, Stockage et Recovery.

Ma question est de savoir si je supprime ces 3 partitions pour n'en faire qu'une, vais-je avoir des soucis pour le demarrage ?

Bien entendu sans toucher au SSD.

Merci par avance de vos réponses.
Afficher la suite 

4 réponses

Messages postés
10767
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
18 octobre 2019
2201
0
Merci
bonjour
si vous ne voyez pas le ssd dans les disques dans l'explorateur c'est que ça ne va pas
je n'ai pas d'option qui me permet de sélectionner le SSD en 1er choix de BOOT.

Dans le gestionnaire de disque j'ai disque 0 (HDD) sur lequel j'ai 3 partitions : partition EFI, Stockage et Recovery.
il est où là-dedans votre disque système? (ssd)
ne supprimez rien tant que vous ne voyez pas votre disque
expled60
Messages postés
4
Date d'inscription
dimanche 1 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2018
-
D'abord merci de votre réponse.
Le système est installé sur le SSD la dessus pas de souci.
C'est dans le bios que je n'ai pas d'option de boot (enfin une seule option qui s'appelle windows je ne sais plus quoi)
Le disque 1 est le disque système qui est dans la gestion des disque mais celui la n'est pas à modifié.
Est ce que je peux supprimer la partition EFI qui est sur le disque 0 sans compromettre le demarrage du pc ?
Messages postés
10767
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
18 octobre 2019
2201
0
Merci
Le système est installé sur le SSD la dessus pas de souci.
je veux bien le croire! mais j'en doute
il est où ce disque? il n’apparaît nulle part
ni dans le bios, ni dans l'explorateur, le soucis est là
retirez au moins pour quelques minutes, le disque 0 en ne laissant que le ssd faites l'essai
certaine que ça ne démarre pas!
expled60
Messages postés
4
Date d'inscription
dimanche 1 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2018
-
Si il est dans l'explorateur, et je vais essayer d'enlever le HDD.
Messages postés
4
Date d'inscription
dimanche 1 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2018
0
Merci
Effectivement pas de démarrage Windows, je suis directement dans le BIOS.
N'est-il simplement pas bootable ?
Dois-je créer une partition EFI sur le SSD ?
Si oui une réinstallation est-elle nécéssaire ?
Messages postés
4
Date d'inscription
dimanche 1 juillet 2018
Statut
Membre
Dernière intervention
1 juillet 2018
0
Merci
Je pense que je viens de trouver ma réponse, je partage :
https://www.disk-partition.com/fr/articles/partition-systeme-efi.html