Formule avec deux choix [Fermé]

- - Dernière réponse : jc80
Messages postés
4278
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
- 19 juin 2018 à 17:54
bonjour, j'ai un problème avec une formule Excel : j'ai un tableau avec une colonne

je voudrais calculer le nombre de P dans un tableau que si la ligne est concerné par un mot précis.

Est-ce possible.

vous en remerciant
Afficher la suite 

3 réponses

Messages postés
9169
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
21 octobre 2019
1651
0
Merci
Bonjour

Tes "P" en A2:A19", le mot cle "MOT" en B2:B19
Le nombre de "P" avec "MOT" en colonne B
=SOMMEPROD(($A$2:$A$19="P")*($B$2:$B$19="MOT"))

Cdlmnt
Messages postés
11234
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
22 octobre 2019
1465
0
Merci
Bonjour

Peut-être, mais il faut que tu sois plus précis dans la demande
Les P se trouvent-ils dans une seule colonne du tableau ?
Le mot de référence est-il toujours dans une seule et même colonne lui aussi ?

Le plus simple est de poster un exemple de ton fichier Excel sur cjoint.com; faire créer un lien, le copier et revenir le coller ici qu'on puisse avoir une idée du tableau et une base de départ

Cdlmnt
Via
Messages postés
4278
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1062
0
Merci
Bonjour

Peut-être cela
https://www.cjoint.com/c/HFtp1Rc3aYl
Cordialement