Waterfox+Pages pinterest ne s'ouvrent pas [Résolu/Fermé]

Signaler
Messages postés
15
Date d'inscription
mercredi 25 octobre 2017
Statut
Membre
Dernière intervention
19 juillet 2019
-
pistouri
Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
-
Bonjour,

J'utilise waterfox (56.2.1) et depuis un moment je n'ai plus accès aux pages pinterest :
-Je suis sur la page d'accueil en étant connectée.
-Je clique sur un contenu qui m'intéresse.
-Je clique sur "visiter" et là j'arrive sur une page blanche. J'ai le même problème avec Chrome. J'ai testé avec I.E et ça fonctionne.
J'ai essayé plusieurs solutions proposées sur le net parce que visiblement je ne suis pas la seule à avoir ce problème mais rien ne fonctionne.
Pouvez-vous m'aider sachant que Waterfox est mon navigateur "par défaut" et que je ne veut pas utiliser I.E.
Je suis sous Windows 7 avec avast comme antivirus
Merci d'avance de votre aide
Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
3656
Bonjour ,

J'ai essayé plusieurs solutions proposées sur le net parce que visiblement je ne suis pas la seule à avoir ce problème mais rien ne fonctionne. 


Tu ne précise pas les procédures que tu as fais et le problème est sur 2 de tes navigateurs
-Waterfox est bien à jour
-Google Chrome à jour ?
  • As tu vidé le cache et l 'historique comme ceci ou avec Cleaner si tu l 'as.
  • As tu d 'autres logiciels de protection mis à part l 'antivirus Avast ?
  • Bloqueurs de pub , Adbloc , Ublock, no script....?
  • As tu essayé en désactivant toutes les extensions ?

Avast à la fâcheuse habitude d 'installer des extensions (Avast Secure Browser , Avast SafeZone... )

Avast :
Fais un essai en désactivant avast pour 10 minutes

Avast bloque l'accès à certain site même sécurisé , dans ton cas Pinterest est bien en https
Ouvres Avast
Va sur → Composants
Agent Web →Personnaliser
Décoches la case → Autoriser l'analyse HTTPS

ou
Paramètres>Protection active>Agent web>Personnaliser>Paramètres principaux
et tu décoche la case "AUTORISER L'ANALYSE HTTPS"

Ou bien
ajouter l’exception pour fichier / site web dans Avast

Tu peux faire un examen pour vérifier et supprimer des éventuelles infections
-Passe Adwcleaner
Supprime tout ce qui est trouvé, un rapport fichier bloc-note s 'affichera sur le Bureau après avoir redémarrer le PC
Tu poster le poster dans ton prochain message avec cjoint

-Passe Malwarebytes Anti-Malware
Mets en quarantaire ce qui est trouvé.

A+
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62978 internautes nous ont dit merci ce mois-ci

Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
3656
Les rapports ne montrent aucunes infections, c 'est une bonne chose assez rare pour être souligné.

Je n 'ai pas de problèmes avec l 'ouverture des pages ou des images et les liens pour visiter la page internet du site par rapport à une photo avec Pinterest

Je clique sur "visiter" et là j'arrive sur une page blanche


Si tu as une sourie essaie de cliquer sur la roulette



Si tu pense que le problème vient de Pinterest c 'est peut-être temporaire mais alors pourquoi cela fonctionne
avec Firefox , Google Chrome et Waterfox mais aussi le navigateur Egde , testé avec W10

Voir le centre d 'aide ici

Contacter et signaler le problème par ici
N 'hésite pas à joindre une capture d 'écran et de remplir les champs de recherche







A+
Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
3656
Fais un test en navigation privée avec Waterfox

Une fois ouvert va sur Fichier → Nouvelle fenêtre de navigation privée
Si tu ne vois pas le mot Fichier , affiche la Barre de menus
Clic droit dans le haut de la page et coche Barre de menus



A+
Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
3656
Je ne sais pas comment tu te connecte sur Pinterest mais tu peux essayer avec un compte Google par exemple ou Facebook et non avec un compte Pinterest

Pour ma part c 'est avec un compte Google



Après si tu as bien Google comme moteur de recherche par défaut , c 'est peut-être là que cela ''coince''.
A vérifier dans les options de tes navigateurs

A+



Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
3656
il y aura peut-être d 'autres intervenants qui posteront sur ce sujet (
sommes nombreux à avoir ce problème
.)
en expliquant avec quel système d 'exploitation et quels sont leurs protections et leurs navigateurs
Je me suis connecté sur un Windows 7 et un XP d 'une voisine sans rencontrer une page blanche ; même sur un Windows 8 d 'un membre de ma famille.

Tu peux tenter de réparer Waterfox
Efface tout dans la barre d 'adresse et fais un copier/coller

about:support

Puis Entrée clavier



Je pense que le support va te proposé ce que déjà notifié , mis à part de réinitialiser ou réinstaller les navigateurs

Moi je testerais en désinstallant Avast avec son utilitaire ici
Téléchargez avastclear.exe puis tester sur Pinterest
Tu pourras par la suite le réinstaller si tu as toujours une page blanche

On pourrait également penser à un problème de connexion , alors réinitialiser la carte réseau
Tu peux dés à présent redémarrer ta box , sait on jamais.

A+
Messages postés
15
Date d'inscription
mercredi 25 octobre 2017
Statut
Membre
Dernière intervention
19 juillet 2019

Bonsoir,
Pardon pour le manque de précisions de mon post.
-Chrome et waterfox sont à jour
-Cache et historique vidés pour les 2 navigateurs
-Un seul antivirus : Avast
-un bloqueur de pub : Adblock

=>J'ai désactivé les extensions sans résultat
=>j'ai supprimé "Avast web Browser" et "Avast online security" sans résultat
=>J'ai désactivé Avast pendant 10 minutes sans résultat
=>J'ai décoché l'option "autoriser l'analyse HTTPS" sans résultat

Le bouton "visiter" de Pinterest me renvoie à une page blanche.

Voilà les rapports ADWcleaner et Malwarebytes
https://cjoint.com/c/HFsrfLVOWge
https://cjoint.com/c/HFsrhuqdsxe

Comme je le disais dans mon premier post, il semble qu'il existe un problème pour pas mal de personnes et pas vraiment de solution.

Merci encore pour ton aide.
Messages postés
15
Date d'inscription
mercredi 25 octobre 2017
Statut
Membre
Dernière intervention
19 juillet 2019

Merci encore de prendre du temps pour me répondre.
J'ai essayé la navigation privée, la connexion avec mon compte google et facebook et toujours une page blanche.
Waterfox est mon "navigateur par défaut".
Comme je le disais dans mes posts précèdents nous sommes nombreux à avoir ce problème.
Je vais contacter Pinterest pour tenter de trouver une solution.
Merci.
Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
3656
Vérifies les Proxy de tes navigateurs :

Pour Waterfox
Efface tout dans la barre d 'adresse et fais un copier/coller

about:preferences#advanced

Puis Entrée clavier
Va sur l 'onglet avancé puis sur l 'onglet réseau puis sur → Paramètres
Coche ou sélectionne → pas de Proxy



Pour Google Chrome
Lance Google chrome
Ouvre le menu situé en haut à droite (symbolisé par trois barres horizontales)
Choisis Paramètres
Clique sur Afficher les paramètres avancées... tout en bas de la page
Dans la partie Système, clique sur Ouvrir les paramètres de proxy...
Puis sur Paramètres réseau
Coche la case si besoin → Détecter automatiquement les paramètres de connexion






Réinitialiser la connexion internet
Avec ton Windows 7
Ouvre le bouton Démarrer
Dans la case du champs de recherche tape → cmd
Clique droit sur cmd → Exécuter en Administrateur

Tape ces commandes :
Après chaque commandes tu fais Entrée clavier

netsh winsock reset

netsh int ip reset

ipconfig /release

ipconfig /renew

ipconfig /flushdns

exit

Redémarre le PC puis test Pinterest

A+
Messages postés
15
Date d'inscription
mercredi 25 octobre 2017
Statut
Membre
Dernière intervention
19 juillet 2019

Merciii !
Ça fonctionne à nouveau !
En désinstallant Avast, puis en testant pinterest j'ai à nouveau les boutons "lire" et "visiter" qui fonctionnent.
J'ai réinstallé Avast et...ça fonctionne toujours. Je ne comprends pas. C'est la même version que j'avais avant les problèmes.
Enfin le principal c'est que cela fonctionne à nouveau.
Merci encore !!!
Messages postés
12213
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
12 décembre 2019
3656
Bon , en voila une bonne nouvelle , j 'ai insisté sur l 'Antivirus Avast car je pense que c 'est la seule protection installée sur ton PC.
L 'option de désactiver l 'analyse HTTPS n 'as pas marché et c 'est bien dommage , car dans la majorité des cas
il empêche d 'ouvrir certaines pages ou certains sites si tu préfère
Alors la réinstallation de Avast fut positif , on peut supposer un problème de mise à jour du programme ou simplement une mise à jour de la base virale
A savoir que Avast ou Microsoft à corrigé un problème d 'une mise à jour sur Windows 10 , Avast ne pouvait pas charger en résumé , mais ce n 'est pas ton cas , puisque tu as Windows 7 , enfin c 'est juste une info.

Images issues de Pinterest:


C 'est un vrai soulagement



Tu peux marquer le sujet résolu comme ceci

Bonne continuation.
Bonne fin de journée.