Menu

Ajout de contenu sous condition sur nouvelle feuil

- - Dernière réponse :  Niko - 13 juin 2018 à 17:45
Bonjour,

Je fais appel a vous car je voudrais trouver le moyen par une formule d'ajouter des lignes d'une de mes fiches excel a une autre fiche...

Je m'explique... ce travail porte sur une base de donnees de prospection, dans laquelle j'ai ajoute un certain nombre d'informations concernant des prospects...
dans la colonne O j'ai ajoute un menu deroulant indiquant si oui ou non les prospects desiraient etre tenus au courant de l'activite de l'entreprise,
Je desirerai par consequent trouver un moyen de faire en sorte que quand je selectionne "oui" dans la colonne O, les informations des colonnes A,B,C,D,E,F,G,J,K,L,M associees a cette ligne apparaissent dans une nouvelle feuille.
Cela me permettrai de facilement regrouper les personnes ayant repondu "oui" ainsi que les informations dont je dispose a leur sujet...

Merci :)
Afficher la suite 

Votre réponse

3 réponses

Messages postés
1486
Date d'inscription
vendredi 25 juillet 2014
Dernière intervention
15 janvier 2019
368
0
Merci
Bonjour
principe ci dessous sur une feuille à adapter sur deux feuilles différentes dans la fonction INDIRECT.


Formules en :
D2
=SI(C2="O";LIGNE();"")


F2
=PETITE.VALEUR($D$2:$D$10;LIGNE()-1)

G2
=SI(ESTERREUR(PETITE.VALEUR($D$2:$D$10;LIGNE()-1));"";PETITE.VALEUR($D$2:$D$10;LIGNE()-1))

H2
=SI(ESTERREUR(PETITE.VALEUR($D$2:$D$10;LIGNE()-1));"";INDIRECT("A"&PETITE.VALEUR($D$2:$D$10;LIGNE()-1)))

I2
=SI(ESTERREUR(PETITE.VALEUR($D$2:$D$10;LIGNE()-1));"";INDIRECT("B"&PETITE.VALEUR($D$2:$D$10;LIGNE()-1)))
Commenter la réponse de yclik
Messages postés
10127
Date d'inscription
mercredi 16 janvier 2013
Dernière intervention
16 janvier 2019
1266
0
Merci
Bonjour Niko

Il y a une possibilité en rajoutant une colonne de comptage dans la 1ere feuille de rapatrier par INDEX EQUIV les données voulues en feuille 2
Exemple à adapter à ton fichier :
https://mon-partage.fr/f/ZOpXfyBD/

Cdlmnt
Via
Commenter la réponse de via55
Commenter la réponse de Niko