Menu

Démarrage automatique sur le BIOS

ClemPerson 3 Messages postés lundi 11 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 11 juin 2018 à 22:36 - Dernière réponse : ClemPerson 3 Messages postés lundi 11 juin 2018Date d'inscription 11 juin 2018 Dernière intervention
- 11 juin 2018 à 22:49
Bonjour. Je me suis fait avoir par un cheval de Troie bien énervé, je voulais donc formater mon DD mais le cheval de Troie m'en empêchait. Je ne pouvais pas lancer Cmd et encore moins des programmes anti malware. J'ai donc eu recours à la solution Erase et j'ai formaté mon DD comme ça. Petit problème, depuis je me retrouve sur le BIOS sans aucune possibilité de le boot sur mon disque dur. J'ai seulement accès au Fast Boot et au Launch CSM qui quand je les utilisent me redirigent sur le BIOS.

Quelqu'un a déjà eu ce type de problème? Si oui peut il m'aider?
Merci d'avance
Afficher la suite 

Votre réponse

3 réponses

Malekal_morte- 157956 Messages postés mercredi 17 mai 2006Date d'inscriptionModérateurStatut 18 octobre 2018 Dernière intervention - 11 juin 2018 à 22:42
0
Merci
Salut,

Déjà comme tu as Windows 10, tu aurais pu réinitialiser, bcp plus simple : https://www.malekal.com/reinitialiser-windows-10/



Réinstalle Windows 10 à partir d'un support d'installation.

Réinstaller Windows 10 sans formater :

Suis ce tuto qui explique comment installer Windows 10 : comment installer Windows 10.
Toutes les étapes sont données de A à Z avec des conseils à la fin pour sécuriser Windows 10.

Depuis un autre ordinateur :

Sur l'ordinateur planté :
Si la clé ne fonctionne pas, tente d'en refaire une avec Rufus : comment télécharger Rufus - voir ce tuto pour les détails : comment créer une clé USB d'installation de Windows
  • Laisse toi guider pour installer Windows 10.
  • Choisis personnaliser (pas mise à niveau)
  • Créé la partition principale et installe Windows dessus.

Commenter la réponse de Malekal_morte-
ClemPerson 3 Messages postés lundi 11 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 11 juin 2018 à 22:48
0
Merci
Non justement le malware me bloquait et j'ai du passer par un service tiers
Commenter la réponse de ClemPerson
ClemPerson 3 Messages postés lundi 11 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 11 juin 2018 à 22:49
0
Merci
Je vais suivre en installant un .iso je te tiens au courant
Commenter la réponse de ClemPerson