DNS 320l invisible seulement sous windows 10 [Résolu/Fermé]

Messages postés
2
Date d'inscription
dimanche 10 juin 2018
Statut
Membre
Dernière intervention
11 juin 2018
- - Dernière réponse :  apprenti59 - 5 sept. 2019 à 15:33
Bonjour,

Suite à une ré-installation de windows 10 sur mon PC principale je ne parviens plus à me connecter sur mon NAS (DNS 320l) alors qu'il avait déjà fait la transition win8.1 => win10 sans que n'ai à m'occuper de quoi que ce soit.

Pourtant il est toujours visible sur mon autre PC sous windows 7 en lecture et écriture, donc bien présent sur le réseau.

Après avoir consulter divers post, forum, tuto
J'ai tenter une mise à jour du firmware (réalisée avec succès) mais toujours rien dans l'explorateur de windows 10
J'ai également utilisé l'assistant de configuration en ignorant les étapes de formatage, le NAS est trouvé par l'assistant car le voyant de mise sous tension clignote quand je sélectionne le NAS, mais une fois la configuration terminée toujours rien dans l'explorateur de windows 10.

Je ne sais plus trop quoi faire
HELP :s

Afficher la suite 

2 réponses

Meilleure réponse
Messages postés
26683
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
22 septembre 2019
5495
3
Merci
Bonjour,

Cela pourrait ressembler à ce qui m'est arrivé sur un disque réseau. A la réinstallation à partir de zéro de W10 le protocole SMBV1 est désactivé.

Voir : https://www.commentcamarche.net/forum/affich-35370397-je-ne-vois-plus-ma-freebox

Cdlt

Dire « Merci » 3

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59737 internautes nous ont dit merci ce mois-ci

l'info concernant le protocole SMBV1m'a été très utile et surtout le complémént de réponse apporté par Bobysama car avec la commande DISM j'ai pu me créer un raccourci sur le bureau pour accéder au D-Link DNS-325, enfin!...
Messages postés
2
Date d'inscription
dimanche 10 juin 2018
Statut
Membre
Dernière intervention
11 juin 2018
3
3
Merci
Moi qui croyais que la maj du firmware du NAS permettais d'évider ce type protocole...En faite pas du tout !
Merci jee pee

Pour ceux que ça intéresse la commande pour l'activer est la suivante :
DISM /Online /Enable-Feature /All /FeatureName:SMB1Protocol

Dire « Merci » 3

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 59737 internautes nous ont dit merci ce mois-ci