Menu

PROBLÈME PERFORMANCES [Résolu]

EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 9 juin 2018 à 21:35 - Dernière réponse : EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention
- 11 juin 2018 à 16:21
Bonjour / bonsoir à tous.
Après avoir recherché pas mal de temps et sur pas mal de forum une solution à mon problème et après avoir essayé pleins de choses je n'arrive pas à m'en sortir, c'est donc pourquoi je crée ce post.

Je m'explique,
D'après les benchmarks vu sur Youtube et forums divers ainsi qu'aux connaissances ( certes limités ) en informatique , ma config n'a pas les performances attendues.
Je possède la config suivante :
Processeur : I5 6500
Carte graphique : Gtx 1060 3Go
Ram : 2X4 Go ram DDR4 ( gSkill )
Stockage : SSD + DD
Alimentation : Lepa 550W
Carte mère : gigabyte z170
Système d'exploitation : Windows 8.1
(J'ai déjà effectué plusieurs analyses CCleaner & MalwareBytes )

Le problème est récurent sur plusieurs jeux, par exemple, sur Fortnite ( on peut noter le manque d'originalité de choix du jeu ^^ ) en faisant un mix moyen / élevé je ne tourne qu'a environ 60 - 70 fps , sans compter les pertes de fps de temps en temps en passant à 50 fps.

J'aimerai donc que vous m'aidiez si vous en avez la possibilité,
Je remercie par avance ceux qui ont lu jusqu'ici et qui m'aideront potentiellement.
Afficher la suite 

Votre réponse

16 réponses

Skynoze 22 Messages postés dimanche 18 décembre 2016Date d'inscription 9 juin 2018 Dernière intervention - 9 juin 2018 à 22:34
0
Merci
Plusieurs propositions:
Essaie de basculer sur Windows 7
Essaie de désactiver ton antivirus pendant une game, si tu n'en a pas,désinstalle Windows Defender
Si rien ne change a ca, je peut te proposer un vocal en privé pour vraiment vérifier ton problème
Commenter la réponse de Skynoze
EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 9 juin 2018 à 22:40
0
Merci
Salut !
Merci d'avoir répondu aussi vite.
Le problème de repasser sous W7 est que je devrai reformater le pc non? De plus, j'ai déjà "optimisé" mon windows en désactivant pas mal d'options inutiles..
Je le fais déjà malheuresement , quand je joue j'ai simplement le driver de ma souris / clavier / casque d'allumé..
Merci de ta lecture :)
Skynoze 22 Messages postés dimanche 18 décembre 2016Date d'inscription 9 juin 2018 Dernière intervention - 9 juin 2018 à 23:04
Oui tu devra reformater ton ordinateur malheureusement
Commenter la réponse de EstebanCst
Utilisateur anonyme - 9 juin 2018 à 23:02
0
Merci
Salut,

Il n'est pas imppossible que ton problème vienne de ta carte graphique. Commence par la désinstaller complétement, redémarre ton PC, réinstalle de AàZ avec des pilotes à jours et retente ton coup...
Ton problème est apparu il y'a combien de temps ?
Par ailleurs, même si je n'en jurerai pas, je soupçonne Microsoft de tout faire pour que les OS antérieurs à Win10 posent de plus en plus de problèmes de stabilité au fur et à mesure du temps...
Skynoze 22 Messages postés dimanche 18 décembre 2016Date d'inscription 9 juin 2018 Dernière intervention - 9 juin 2018 à 23:03
Tes soupsons sont infondés
Utilisateur anonyme > Skynoze 22 Messages postés dimanche 18 décembre 2016Date d'inscription 9 juin 2018 Dernière intervention - 9 juin 2018 à 23:35
@ Skynose: Tu penses vraiment ?
Sur mon dernier OS (Vista) les performances étaient franchement médiocre alors que j'en prenais autant soin que mon Win10...
Mais tu as peut-être raison...
EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 9 juin 2018 à 23:05
Je vais faire ça de suite !
Il est apparu environ 1 - 2 semaines après l'installation de ma carte graphique.
Si ta théorie est vraie, il faut privilégier W10 > W7 non ?
Utilisateur anonyme > EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 9 juin 2018 à 23:45
Je hais tous les Windows depuis Win7 et la "trahison de Win8", donc je te dirais bien de ne rien changer...
Mais il n'est pas à exclure que si tu switch pour Win10 (en remettant bien sûr tous tes pilotes à jour par la suite), ton problème soit réglé.
Teste déjà la réinstallation de ta carte graphique...

Cdt,
Commenter la réponse de Utilisateur anonyme
EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 9 juin 2018 à 23:06
0
Merci
Je tien également à noter qu'en effectuant un benchmark de référence avec mon ancienne CG et ma nouvelle , le résultat était pourtant flagrant. Mon score était multiplié par 3 - 4 ^^
Commenter la réponse de EstebanCst
EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 10 juin 2018 à 11:30
0
Merci
Bonjour à tous !
Je reviens vers vous , si je peux vous éclairer.
Lors de l'acquisition de ma carte graphique, à sa réception, j'ai lancé un benchmark sur www.wirple.com/bmark
Mon score était de 4209 points avec ma 1060. Je viens de le refaire ce matin , et celui ci est de 2600 points à l'heure actuelle.
Lors du premier benchmark , j'étais sur windows 8.1 , je ne pense donc pas que cela puisse venir de là.
J'ai également fait un test OCCT pour vérifier les températures de mon processeur ( s'il pouvait brider mes perf ) , le résultat est le suivant ; à 100% d'utilisation, il se stabilise entre 85-90% de sa chaleur ce qui correspond à 48-49 degrés.
La réinstallation des pilotes graphiques via le site nvidia directement est sans succès.
N'hésitez surtout pas à me demander quoi que ce soit si cela peut vous éclairez.
En espérant une réponse, et de l'aide à ce problème insupportable ...
Merci d'avance !
Commenter la réponse de EstebanCst
Utilisateur anonyme - 10 juin 2018 à 12:17
0
Merci
Pardonnes moi, je me permet d'insister: as tu effectué "Desinstaller l'appareil" (ta carte graphique CQFD), redémarré ton PC, puis réinstallé l'appareil et remis ses pilotes à jour ?
EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 10 juin 2018 à 14:44
Oui, j'ai été dans gestionnaire de périphériques et j'ai fais ça.
Redémarré mon PC , puis re-installé les pilotes, mais sans succès ..
Commenter la réponse de Utilisateur anonyme
Utilisateur anonyme - 10 juin 2018 à 15:33
0
Merci
Bon,

Le problème c'est qu'il peut y avoir milles et une raisons pour que ton PC ne fonctionne pas au max.
Pour commencer, va donc vérifier dans "Démarrer" (Commande "msconfig" dans l'invite de commande). Dans l'onglet "Options avancées", décoche "Nombre de processeurs" et "Mémoire maximale". (Par défaut, ces enf**** de Microsoft brident les PC sorties d'usine.) Vérifies ensuite de combien de processeurs dispose ton PC, coche le nombre maximum, puis entre le chiffre suggéré pour "mémoire maximale".
N'oublies pas de faire "Appliquer" avant de quitter, redémarre ton PC et voit ce que ça donne...

Cdt,
EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 10 juin 2018 à 15:50
Si j'ai bien compris, je coche nombre de cœurs et je met le max ( 4 ) et dans mémoire , pour savoir ma mémoire max je vais dans système et je regarde le nombre de GO utilisables ou est ce que je met la ram que j'ai ex 8go et 6.1 utilisables , je mets le quel ?
Commenter la réponse de Utilisateur anonyme
Utilisateur anonyme - 10 juin 2018 à 16:01
0
Merci
Pour les processeurs, c'est exactement ça. Je suppose que Windows t'avait paramétré un seul coeur au démarrage, et bien maintenant, l'ensemble des coeurs s'activeront d'eux-même à ton prochain reboot.
Pour la mémoire, tu ne devrais pas avoir besoin de chercher quoi que ce soit puisqu'il indique à la base "0" et que quand tu décoche la case, il t'indique automatiquement le max don dispose ton PC. Il ne reste donc plus qu'à valider...
:-)
Commenter la réponse de Utilisateur anonyme
EstebanCst 8 Messages postés samedi 9 juin 2018Date d'inscription 11 juin 2018 Dernière intervention - 11 juin 2018 à 16:21
0
Merci
UPDATE :
Problème résolu, je suis passé sous windows 10, retéléchargé tous les pilotes et fait l'étape de RomulusAugustus !


Merci tout le monde !
Commenter la réponse de EstebanCst