Menu

Audio non pris en charge ? Que faire

chacha31 - 9 juin 2018 à 08:22 - Dernière réponse :  Utilisateur anonyme
- 10 juin 2018 à 19:13
Bonjour,

Depuis quelques temps , lorsque je lis un enregistrment fais par ADSL TV, je n'ai plus le son et un message "Audio non pris en compte" ? Comment remedier à cela ?

Merci d'avance


Afficher la suite 

Votre réponse

7 réponses

Utilisateur anonyme - 9 juin 2018 à 13:10
0
Merci
Salut,

Vérifies que tes pilotes audio sont à jour. Soit via Windows Update ("Panneau de configuration" "Gestionnaire de périphériques"). Soit à l'aide d'un logiciel (Driver Booster de Advanced Care System par exemple).

++
Commenter la réponse de Utilisateur anonyme
0
Merci
Les pilotes sont à jour. Un grand merci pour votre aide. j'ai l impression que cela vient d'une version anterieure, mais laquelle ?, Je ne regarde pas systematiquement tout ce que j 'enregistre.
Encore Merci . Cordialement.
Commenter la réponse de chacha31
Utilisateur anonyme - 9 juin 2018 à 22:32
0
Merci
Si le problème n'est pas trop ancien, tu peux aussi restaurer Windows à un état antérieur.
C'est particulièrement efficace et facile à faire...
:-)
Commenter la réponse de Utilisateur anonyme
0
Merci
La restauration de Windows n'a rien donné - Merci de me proposé les différentes solutions mêmes connues des pécialistes
Commenter la réponse de chacha31
Utilisateur anonyme - 10 juin 2018 à 15:43
0
Merci
La question à 1000 $ est : As tu sauvegardé une Image Disque de ton système sur un support externe (type USB...) ?
Commenter la réponse de Utilisateur anonyme
0
Merci
non je n'ai pas d'image disque de mon systeme
Commenter la réponse de chacha31
Utilisateur anonyme - 10 juin 2018 à 19:13
0
Merci
Bon,
Tu devrais commencer par désinstaller complètement tes périphériques "Contrôleurs audios, vidéo et jeu" et "Entrées et sorties audio" ("Gestionnaires de périphériques" "Désinstaller l'appareil"). Reboot ton PC, réinstalle de zéro tes périphériques, remet les à jours, reboot encore une fois et vois ce que ça donne.
Au cas où ça ne fonctionnera pas, il va probablement falloir reformater ton OS... :-/
Commenter la réponse de Utilisateur anonyme