Menu

Problème de wifi lubuntu [Résolu]

Messages postés
3
Date d'inscription
vendredi 8 juin 2018
Dernière intervention
8 juin 2018
- - Dernière réponse : mamiemando
Messages postés
28646
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
14 décembre 2018
- 16 oct. 2018 à 10:34
Bonjour,
je viens d'installer lubuntu sur mon lenovo flex 2 14D, mais je n'arrive pas à activer/installer les driver de ma carte wifi et à me connecter à ma box wifi.
J'ai essayé pas mal de choses différentes cette aprèm et rien à faire, ca ne marche pas.
je sus nouveau dans l'univers linux et je galère franchement beaucoup, mais je dois remettre mon seul pc en état de marche, et j'avoue qu'avoir le wifi m'aiderait bien.
J'ai quand meme accès à internet grâce à mon téléphone, mais c'est tout.

désolé pour la qualitée :
https://drive.google.com/file/d/0ByAQcqveNdspVzNqQUdnaFdjdld0MDZ6bGVNTTNsaWU1cy1N/view?usp=sharing

je vois quand même ceci dans mes réglages, mais la carte n'est pas activée..

Merci d'avance pour votre aide et bonne nuit !


Afficher la suite 

Votre réponse

3 réponses

Meilleure réponse
Messages postés
28646
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
14 décembre 2018
1
Merci
Bonjour,

Peux-tu nous reporter le modèle exact de ta carte en tapant dans un terminal les commandes suivantes (copie-colle le résultat) :

lspci | grep -i wireless
dpkg -l | grep broadcom
/sbin/iwconfig


Indique nous également si la commande suivante détecte des points d'accès wifi, en particulier le tien :

/sbin/iwlist scan


Dans l'intervalle, tu peux jeter une oeil à la documentation.

Bonne chance

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 34567 internautes ce mois-ci

Commenter la réponse de mamiemando
Messages postés
3
Date d'inscription
vendredi 8 juin 2018
Dernière intervention
8 juin 2018
0
Merci
Bonjour et merci pour ta réponse !
j'ai executé chaque commande ligne par ligne, c'est bien ce qu'il faut faire ? car les deux premières n'ont rien affichés dans mon terminal.

hs66@hs66-Lenovo-Flex-2-14D:~$ /sbin/iwconfig
enp0s18u1u4 no wireless extensions.

lo no wireless extensions.

enp1s0 no wireless extensions.


et ensuite :

hs66@hs66-Lenovo-Flex-2-14D:~$ /sbin/iwlist scan
enp0s18u1u4 Interface doesn't support scanning.

lo Interface doesn't support scanning.

enp1s0 Interface doesn't support scanning.



si j'ai bien compris, il ne voit même pas ma carte wifi... pas top ça !

Merci encore de ton aide, franchement seul c'est un bien trop gros défi pour moi !
Commenter la réponse de hugos66
Messages postés
3
Date d'inscription
vendredi 8 juin 2018
Dernière intervention
8 juin 2018
0
Merci
Après une journée à tout essayer, je viens de trouver la solution(très très très simple...)
je la post pour ceux qui seraient dans la même galère que moi.
En fait depuis une certaine mise à jour, il y a un bug entre les carte wifi de broadcom et linux.

Pour résoudre le problème, il faut tout simplement aller dans le bios pour désactiver le secure boot(je ne sais pas si l'opération peut être effectuée directement dans le système, mais je pense que oui).

Pour entrer dans le bios, il faut le plus souvent appuyer sur une touche fonction précise(F1, F2, F3...), au tout début du démarrage de l'ordinateur (avant même que le système ne se charge).

Ensuite, onglet sécurité la plupart du temps, vous avez juste à desactiver le secure boot(disabled). Je ne sais pas exactement ce qu'est le secure boot, mais vous pouvez quand même garder le mot de passe pour le bios si vous en avez un, donc je ne pense pas que l'ordi soit moins bien sécurisé, par rapport aux vols par exemple.

Bonne navigation sur linux à tous et bonne chance !
zipe31
Messages postés
36005
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
7 décembre 2018
-
Salut,

Merci du retour.
mamiemando
Messages postés
28646
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
14 décembre 2018
-
Merci pour le retour, mais j'avoue que le lien entre le secure boot et la carte wifi m'étonne...
Bonjour,

Je viens de passer 48h à essayer d'installer Lunbuntu sur mon acer aspire e11 avec Broedcom 43142
Sur le point d'abandooner , je finis par tomber sur ce Thread.
Je confirme désactivation du secure boot dans le bios(F2 au démarrage) et ..
... Miracle apprition des réseaux wifi et connexion wifi.

Merci, merci, merci !
moi je sais pas comment desactiver le secure boot
mamiemando
Messages postés
28646
Date d'inscription
jeudi 12 mai 2005
Statut
Modérateur
Dernière intervention
14 décembre 2018
-
@GilleBruel25: une petite recherche google/youtube t'aidera à y parvenir, mais dans l'idée tu as une touche (suppr, f2, f10... ça dépend de la carte mère) qui permet d'entrer dans le "bios" et de désactiver le secure boot.

Bonne chance
Commenter la réponse de hugos66