Des chutes de fps violentes sur Fortnite/Overwatch [Fermé]

- - Dernière réponse : Pinzou76
Messages postés
726
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
25 février 2019
- 11 juin 2018 à 09:32
Bonjour, bonsoir,

J'ai un pc gamer de chez lenovo, j'ai deja joué a dark souls 3 en ultra sans soucis, mais pour les jeux tels que overwatch ou fortnite, je peux avoir d'énormes chutes d'ips (passer d'environ 80 a 20-15 voir pire)

processeur i5-6400 CPU @ 2.70 GHz 2.71 GHz
RAM 8go
Windows 10 Familiale
Nvidia GEFORCE GTX 1060 6go
Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
306
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
28 juillet 2019
35
1
Merci
"processeur i5-6400 CPU @ 2.70 GHz 2.71 GHz
RAM 8go"
Oui bon tout est dit. Tu as ta réponse.

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 64153 internautes nous ont dit merci ce mois-ci

Donc le problème viendrait du processeur et de la ram ?
Que suffirait il de faire pour régler ce problème ?
Merci de ta réponse
Itdaboyz
Messages postés
306
Date d'inscription
mercredi 22 juin 2011
Statut
Membre
Dernière intervention
28 juillet 2019
35 -
Niveau RAM tu es à la limite, avant de lancer fortnite assure toi de fermer toute les autres applications.
Ton processeur est lui aussi à la limite des recommendations. Dans l'immédiat, tu peux jouer en qualité très basse.
Source : https://fortnite.gamepedia.com/System_Requirements
Messages postés
726
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
25 février 2019
84
0
Merci
La RAM est suffisante pour jouer à ces jeux.
Par contre, pour le processeur: Lorsque tu es en jeu, affiche-t-il une utilisation proche de 100% ? Si c'est le cas, il bottleneck (~bride) sûrement la puissance de ta carte.
Il est totalement a 100 voir 110%, donc je devrais changer de proco ?
Merci de ta réponse
Pinzou76
Messages postés
726
Date d'inscription
dimanche 17 septembre 2017
Statut
Membre
Dernière intervention
25 février 2019
84 -
Oui
J'avais une GTX 1060 6Go avec un i5 3570k, avec à peu près les mêmes problèmes que toi.
J'ai changé le CPU pour un 7600k et les problèmes ont disparu
Bon l'inconvénient c'est que pour des soucis de compatibilité j'ai dû changer aussi la carte mère et la ram...