Menu

Pilote audio manquant pour un HP dv6000

ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 6 juin 2018 à 18:45 - Dernière réponse : billmaxime 33074 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 10 juillet 2018 Dernière intervention
- 13 juin 2018 à 17:01
Bonjour, depuis une réinstallation, j'ai un gros souci à trouver le pilote audio d'un HP Pavillon dv 6000. Il y avait VISTA là-dessus et maintenant c'est Win 7 qui s'y trouve installer. S'il vous plaît, je ne parviens pas à trouver le bon pilote audio et j'aurais besoin d'une assistance. Il y a une croix rouge sur l'icône du haut parleur et quand je la pointe, il m'affiche ''Aucun périphérique de sortie audio n'est installé''



Afficher la suite 

Votre réponse

18 réponses

M@teo2251 65 Messages postés mardi 30 août 2016Date d'inscription 11 juin 2018 Dernière intervention - 6 juin 2018 à 18:47
0
Merci
Bonsoir, pouvez vous me dire ce qu'il y a marquer comme périphérique de la liste déroulante "Contrôleurs audio, vidéo et jeu" dans le Gestionnaire de périphérique ?
Commenter la réponse de M@teo2251
0
Merci
bonjour

dire hp dv6000 est juste une gamme il faut être plus précis mais le site de hp est utile .exemple

https://support.hp.com/us-en/drivers/selfservice/hp-pavilion-dv6-6000-entertainment-notebook-pc-series/5048664
Commenter la réponse de xylon
0
Merci
salut
vas sur le site ci dessous
https://www.touslesdrivers.com/?v_page=29
clic sur " lancer la détection "
le site va détecté les pilotes manquant ou obsolète
et va te proposé les pilotes a télécharger
Commenter la réponse de mimi
ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 6 juin 2018 à 18:54
0
Merci
Je ne vois rien de tout ça. Cependant je vois : Contrôleur de bus USB et Contrôleur IDE ATA/ATAPI et des points d'exclamation jaunes sur Coprocesseur et Périphérique inconnu (dans autres périphériques)
M@teo2251 65 Messages postés mardi 30 août 2016Date d'inscription 11 juin 2018 Dernière intervention - 6 juin 2018 à 19:00
Ok d'accord, rendez vous sur : https://support.hp.com/us-en/drivers/selfservice/hp-pavilion-dv6-6000-entertainment-notebook-pc-series/5048664

Puis cliquez sur le boutton "Launch Now".
Puis cliquez sur le lien déroulant "Driver-Audio".
Puis téléchargez et installez le pilotes le plus récent en date affiché.
Commenter la réponse de ib02
ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 6 juin 2018 à 19:04
0
Merci
Au fait, pour xylon, je viens de faire un tour dans information système et effectivement le modèle c'est un HP Pavillon dv6700 Notebook PC.
Par rapport à la suggestion de mimi, j'ai fait un tour également sur le site ''touslesdrivers.com'' et malgré l'installation des pilotes proposés, le problème persiste.
M@teo2251 65 Messages postés mardi 30 août 2016Date d'inscription 11 juin 2018 Dernière intervention - 6 juin 2018 à 19:08
Essayez cela quand même : https://support.hp.com/us-en/drivers/selfservice/hp-pavilion-dv6-6000-entertainment-notebook-pc-series/5048664

Puis cliquez sur le boutton "Launch Now".
Puis cliquez sur le lien déroulant "Driver-Audio".
Puis téléchargez et installez le pilotes le plus récent en date affiché.
Commenter la réponse de ib02
ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 6 juin 2018 à 19:42
0
Merci
Je viens d'essayer les pilotes audio sur votre lien et malheureusement vers la fin de l'installation, j'ai le message ''le périphérique détecté n'est pas compatible'' et l'installation est interrompue. Je me demande du coup, s'il n'est pas judicieux de revenir sur VISTA, puisque l'ordi a été acheté avec ce système, ou bien s'il y a une autre façon d'installer les pilotes à part les doubles clics et suivant-suivant.
non vista est une merde win 7 est bien mieux!!
dans le meme style que tousle drivers .com
essaye se site
https://www.driverscloud.com/fr/demarrer
il va regarder ta config et te proposer les pilotes
Commenter la réponse de ib02
kaneagle 77403 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 10 juillet 2018 Dernière intervention - Modifié par kaneagle le 6/06/2018 à 21:08
0
Merci
Bonjour,

As-tu bien essayé celui-ci --> IDT Audio ?
Dézippe-le
Lance le setup.exe



Commenter la réponse de kaneagle
ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 7 juin 2018 à 19:27
0
Merci
Bonsoir,
Pour la solution de kaneagle, j'ai le message d'erreur " Votre matériel n'est pas pris en charge par ce package" et l'installation avorte. Je vais essayer la solution de mimi et vous tiendrai informer. Merci d'avance!
Commenter la réponse de ib02
kaneagle 77403 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 10 juillet 2018 Dernière intervention - 7 juin 2018 à 22:30
0
Merci
Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

S'il y a une alerte concernant le périphérique audio:
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Commenter la réponse de kaneagle
ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 10 juin 2018 à 12:50
0
Merci
Bonjour, j'ai bien vérifié dans le gestionnaire des périphériques et il n'y figure point de controleurs audio, vidéo et jeu, comme me l'avait demandé kaneagle. Rien de tout ça comme je l'avais indiqué en haut. Et j'ai également suivi à la lettre les suggestions de mimi sur le site driverscloud et la dtection automatique n'a rien donné sur l'audio.
Commenter la réponse de ib02
kaneagle 77403 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 10 juillet 2018 Dernière intervention - 10 juin 2018 à 13:41
0
Merci
Va dans le bios et vérifie si l'audio device est bien activé.

Commenter la réponse de kaneagle
ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 10 juin 2018 à 14:29
0
Merci
Je suis dans le bios et je ne vois pas l'audio device. J'ai parcouru toutes les rubriques (Principal -Sécurité- Configuration du system-Diagnostic-Quitter). Par contre, le paramètre ''Son du bouton'' est bien activé dans la rubrique Configuration system
Commenter la réponse de ib02
kaneagle 77403 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 10 juillet 2018 Dernière intervention - 11 juin 2018 à 14:01
0
Merci
Dans le gestionnaire des périphériques, as-tu une rubrique --> autres périphériques ?

Commenter la réponse de kaneagle
ib02 246 Messages postés vendredi 8 février 2008Date d'inscription 13 juin 2018 Dernière intervention - 13 juin 2018 à 15:40
0
Merci
Oui, dans autres périphérique, le coprocesseur est en jaune
Commenter la réponse de ib02
billmaxime 33074 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 10 juillet 2018 Dernière intervention - 13 juin 2018 à 17:01
0
Merci
salut

Oui, dans autres périphérique, le coprocesseur est en jaune

donne l'identifiant du périphérique >> http://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

@+
Commenter la réponse de billmaxime