Menu

Périphériques audio disparus [Résolu]

kifa - 3 juin 2018 à 16:57 - Dernière réponse : billmaxime 32683 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention
- 7 juin 2018 à 19:07
Bonjour, suite à un changement de pile interne de carte mère, je n'ai plus de son ni de périphériques audio.
J'utilise un vieux HP xw4600 boosté avec win7. Les solutions trouvées sur le net ne m'ont été d'aucun secours. J'use de la carte son interne de la carte mère.Merci d'avance de m'aider, je désespère...

Help please ,
cordialement.
Afficher la suite 

Votre réponse

13 réponses

Meilleure réponse
1
Merci
bonjour , lors du remplacement de pile toutes les données conserver dans le bios sont effacées et donc il faut les remettre à la main pour certaines en entrant dans le bios . pour ce qui concerne la carte son il faut entrer dans la page chipset

Merci soHo 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24578 internautes ce mois-ci

kifaninja 6 Messages postés mardi 5 juin 2018Date d'inscription 7 juin 2018 Dernière intervention - 5 juin 2018 à 19:29
vais essayer...
Commenter la réponse de soHo
Meilleure réponse
billmaxime 32683 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 3 juin 2018 à 19:28
1
Merci
salut

télécharge et installe ces 2 pilotes

https://ftp.hp.com/pub/softpaq/sp46501-47000/sp46836.exe

https://ftp.hp.com/pub/softpaq/sp45001-45500/sp45360.exe

dit moi ce que ça donne

@+

Merci billmaxime 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24578 internautes ce mois-ci

j'ai malheureusement essayé mais aucun résultat...
Merci tout de même
Commenter la réponse de billmaxime
Meilleure réponse
billmaxime 32683 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 4 juin 2018 à 20:21
1
Merci
salut

poste moi 1 capture d'écran de ton gestionnaire de périphériques

https://www.commentcamarche.com/faq/2380-ccm-inserer-une-image-dans-une-discussion

merci

@+

Merci billmaxime 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24578 internautes ce mois-ci

kifaninja 6 Messages postés mardi 5 juin 2018Date d'inscription 7 juin 2018 Dernière intervention - 5 juin 2018 à 17:54

voici. Je précise, les périphériques audio que vous verrez concernent le rendu audio d'un enregistrement ou le périphérique audio display-port de mon GPU. Il ne sont donc pas utilisés ou utilisables :-)
kifaninja 6 Messages postés mardi 5 juin 2018Date d'inscription 7 juin 2018 Dernière intervention - 5 juin 2018 à 18:06
ah,oui et remarquez que je n'ai également pas de périphériques micro, ce qui fait que je ne peut rien dire,ni entendre !
Commenter la réponse de billmaxime
Meilleure réponse
billmaxime 32683 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 5 juin 2018 à 23:13
1
Merci
salut

voici. Je précise, les périphériques audio que vous verrez concernent le rendu audio d'un enregistrement ou le périphérique audio display-port de mon GPU. Il ne sont donc pas utilisés ou utilisables :-)

tu parles de ceci dans la capure d'écran?



tu as 1 CD d'installation pour le logiciel?

clique droit sur l'icône su son dans la barre des tâches et choisi "périphériques de lecture"

regarde si les hauts-parleurs sont bien cochés par défault



@+

Merci billmaxime 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24578 internautes ce mois-ci

kifaninja 6 Messages postés mardi 5 juin 2018Date d'inscription 7 juin 2018 Dernière intervention - 7 juin 2018 à 16:58
mon problème était qu'il n'y avait rien dans ce panneau en plus du pb de son :-)
kifaninja 6 Messages postés mardi 5 juin 2018Date d'inscription 7 juin 2018 Dernière intervention - 7 juin 2018 à 17:01
Bonjour, j'ai finalement résolu mon problème de son en le réactivant dans le BIOS. Je vous remercie chaleureusement pour votre aide.
Commenter la réponse de billmaxime
Meilleure réponse
mrabubaker 12 Messages postés jeudi 25 janvier 2018Date d'inscription 5 juin 2018 Dernière intervention - 5 juin 2018 à 23:16
1
Merci
Bonjour,

essayez avec ce site: https://www.touslesdrivers.com/

Merci

Merci mrabubaker 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 24578 internautes ce mois-ci

kifaninja 6 Messages postés mardi 5 juin 2018Date d'inscription 7 juin 2018 Dernière intervention - 7 juin 2018 à 17:03
mon problème ne venait pas des pilotes :-).(Lisez les posts au-dessus)
Commenter la réponse de mrabubaker
billmaxime 32683 Messages postés dimanche 20 novembre 2011Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 7 juin 2018 à 19:07
0
Merci
salut

merci du retour d'info :)

@+
Commenter la réponse de billmaxime