Menu

"Modifications non autorisées bloquées" W10 [Résolu]

Messages postés
535
Date d'inscription
lundi 9 janvier 2017
Dernière intervention
28 juillet 2018
- - Dernière réponse : Jam4619
Messages postés
1
Date d'inscription
jeudi 29 novembre 2018
Dernière intervention
29 novembre 2018
- 29 nov. 2018 à 22:36
Bonjour à tous,

Depuis la dernière mise à jour Windows, je suis très souvent bloqué lorsque je lance un logiciel.
L'ordinateur refuse de m'ouvrir le logiciel et me met un message dans le centre de notification : Modifications non autorisées bloquées. Voir capture ci-dessous.


Je suis obligé d'aller autoriser le logiciel dans les paramètres et c'est très chiant. Avez vous une solution ou des infos sur ça SVP ?

Merci
Afficher la suite 

Votre réponse

9 réponses

Meilleure réponse
Messages postés
10394
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
10 décembre 2018
7
Merci
Bonjour ,

Windows Defender à une option pour vérifier les applications et les fichiers
Désactive cette option

Ouvre Windows Defender depuis la barre des tâches , parfois dans les icônes cachés ou bien tape dans Cortana
centre de sécurité Windows Defender

Le tableau de bord s 'ouvre
Va dans → Contrôle des applications et les fichiers
Va sur la ligne → Contrôle des applications et du navigateur

Rubrique → vérifier les applications et les fichiers
Coche la case → Désactivé



Reviens sur le tableau de bord (accueil)
Tu auras un point d 'exclamation sur → Contrôle des applications et du navigateur
il te suffit de cliquer sur → Ignorer


Merci pistouri 7

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM a aidé 32685 internautes ce mois-ci

Pliphano
Messages postés
535
Date d'inscription
lundi 9 janvier 2017
Dernière intervention
28 juillet 2018
-
Salut !

Merci pour ta réponse rapide, ça marche niquel merci beaucoup ! :)

A+
Commenter la réponse de pistouri
Messages postés
10394
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
10 décembre 2018
3
Merci
De rien.
Bonne journée.
Commenter la réponse de pistouri
Messages postés
23
Date d'inscription
mercredi 13 décembre 2017
Dernière intervention
7 novembre 2018
0
Merci
j'ai excecuté cela rien a faire toujours bloqué
Pliphano
Messages postés
535
Date d'inscription
lundi 9 janvier 2017
Dernière intervention
28 juillet 2018
-
Va dans protection contre les virus et menaces puis paramètres de la protection virus et menaces. Ensuite dans "dispositifs d'accès contrôlés" aux dossiers clique sur "gérer l'accès contrôlés aux dossiers". Et tu mets sur désactiver :P
Jam4619
Messages postés
1
Date d'inscription
jeudi 29 novembre 2018
Dernière intervention
29 novembre 2018
-
Yesss. Champion.. Finalement tout s'est réglé. Mille fois MERCI pour votre aide
Commenter la réponse de misoft
Messages postés
23
Date d'inscription
mercredi 13 décembre 2017
Dernière intervention
7 novembre 2018
0
Merci
bonjour

cela represente une photo de invite de commande je pense que je suis bloqué
j'ai dans invite de commande saisi: net.user et cela a ouvert sur jacques adinistrateur windows 10.0.17134.191 etc...
Commenter la réponse de misoft
Messages postés
4
Date d'inscription
dimanche 25 novembre 2018
Dernière intervention
26 novembre 2018
0
Merci
Bonjour.
J'ai suivi les instructions, mais j'aboutis à "Ce paramètre est géré par votre administrateur" (Contrôle des applications et du navigateur). Et là, je suis bloqué, je pensais être l'administrateur !
pistouri
Messages postés
10394
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
10 décembre 2018
-
Bonjour,

il est tout à fait normal que la ligne "Ce paramètre est géré par votre administrateur" apparaisse après avoir désactivé une sécurité dans Windows Defender en l 'occurrence une option du filtre Smarscreen

Et là, je suis bloqué, je pensais être l'administrateur ! 


En principe tu aies encore en Administrateur
il te suffit de le vérifier
Va dans Paramètres → Comptes → Vos informations
Tu vois ton nom (pseudo) + ton adresse mail de ton compte
Enfin le mot → Administrateur

Exemple:


Tu peux également vérifier si ton nom d 'utilisateur est Administrateur
Tuto ici

Ou encore dans le champs de recherche Cortana tape → control panel
Va dans → Comptes d 'utilisateurs → Comptes utilisateur
Ou → Modifier le type de compte
Sous ton nom d 'utilisateur tu vois si tu est Administrateur.
Commenter la réponse de Vimines160
Messages postés
4
Date d'inscription
dimanche 25 novembre 2018
Dernière intervention
26 novembre 2018
0
Merci
Merci Pistouri. J'ai vérifié sur Comptes d'utilisateur , tout est OK, mon nom est bien celui de l'administrateur; mais le pb subsiste.
pistouri
Messages postés
10394
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
10 décembre 2018
-
Tu utilise Widows Defender ou un autre Antivirus ?

Poste une capture d 'écran du message STP.
Poster une capture d 'écran ici

Tu es bloqué avec quelle application ?
Commenter la réponse de Vimines160
Messages postés
4
Date d'inscription
dimanche 25 novembre 2018
Dernière intervention
26 novembre 2018
0
Merci
RE merci.
J'utilise Windows defender.
La capture d'écran qui figure en tête de ce sujet est la même .
Je suis bloqué quand je veux enregistrer une modif effectuée avec Picasa3.
Commenter la réponse de Vimines160
Messages postés
10394
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
10 décembre 2018
0
Merci
Tente cette manip:

Centre de sécurité Windows Defender → Protection contre les virus et menaces
Va au bas de la page à la rubrique → Protection contre les ransomwares
Clique sur la ligne → Gérer la Protection contre les ransomware
Désactive l 'option → Dispositifs d 'accès contrôlé aux dossiers


Dispositifs d 'accès contrôlé aux dossiers


Fais ensuite un nouvel essai.
Ps : je me demande si Microsoft n 'aurait pas fait une faute en oubliant le S à la fin de → ransomware

Si pas mieux ajoute Picasa 3 dans les exclusions de l 'antivirus
Centre de sécurité Windows Defender → Protection contre les virus et menaces
Rubrique → Paramètres contre les virus et menaces
Clique sur va ligne → Gérer les paramètres
Rubrique → Exclusions
Clique sur va ligne →Ajouter ou supprimer des exclusions
Clique sur → + Ajouter une exclusion
Dans la liste qui s 'ouvre clique sur → Fichier
Va dans CE-PC→ Disque local (C) → Programmes →Picassa 3
Sélectionne Picassa (Application) c 'est le même qui te permet de l 'ouvrir en tant que raccourci.



Commenter la réponse de pistouri
Messages postés
4
Date d'inscription
dimanche 25 novembre 2018
Dernière intervention
26 novembre 2018
0
Merci
Bravo ! J'ai désactivé le dispositif d'accès aux dossiers, et, je viens d'essayer avec Picasa3 et ça fonctionne !
Merci, si una anomalie resurgissait je ne manquerai de venir sur ce forum.
Bonne jurnée.
pistouri
Messages postés
10394
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
10 décembre 2018
-
Content pour toi.
Windows Defender est un peu déroutant avec toutes ces options de sécurité , car il bloque des fichiers légitimes (des faux positifs) dans ton cas une photo mais c 'est la politique de Microsoft.A savoir que plus tard il y aura ce que l 'on appelle un bac à sable.
Info à lire ici

Bonne continuation.
Bonne journée
Commenter la réponse de Vimines160