Avoir le pilote "PCI\VEN_8086&DEV_0F28" pour W10 [Résolu/Fermé]

Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
- - Dernière réponse : billmaxime
Messages postés
38156
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
23 août 2019
- 2 juin 2018 à 20:54
Bonjour,

Je recherche comment telecharger le PCI\VEN_8086&DEV_0F28 (pci device: 8086:0F28 8086:7270)
device: Atom Processor Z36xxx/Z37xxx Series LPE Audio Controller (Multimedia Audio Controller)

Pour Windows 10 32Bits sur un Thomson NEO14-SE.


Merci.



Afficher la suite 

12 réponses

Meilleure réponse
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9
1
Merci
Bonjour,


J'ai enfin du son sur mon ordinateur (Thomson NEO14-SE) (Windows 10 32Bits sur un Thomson NEO14-SE)


Je remercie d'avance, kaneagle et billmaxime, pour vos aide que vous m'avez apporter à propos de mon problème d'Audio sur mon Notebook (NOTEBOOK 14.1'' 32 GO NEO14A-2WH32)
Merci beaucoup à vous.



Suite au mail que j'ai envoyé récemment à "SAV Group SFIT Thomson Computing <sav@groupsfit.eu>"

J'ai pû avoir une réponse de leurs parts rapidement.


Ils m'ont renvoyé tout les pilotes originaux concernant cet ordi.


Lien pour les télécharger:

https://www.dropbox.com/s/7d32bf3koikazdt/Drivers%20%20pour%20Thomson%20Neo14-SE%20%28Original%29.zip?dl=0



Procédure de l'installation des pilotes Audio.



1) Au démarrage de votre notebook "Thomson Neo14-SE"


Appuyez rapidement sur la touche "ECHAP" de votre clavier pour entrer dans "L'utilitaire de configuration du BIOS"




Puis aller dans l'onglet "Advancé" ensuite "Audio Configuration"




"LPE Audio Support" = "LPE Audio ACPI Mode"

"Audio Controlleur" = Laissez "désactivé"
"Azalia HDMI Codec" = Laissez "désactivé"



Puis Appuyez dans l'onglet "Quitter"

"Quitter les changements sauvegardé" = "Oui"


Laisser votre ordinateur se redémarrer.




2) Installation des pilotes audio "ES8316AudCodec Device" & "Intel SST Audio Device (WDM)"


Téléchargez le logiciel de décompression et installé-le --> 7Zip



Lien: https://www.dropbox.com/s/ev2wyza1qe6vk84/7z1805.exe?dl=0



Puis

"Allez dans "Gestionnaire des périphériques"



2.1) Installation du pilote "ES8316AudCodec_APO_X86"



Télécharger le pilote sur votre bureau: "ES8316AudCodec Device"



Lien: https://www.dropbox.com/s/z566fq8r00mw3fw/ES8316AudCodec%20Device.zip?dl=0



Dézippé-le avec 7zip >> extraire vers >> "ES8316AudCodec Device"

Cliquer sur "Desktop-XXXXX" puis Menus "Action"> "Ajout un matériel d'Ancienne génération"

Puis "Suivant">"Installer le matériel que je sélectionne manuellement dans la liste (Utilisateur expérimenté)"

Cliquer sur "Afficher tout les périphériques" puis "Suivant"

Cliquer sur "Disque Fourni..." puis cliquez sur "Parcourir"


Allez dans le dossier du pilote dézippé --> "ES8316AudCodec Device" > "ES8316AudCodec.sys"

"Suivant">"Suivent" > "Ok"

puis Redémarrer






2.2) Installation du pilote "Intel SST Audio Device (WDM)"


Télécharger le pilote sur votre bureau: "Intel SST Audio Device (WDM) - Thomson NEO14-SE.zip"



Lien: https://www.dropbox.com/s/19d5yo4nwg6z41v/Intel%20SST%20Audio%20Device%20%28WDM%29%20-%20Thomson%20NEO14-SE.zip?dl=0

Dézippé-le avec 7zip >> extraire vers >> "Intel SST Audio Device (WDM) - Thomson NEO14-SE.zip"


Cliquer sur "Desktop-XXXXX" puis Menus "Action"> "Ajout un matériel d'Ancienne génération"

Puis "Suivant">"Installer le matériel que je sélectionne manuellement dans la liste (Utilisateur expérimenté)"

Cliquer sur "Afficher tout les périphériques" puis "Suivant"

Cliquer sur "Disque Fourni..." puis cliquez sur "Parcourir"


Allez dans le dossier du pilote dézippé --> "Intel SST Audio Device (WDM) - Thomson NEO14-SE"> "isstrtc.sys"

"Suivant">"Suivent" > "Ok"

puis Redémarrer



3) Et pour ceux qui installer tout les pilotes un par un.


Lien: https://www.dropbox.com/s/7d32bf3koikazdt/Drivers%20%20pour%20Thomson%20Neo14-SE%20%28Original%29.zip?dl=0


Faire clic droit sur le périphérique correspondant

Mettre à jour le pilote

"Parcourir mon ordinateur ......"

"Choisir parmi une liste de pilotes..."

"Parcourir..."

Suivant

"ok"

Redemarrer

Puis et refaire la même chose avec tous les pilotes




Et voilà le résultat:





Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59141 internautes nous ont dit merci ce mois-ci

Messages postés
81358
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 août 2019
8710
0
Merci
Bonjour,

Télécharge et installe --> 7Zip

Télécharge ce pilote --> Intel
et met-le dans tes documents.

Fais clic droit sur --> SC_Win10_32_Drivers_07252016.zip
Sélectionne --> 7Zip
Choisis --> extraire vers "SC_Win10_32_Drivers_07252016\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> SC_Win10_32_Drivers_07252016
Dossier --> PlatformInstaller
Dossier --> Drivers
Dossier --> Audio
Sélectionne le dossier --> AudioRealtek
OK, suivant
Redémarre.



yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
Bonjour kaneagle,

voici le résultat



bref j'ai essayé par tout les moyens mais impossible de trouvé le bon pilote sur internet.
Messages postés
81358
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 août 2019
8710
0
Merci
Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique correspondant
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> SC_Win10_32_Drivers_07252016
Dossier --> PlatformInstaller
Dossier --> Drivers
Dossier --> Audio
Dossier --> AudioRealtek
Dossier --> isstrtc
Sélectionne le fichier --> isstrtc.inf et OK.
Redémarre.


yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
Re bonjour,

voici ce que j'ai obtenu après cela.



j'ai aussi refait un scan de mon pc avec le site "TousLesDrivers.com"
et voici le résultat:




Comment je dois faire au sujet du pilote "Intel SST Audio Device (WDM)"
Il ne le reconnait pas.

Merci de votre compréhension.
yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
voici le code d'erreur que j'ai obtenu en l'installant

yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
il y a aussi ce driver là sur TLD

DRIVERS INTEL SMART SOUND TECHNOLOGY 604.10154.1010.2079 WHQL


https://www.touslesdrivers.com/index.php?v_page=23&v_code=46400


il y a aussi un autre pilote équivalent mais impossible à l'installer correctement.



(Realtek I2S Audio Codec)


Bref ce pilote fait en plus deux marques différentes Intel et Realtek et les deux ne vont pas ? bref je ne sais pas comment faire par la suite.
yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
et voici le résultat du dernier scan que j'ai pu faire avec le logiciel driver Booster 5.4.

.
Messages postés
38156
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
23 août 2019
2775
0
Merci
salut

pas sur que ça fonctionne, mais teste avec ce pilote:

télécharge le sur ton bureau clique ici

dézippe le avec 7zip >> extraire vers >> Intel-FORCED-Chipset-AllNTx64x86-10.1.1.18-drp

PS: je reprends la procédure de Kaneagle (que je salue au passage) pour la procédure d'installation du pilote, sauf que je t'ai fait télécharger le pilote sur ton bureau

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique correspondant
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va sur ton bureau
Va dans le dossier du pilote dézippé --> Intel-FORCED-Chipset-AllNTx64x86-10.1.1.18-drp
Dossier --> Drivers
Dossier --> DP_Chipset_18053
Dossier --> Intel
Dossier --> FORCED
Dossier --> Chipset
Dossier --> AllNTx64x86
Sélectionne le dossier --> 10.1.1.18 et OK
Redémarre.

dit nous ce que ça donne

@+
yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
Bonjour, j'ai fais cette procédure et voici ce que j'obtiens




(Je n'ai pas le dossier "Drivers")


Bref c'est plus un logiciel à installer un pilote que le pilote lui même voici le résultat.






Cordialement.
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9
0
Merci
Bonjour,

Par contre, j'ai aussi installé un autre pilote concernant le bluetooth que je n'avais pas:

https://download.lenovo.com/ibmdl/pub/pc/pccbbs/thinkcentre_drivers/c2blt01us17.exe




Cependant, Il m'est afficher un autre pilote concernant l'audio: "ES8316AudCodec Device"



Mais je n'ai toujours pas le son.


Je voulais savoir si on peut le mettre en premier pour l'audio (l'utiliser en premier, si vous voyez que je veux dire)
Mettre "ES8316AudCodec Device" par défaut plutôt que "Intel SST Audio Device (WDM)"


J'ai aussi regarder dans mon mon utilitaire du boot de mon ordinateur concernant mon Audio.

Tout y est activé.




Par contre une question que je me pose,

Dans l'option :"LPE Audio Support"

J'ai le choix entre:


- "LPE Audio ACPI Mode"

ou

- "LPE Audio PCI Mode"




Qu'est ce que je dois choisir le mieux ?

Et qu'elle est la différence?


Merci de votre compréhension.
Messages postés
38156
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
23 août 2019
2775
0
Merci
salut

Je n'ai pas le dossier "Drivers"

c'est parce que tu n'as pas dézippé l'EXE du pilote , regarde ceci:



ensuite, tu ouvres les différents dossiers comme expliqué dans mon message précédent pour arriver au dossier 10.1.1.18 que tu sélectionnes, et là tu cliques sur OK et tu redémarres le pc

Par contre, j'ai aussi installé un autre pilote concernant le bluetooth que je n'avais pas:

pour le bluetooh, cétait déjà OK dans ce message >> https://www.commentcamarche.net/forum/affich-35389958-avoir-le-pilote-pci-ven-8086-dev-0f28-pour-w10#4 (pas d'alerte dans le gestonnaire de périphériques)

Cependant, Il m'est afficher un autre pilote concernant l'audio: "ES8316AudCodec Device"

tu as 1 pilote supplémentaire, mais ton problème initial n'est toujours pas résolu....

Je voulais savoir si on peut le mettre en premier pour l'audio (l'utiliser en premier, si vous voyez que je veux dire)
Mettre "ES8316AudCodec Device" par défaut plutôt que "Intel SST Audio Device (WDM)"


je ne pense pas que ça change quelque chose, vu que le pilote audio est ok (ES8316AudCodec Device) et que tu n'as toujours pas le son...

J'ai le choix entre:

- "LPE Audio ACPI Mode"

ou

- "LPE Audio PCI Mode"


pour le choix de réglage dans le bios, je ne sais pas lequel serait le bon/meilleur, ni la différence entre les 2...

@+
yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
Re,

Finalement cela fonctionne, je l'ai décompressé et j'ai bien mon fameux dossier "Drivers"

par contre. il me demande quel fichier installer au sujet du pilote.

Et je ne sais pas quelle fichier.




Bref toujours pas de son.


Pouvez- vous m'aider merci .
Messages postés
81358
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 août 2019
8710
0
Merci
Fais clic droit sur ces 2 périphériques:
--> Intel SST Audio Device
--> Contrôleur audio multimedia
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.



Mes salutations billmaxime.
billmaxime
Messages postés
38156
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
23 août 2019
2775 -
salut Kaneagle

@+
yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
Bonjour, Kaneagle


j'ai suivi votre démarche mais je n'ai toujours pas de son .




Cordialement.
Messages postés
38156
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
23 août 2019
2775
0
Merci
re

pour ma part je n'ai plus de solution a te proposer, attend que Kaneagle repasse sur le topic

@+
Messages postés
81358
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 août 2019
8710
0
Merci
Donne le no. d'identification de matériel du Contrôleur audio multimedia
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

yannel777
Messages postés
130
Date d'inscription
lundi 4 mai 2009
Statut
Membre
Dernière intervention
19 avril 2019
9 -
acpi\80860f28
Messages postés
38156
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
23 août 2019
2775
0
Merci
salut

reprend le pilote de ce message si tu ne l'a plus sur ton bureau >> https://www.commentcamarche.net/forum/affich-35389958-avoir-le-pilote-pci-ven-8086-dev-0f28-pour-w10#8

tu le dézippes et quand tu arrives au dossier >> 10.1.1.18 tu sélectionnes le fichier >> ValleyView2System.inf (en bas de page) et tu cliques sur OK, puis tu redémarres le pc

dit nous ce que ça donne

@+
Messages postés
81358
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 août 2019
8710
0
Merci
Essaie de nouveau l'installation manuelle:
Regarde le --> message 3

Messages postés
38156
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
23 août 2019
2775
0
Merci
salut yannel777,

je n'ai encore jamais fait ce que je vais faire aujourd'hui sur le site, mais je vais le faire à ton égard :)

1) tu es quelqu'un de très bien de par ton comportement

2) tu as suivi toutes les instructructions que nous t'avons données/prescrites, qui n'ont pas abouties... malheureusement

3) tu as trouvé la solution en envoyant 1 mail à SAV Group SFIT Thomson Computing <sav@groupsfit.eu via lequel tu as eu la réponse à ton souci

4) là, c'est "du costaud", je mexplique:

en général, quand tu indiques 1 procédure, donne 1 lien de téléchargement etc.. etc... à quelqu'un, la personne te répond que ça fonctionne ou pas et tu cherches 1 autre pilote etc...

dans ton cas, et c'est là que je m'incline, non seulement tu as trouvé la solution a ton problème, mais tu la partage sur le site, et ceci avec toutes les explications nécessaires pour toutes personnes qui pourraient consulter le topic

5) je ne peux que m'incliner devant ta ténacité a résoudre ton problème, et te souhaite 1 bonne continuation

merci pour le retour d'info avec toutes les explications et liens que tu as fournis

PS :mes salutions a Kaneagle

merci

@+