Menu

Applications nécessitent iOS 10

Messages postés
4
Date d'inscription
vendredi 25 mai 2018
Dernière intervention
27 mai 2018
- - Dernière réponse : VincentVoltaCCM
Messages postés
2657
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
24 mars 2019
- 14 mars 2019 à 17:32
Bonjour,
J'ai besoin de ios 10 pour certaines applications puis je le faire ? Et comment le faire.
Afficher la suite 

Votre réponse

6 réponses

Meilleure réponse
Messages postés
2657
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
24 mars 2019
201
1
Merci
Bonjour,

Via un ordinateur c'est possible.

Ancienne version iTunes ;)
(désinstaller le programme qui effectue la mise à jour
=> panneau de configuration | désinstaller logiciels | "update" d'Apple)

iTunes 64 bits
https://secure-appldnld.apple.com/itunes12/091-33626-20170922-F51D3530-A003-11E7-8324-03D19A97A551/iTunes64Setup.exe


iTunes 32 bits
https://secure-appldnld.apple.com/itunes12/091-33627-20170922-EF8CB708-9FEF-11E7-8504-92CF9A97A551/iTunesSetup.exe

N'hésitez pas à demander des précisions si vous n'y arrivez pas ;)

Dire « Merci » 1

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 47132 internautes nous ont dit merci ce mois-ci

Commenter la réponse de VincentVoltaCCM
Messages postés
109
Date d'inscription
jeudi 20 octobre 2016
Dernière intervention
27 mai 2018
6
0
Merci
Bonjour premièrement quel est le modèle de votre iPhone ?
Commenter la réponse de HLINFOAIDE
Messages postés
4
Date d'inscription
vendredi 25 mai 2018
Dernière intervention
27 mai 2018
0
Merci
Bonjour, j'ai un iphone 4S
Commenter la réponse de mamibela
Messages postés
109
Date d'inscription
jeudi 20 octobre 2016
Dernière intervention
27 mai 2018
6
0
Merci
L'iphone 4S n'étant plus vendu par Apple ne supporte plus les dernière mise à jour il peut aller jusqu'à une certaine version et ne supporte pas iOS 10 ou même les dernière version d'ios 11 les dernière application qui sont mise à jour ne peuve donc plus fonctionner avec votre appareil car il leur faut assez de puissance et une mise à jour récente pour fonctionner votre appareil n'est donc pas compatible
HLINFOAIDE
Messages postés
109
Date d'inscription
jeudi 20 octobre 2016
Dernière intervention
27 mai 2018
6 -
mamibela
Messages postés
4
Date d'inscription
vendredi 25 mai 2018
Dernière intervention
27 mai 2018
-
merci vous confirmez les doutes que j'avais eu en allant sur d'autres forums. Je n'ai plus qu'à faire réparer la vitre de mon J5 samsung.
Commenter la réponse de HLINFOAIDE
Messages postés
109
Date d'inscription
jeudi 20 octobre 2016
Dernière intervention
27 mai 2018
6
0
Merci
de rien passer une bonne soirée

--
mamibela
Messages postés
4
Date d'inscription
vendredi 25 mai 2018
Dernière intervention
27 mai 2018
-
Merci à vous aussi
Commenter la réponse de HLINFOAIDE
Messages postés
2657
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
24 mars 2019
201
Commenter la réponse de VincentVoltaCCM