Des difficultés avec Canon MP Navigator [Résolu/Fermé]

- - Dernière réponse : kaneagle
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
- 21 mai 2018 à 12:16
Bonjour,
J'avais un Navigator qui fonctionnait correctement. Subitement, je reçois le message que le pilote de ce navigateur pour le scan avec Canon Lide 110 n'est plus disponible. Depuis, j'essaie de télécharger des pilotes de navigateur sur internet, mais je n'arrive pas à les faire fonctionner. Comment résoudre ce problème ?



Afficher la suite 

8 réponses

Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9277
0
Merci
Bonjour,

Je crois qu'il a été remplacé par My Image Garden ?

0
Merci
Merci pour la réaction. Alors, comment résoudre le problème qui se pose actuellement qui est de rendre de nouveau le navigateur fonctionnel ?
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9277
0
Merci
Réinstalle-le avec celui-ci --> MP Navigator


0
Merci
Bonsoir Kaneagle,
Je vous remercie pour votre solution. Je vais télécharger le nouveau Navigator que vous me proposez et l'installer. Je vous ferai part de la suite. Merci beaucoup.
0
Merci
J'ai essayé de télécharger le fichier, mais à deux reprises j'ai été interrompu. Voici le message qui s'affiche dans le dialogue box quand j'essaie d'utiliser le Navigator que j'ai installé :
Canon MP Navigator EX
Impossible de démarrer MP Navigator EX. Vérifiez les points suivants.
1. Le modèle de logiciel pris en charge est le suivant. Vérifiez que le modèle de votre produit se trouve dans la liste.
CanoScan Lide 110
CanoScan Lide 220
MG5100
MG5200
MG6100
MG8100
MP280
MP495
Si tel n’est pas le cas, installez le MP Navigator ou le MP Navigator EX correspondant.
2. Le pilote MP/Pilote du scanner qui prend en charge le modèle de votre produit est installé.
3. Votre modèle de produit est bien connecté au PC et il est sous tension, s’il existe une source d’alimentation.
4. Rebranchez le câble USB, s’il s’agit d’une connexion USB.
OK
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9277
0
Merci
Regarde -->> ICI <<--
Télécharge et installe le pilote correspondant au système.
Durant l'installation, accepte l'option My Image Garden

0
Merci
Bonjour Kaneagle,
Merci pour votre aide qui m'a été fort utile. Agréable journée !
Messages postés
81758
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
20 novembre 2019
9277
0
Merci
De rien.
Bonne journée.