Plus d'icône Bluetooth nul part ! [Fermé]

Signaler
Messages postés
19
Date d'inscription
jeudi 16 août 2012
Statut
Membre
Dernière intervention
4 décembre 2018
-
bazfile
Messages postés
23197
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 janvier 2020
-
Bonjour,
Je n'arrive plus à connecter le Bluetooth sur mon PC Asus GL752VW.
J'ai essayé de désinstaller/réinstaller en redémarrant à plusieurs reprises mais sans succès, l'icône n'apparait plus nul part et, quand je vais dans le gestionnaire de périphérique, cette icône apparait mais avec un triangle jaune (genre "danger") en superposition. Quand je clique sur cette icône j'ai une boite de dialogue qui me dit "ce périphérique ne peut pas démarrer (code 10) - status_device_power_failure".
J'ai aussi essayé en mettant à jour le pilote, via le site d'Intel, mais toujours rien !!
Merci de votre aide sur ce sujet.
Pierre



2 réponses

Messages postés
11200
Date d'inscription
mercredi 1 mai 2013
Statut
Membre
Dernière intervention
22 janvier 2020
2 674
bonjour
le CODE 10 est souvent lié au problèmes de pilotes qui n'est pas ou n'est plus reconnue par votre système suite a des mises a jours systèmes ou périphériques.
pouvez vous indiquer le nom (numéro d'identification) du périphérique svp? de type pci\ven\...ou autre
vous êtes bien sous w10x64?
essayez ici:
https://www.asus.com/fr/ROG-Republic-Of-Gamers/ROG-GL752VW/HelpDesk_Download/
Messages postés
23197
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
24 janvier 2020
6 799
Bonjour,
Vérifie si un pilote est disponible pour ton périphérique bluetooth, voir cette page.

S'il n'y a pas de pilote disponible donne-moi le numéro d'identification de ton périphérique bluetooth, voir ICI, donne-moi aussi ta version de Windows sans oublier 32 ou 64 bits.