Menu

Lecteur Windows Media Player ne démarre plus [Résolu]

Ben35 - 14 mai 2018 à 23:35 - Dernière réponse :  machin
- 27 mai 2018 à 01:07
Bonjour,

Depuis quelques jours, le lecteur Windows Media Player ne fonctionne plus sur mon poste W10.
Lorsque je le lance, un message m'annonce "le lecteur Windows Media n'est pas installé correctement et doit être réinstallé. Voulez-vous l'installer à partir du Web de Microsoft?"

Si je clique sur oui, je suis orienté sur une page du support Windows pour version 7 & 8.1 qui ne propose pas de lien de téléchargement.
url de la page : https://support.microsoft.com/fr-fr/help/18612/windows-media-player

La page d'aide sur la version 12 du lecteur indique seulement que ce lecteur est inclus dans la version Windows 10...

Je suis allé dans le panneau de configuration > Programmes & fonctionnalités > Activer ou désactiver des fonctionnalités Windows pour désinstaller le lecteur / redémarrer mon poste / réinstaller le lecteur pour finalement retomber sur la même erreur.

Dans l'observateur d'événements, le problème semble venir d'une dll :
Chemin d’accès du module défaillant: C:\WINDOWS\system32\wmp.dll

Cette dll est pourtant bien présente à l'emplacement indiqué.

Je n'ai trouvé sur le net que des liens pour télécharger la version 11, aucune lien pour la version 12.0.17134.1

Je suis à court de solution, je pense que le problème se pose depuis la dernière MAJ Windows pour la build 1803 mais je ne trouve aucune info.

En espérant que l'un de vous puisse m'aider...

Afficher la suite 

Votre réponse

11 réponses

jmarion3 73825 Messages postés mercredi 4 avril 2007Date d'inscriptionContributeurStatut 14 octobre 2018 Dernière intervention - Modifié par jmarion3 le 14/05/2018 à 23:50
0
Merci
Bonjour;

Si après avoir désactivé puis réactivé WMP, et que tu as toujours le même problème, à mon avis et si tu penses que cela c'est produit juste après la dernière mise à jour de Windows 10, je pense qu'il faille soit revenir en arrière si tu as conservé le Windows.old (Voir ce lien), soit tu tentes une réparation de Windows en faisant comment indiqué >> Sur ce lien
A + pour tes commentaires mais si aucun >> Sujet résolu

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Lancement de la restauration de la version précédente lancée.
Je vous tiens au courant du résultat.

Merci pour vos réponses rapides.
jmarion3 73825 Messages postés mercredi 4 avril 2007Date d'inscriptionContributeurStatut 14 octobre 2018 Dernière intervention - 15 mai 2018 à 00:04
Bonjour;
Merci pour le retour et A+ pour le résultat espéré
Slts
Le retour arrière semble avoir fonctionné, j'ai récupéré un bon fonctionnement du lecteur.
Un petit coup de Fix-it et je relance la MAJ Windows, on verra si c'était juste un coup de malchance.

Merci en tout cas pour votre aide!
Commenter la réponse de jmarion3
jmarion3 73825 Messages postés mercredi 4 avril 2007Date d'inscriptionContributeurStatut 14 octobre 2018 Dernière intervention - Modifié par jmarion3 le 15/05/2018 à 21:11
0
Merci
Bonjour et merci pour le retour!

Je pense que tu as raison de faire cela car il y a certainement eu un petit bug à l'installation de la mise à jour 1803 chez toi car pour moi tout a été ok
L'idéal et si tu possèdes un DDE, serait de faire une image système avant de migrer vars la nouvelle mise à jour.
A+ pour le résultat final après réinstallation de la mise à jour 1803
Slts

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Finalement suite à l'installation de la MAJ 1803 WMP plante toujours.
J'explore plusieurs pistes, notamment un plugin (Windows Media Player Plus) qui poserait problème.
jmarion3 73825 Messages postés mercredi 4 avril 2007Date d'inscriptionContributeurStatut 14 octobre 2018 Dernière intervention - 16 mai 2018 à 07:58
Bonjour;

Bizarre ce truc ?
As-tu forcé cette mise à jour ou bien est-ce Windows Update qui te la proposait ? Car il se peut (sous réserve ??) que ta machine ne soit pas encore prête à installer la mise à jour ..
As-tu essayé de désinstaller les plugins que tu aurais ajouté à WMP ?
A+
C'était bien ce plugin (version 2.09) qui bloquait la bonne installation de la MAJ.

Ce qui a fonctionné :
- Restauration de la version précédente.
- Désinstallation du plugin Windows Media Player Plus.
- Installation de la version 1803.
- Installation de la nouvelle version du plugin (2.10) sortie il y a quelques jours.

Merci à toi jmarion3 pour ton aide
pas besoin de restaurer la version précédente: supprimer la version 2.09 et telecharger la 2.10 cela fonctionne
Commenter la réponse de jmarion3
jmarion3 73825 Messages postés mercredi 4 avril 2007Date d'inscriptionContributeurStatut 14 octobre 2018 Dernière intervention - Modifié par jmarion3 le 16/05/2018 à 22:03
0
Merci
Bonsoir Ben35;

Merci pour le retour et ravi pour toi si tout est enfin ok!
A + pour tes commentaires mais si aucun >> Sujet résolu

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Commenter la réponse de jmarion3
-1
Merci
salut
fait un point de restoration a une date avant la mise a jour
Commenter la réponse de mimi