Menu

Activer sortie optique Toshiba Regza / Home Cinéma [Résolu]

HarrySanFayero 4 Messages postés samedi 12 mai 2018Date d'inscription 13 mai 2018 Dernière intervention - 12 mai 2018 à 14:12 - Dernière réponse : Andy31200 53894 Messages postés mardi 1 octobre 2013Date d'inscriptionModérateurStatut 10 août 2018 Dernière intervention
- 13 mai 2018 à 18:48
Bonjour,


J'ai fait quelque recherche mais je ne trouve pas de réponse détaillée par rapport à mon ensemble tv/home cinema
J'ai hésité avec le forum Hifi mais je pense que le soucis se pose au niveau de la TV.

Je possède une TV Toshiba Regza (vieux modèle 37C3030DG HD ready) qui possède une sortie optique. Par contre pas moyen de trouver dans le menu de la tv où et comment activer la sortie par l'optique. je ne peux qu'activer et désactiver les enceintes intégrées. Mais je n'ai rien trouvé concernant une activation optique numérique qui me permettrait de faire sortir le son de mes différents appareils branchés en hdmi sur la tv qui elle passera ensuite par le home cinéma.

Concernant le home, il s'agit du Sony BDV E4100 même si je pense que le problème vient clairement de l'activation sur la TV. Car si je le relie directement à un des appareils, aucun problème de fonctionnement.

Voici un lien d'infos sur la tv http://www.vente-internet.fr/37c3030dg.html

Du coup si quelqu'un possède ce modèle, il y a peut être une option cachée que je n'ai pas encore découverte !

D'avance merci
Afficher la suite 

Votre réponse

6 réponses

Andy31200 53894 Messages postés mardi 1 octobre 2013Date d'inscriptionModérateurStatut 10 août 2018 Dernière intervention - 12 mai 2018 à 15:47
0
Merci
Bonjour et bienvenue sur le forum,

Il te faut rechercher le type audio et essayer PCM ou autre
HarrySanFayero 4 Messages postés samedi 12 mai 2018Date d'inscription 13 mai 2018 Dernière intervention - 12 mai 2018 à 19:41
Bonjour et merci pour ta réponse,

j'ai à nouveau regardé, et pour citer les différentes options dans le menu :

Dans audio je n'ai que des balances, un onglet qui s'appelle WOW pour activer ou désactiver SRS 3D, FOCUS ou Truebass, ainsi que l'option pour couper les enceintes intégrées.

Et sinon dans réglages je ne trouve que l'option Connexions AV qui pourrait concorder, cette dernière ne donnant accès qu'à des options concernant l'entrée HDMI 1 avec choix auto numérique ou analogique. numérique utilisant l'hdmi pour extraire l'audio, l'analogique rien. et pour le port hdmi 2 aucune option ici.

a moins d'un menu caché quelque part je ne sais pas du tout quoi faire de plus.
Commenter la réponse de Andy31200
HarrySanFayero 4 Messages postés samedi 12 mai 2018Date d'inscription 13 mai 2018 Dernière intervention - 13 mai 2018 à 12:49
0
Merci
Je crois que j'ai trouvé ma réponse, après une énième longue quête, j'ai trouvé un manuel qui schématiser les différentes sorties et entrées de la tv, et à l'endroit de la sortie optique il est écrit "DTV Only" donc effectivement indisponible pour les entrées hdmi de la bête !
Andy31200 53894 Messages postés mardi 1 octobre 2013Date d'inscriptionModérateurStatut 10 août 2018 Dernière intervention - 13 mai 2018 à 13:18
Complètement stupide ! il te reste donc la sortie RCA mais tu auras un son analogique , stéréo seulement, à brancher sur l'entrée Analogique Stéréo (x1 RCA) du home
HarrySanFayero 4 Messages postés samedi 12 mai 2018Date d'inscription 13 mai 2018 Dernière intervention - 13 mai 2018 à 18:39
haha oui c'est assez stupide en effet, le faux espoir ! J'avais fait le rca de base en attendant de trouver la solution, ça sera une solution plus longue durée jusqu'a la prochaine tv du coup (cette toshiba est invincible, 11 ans qu'elle perdure sous grosse utilisation sans le moindre soucis) ! En attendant, la ps4 en tire au moins profit !

merci a toi !
Andy31200 53894 Messages postés mardi 1 octobre 2013Date d'inscriptionModérateurStatut 10 août 2018 Dernière intervention - 13 mai 2018 à 18:48
Mais de rien...;)
Commenter la réponse de HarrySanFayero