Menu

Impossible d'expédier mes mails depuis 2-3 jours [Résolu]

MireilleA 11 Messages postés vendredi 14 novembre 2014Date d'inscription 14 septembre 2018 Dernière intervention - 4 mai 2018 à 14:43 - Dernière réponse : MireilleA 11 Messages postés vendredi 14 novembre 2014Date d'inscription 14 septembre 2018 Dernière intervention
- 17 mai 2018 à 16:07
Je ne peux plus envoyer des mails ou répondre à des mails reçus sur mon Yahoo.fr (regroupés dans Outlook). Par contre j'ai les mêmes réglages sur mon iPhone et de là ils partent sans problème ?
Que se passe-t'il ?
Mon serveur entrant est : "pop.mail.yahoo.fr"
le sortant est "smtp.gmail.com"
Type de compte POP3
Que puis-je faire et pourquoi tout d'un coup ce problème ? Mes 2 autres comptes mail fonctionnent bien @sunrise.ch.
Merci de votre aide bienvenue parce que j'y perds mon latin.
Cordiales salutations.

MireilleA
Afficher la suite 

Votre réponse

11 réponses

Meilleure réponse
Nyctaclope 5317 Messages postés dimanche 6 avril 2008Date d'inscription 17 août 2018 Dernière intervention - Modifié par Nyctaclope le 4/05/2018 à 22:43
1
Merci
Re
Merci de tes précisions ...
Encore quelques petites questions :
1- Ton Outlook, c'est Outlook tout court,ou Outlook de Microsoft Office, ou éventuellement de Office 365 (récent)
2- Quand tes messages ne partent pas, ils restent dans la boite d'envoi ( ou brouillons), ou bien partent et reviennent non remis, avec un message d'erreur du serveur ? Ce sont deux cas très différents.
3- si j'ai bien compris, seul ton PC présente ce problème de non envoi, avec en plus, récemment, de non réception ? avec les mêmes paramètres que tes autres appareils, qui, eux, fonctionnent ?
C'est donc côté PC qu'il faut chercher ..

Quant au fait que ce se soit brutalement produit, rien de vraiment étonnant, il y a toujours des tas d'événements imprévus, surtout avec windows et ses mises à jour ..

Pour le smtp de gmail, qui me semblait erroné, je veux bien admettre que gmail fonctionne de façon non classique, et que je me sois trompé cette fois ..

Cependant, il se pourrait que, accidentellement, tu ne sois pas/(plus) connectée à ton compte google/gmail, ce qui pourrait expliquer la chose.. Je ne parle pas d'internet, que tu as déjà dû vérifier ..

==> Je te demande tout d'abord de vérifier que tu n'es pas en mode "hors connexion". Il y a longtemps que j'ai viré Outlook, et je n'ai pas d'image à te fournir, mais tu trouveras ce qu'il te faut ici :
https://support.office.com/fr-fr/article/mes-messages-ne-partent-pas-97748418-bbd5-4743-a05b-581f22a466dd
Développe ( par le "V" ) le premier alinea "Outlook est-il connecté" et fait ce petit contrôle ..

Il est possible que tu puisses également le voir au menu "Fichier", comme autrefois avec Outlook Express

A te lire ..
A+
Nyctaclope

Merci Nyctaclope 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26577 internautes ce mois-ci

MireilleA 11 Messages postés vendredi 14 novembre 2014Date d'inscription 14 septembre 2018 Dernière intervention - 6 mai 2018 à 20:40
Me voici de retour et face à mon problème expédition depuis Yahoo.fr...
Pour répondre à ta question j'ai le Outlook Office et pas le dernier.
Quand mes mails ne partent pas de Yahoo.fr ce n'est vraiment pas une question de volume du mail ou de la pièce jointe, même TEST ne part pas !! Mes autres mails des 2 comptes @sunrise.ch partent sans problème. Pour ceux du compte Yahoo.fr ils ne partent pas lors d'un envoi direct de ce compte et même lorsque je réponds à un mail reçu sur ce compte. Quand je veux envoyer un mail de ce compte il reste dans la boîte d'envoi et une fenêtre me dit lors du test d'envoi "Le serveur de messagerie a refusé votre connexion. Vérifiez votre nom d'utilisateur et mot de passe pour ce compte dans les paramètres". D'une part ils n'ont pas été modifiés mais je les ai tout de même tous vérifiés et ressaisis et c'est toujours pareil.
J'ai souri quand tu m'as demandé si je n'étais pas hors connexion... je ne suis pas toute jeune mais je ne te ferai pas ce coup tout de même. Si je suis hors connexion j'ai une croix rouge sur le logo Outlook dans la barre des tâches et en plus je suis toujours connecté comme on a la fibre optique et le débit maximum. Je ne travaille jamais hors connexion. En plus comme je te l'ai déjà dit mes autres mails partent dans les autres comptes mails.
Tu as quoi comme messagerie que tu me dis que tu as viré Outlook ? J'ai la possibilité d'aller sur mes messageries directement sur Sunrise mail ou sur Yahoo mail. Mais j'ai fait le test d'envoi directement depuis mon Yahoo sans passer par Outlook et c'était pareil les mails arrivaient mais ne partaient pas.
Pour mon antivirus après être passée par Norton et Kaspersky à cause des blocages justement je suis passée sur Avast gratuit et n'avais jamais eu ce problème et ça fait des années tout de même que je l'ai.
Pour ce qui est de me lancer sur la réparation proposée dans l'un des points (selon le lien que tu m'as indiqué) je ne me sens pas vraiment à la hauteur pour faire ça. Je suis persévérante mais quand je ne suis pas sûre je ne cherche pas à faire plus de problèmes ! Je ne gratte pas où je ne connais pas.
Donc si avec ce que je t'ai dit et tous les contrôles que j'ai faits avec ce lien que tu m'as communiqué j'en suis au même point, donc s'il te vient encore 1 idée ?
C'est vraiment embêtant ces pannes.
Bonne soirée. Merci pour ton aide et à + si jamais.
MireilleA
Commenter la réponse de Nyctaclope
Meilleure réponse
Nyctaclope 5317 Messages postés dimanche 6 avril 2008Date d'inscription 17 août 2018 Dernière intervention - 8 mai 2018 à 15:28
1
Merci
Bonjour,
Désolé pour la question "hors connexion" , je ne connaissais pas ton niveau, mais autrefois sur Outlook Express on pouvait se faire piéger ( et je l'ai été ) sans le voir facilement. Apparemment Outlook a évolué ..

Pour ton problème de non-départ de mails, grand merci pour tes infos, et je vais directement au fait :

==>> sur ton PC ( celui en cause ), et dans les paramètres de ton compte Yahoo :
- change le smtp "smtp.gmail.com" , qui est, comme je le pensais, erroné, en smtp.mail.yahoo.fr, et même si tu n'y crois pas ! ( je suppose que c'est yahoo.fr et pas yahoo.com )
Cela devrait déjà pratiquement suffire ..
- mais vérifie quand même que :
1- pour l'identifiant, tu mets bien ton adresse yahoo complète, ( et pas seulement l'identifiant ) , c'est a dire mettre mireille@yahoo.fr par exemple C'est la condition pour que Outlook comprenne que tu n'es pas chez lui, mais chez Yahoo.
2- pour l'adresse de retour, tu peux mettre ce que tu veux, si tu veux recevoir les réponses sur une autre adresse, mais tes correspondants ne la verront pas, et croiront répondre à l'adresse d'expédition, seule visible.
3- PAR CONTRE il faut que l'adresse d'expéditeur soit la bonne, et en accord avec le smtp, soit par exemple mireille@yahoo.fr .
Autrefois cela pouvait marcher, mais plus maintenant .. Les messages partaient, mais étaient refusés par les serveurs à l'autre bout, et revenaient avec un avertissement de non remise.
4- enfin en principe tu dois être en sécurisé (SSL, port 465 avec authentification), ce qui est probablement le cas.

Explication "approximative" rapide : le serveur smtp ne sert pas seulement à envoyer les messages, mais il effectue en priorité un contrôle d'identité. Ici smtp.gmail.com ne trouve pas d'utilisateur mireille@yahoo.fr chez gmail, et joint à l'envoi un code d'anomalie. Cette fois, c'est Outlook qui refuse immédiatement l'envoi, alors qu'autrefois c'étaient les serveurs pop ou imap à l'autre bout qui jouaient ce rôle, en retournant le message.
Je ne comprends vraiment pas d'où vient ce gmail ..

J'espère que tu vas me donner une bonne nouvelle en retour ..

Pour ce qui est de mon logiciel de messagerie, j'ai adopté Thunderbird, dont je suis très satisfait.
L'installation est facile, il trouve facilement ( en POP ou IMAP ) les serveurs entrants ou sortants corrects.
On peut y rattacher de nombreux comptes de messagerie. En IMAP, ils sont mis à jour en continu, rien à télécharger manuellement ..
Seuls petits inconvénients :
1- les dossiers de réception brouillons expédition etc peuvent avoir des libellés en anglais ( inbox, trash, outbox etc ) mais c'est uniquement la faute éventuelle de la messagerie configurée, pas toutes. On s'y fait facilement.
2- le mot de passe doit être bien saisi au départ. On ne peut pas facilement l'y changer après l'avoir changé sur la boite mail. Il faut attendre le message d'erreur de connexion proposant de rectifier le mot de passe erroné.

A+
Nyctaclope

Merci Nyctaclope 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26577 internautes ce mois-ci

Commenter la réponse de Nyctaclope
Meilleure réponse
MireilleA 11 Messages postés vendredi 14 novembre 2014Date d'inscription 14 septembre 2018 Dernière intervention - 16 mai 2018 à 16:52
1
Merci
Merci Nyctaclope ! J'ai tardé à te répondre car j'ai eu un gros problème à ma main droite et impossible d'aller sur le PC. Par contre je m'y suis remise hier au soir et en écoutant tes sages conseils, bingo à 22 h mes mails repartaient du compte Yahoo.mail. Donc tu avais la solution en modifiant le gmail.com en smtp.mail.yahoo.fr !
Donc mes mails partent et tout est OK. Je n'ai rien modifié sur les paramètres des iPhone et iPad puisqu'eux en Wifi ou 4G fonctionnent avec le gmail.com ? Je serais curieuse de savoir le pourquoi du comment que ça part avec les autres paramètres en WiFi et 4G et pas en Internet, sans doute qu'il y a un accès différent qui explique ça. Mais bon je voulais te remercier très vivement pour m'avoir aidée à solutionner mon problème. C'est dommage que le système de forum ici soit anonyme car j'aurais pu te remercier un peu différemment. En tout cas ton intervention a été une réussite, encore MERCI !
Bonnes salutations et peut-être à une prochaine.
MireilleA

Merci MireilleA 1

Avec quelques mots c'est encore mieux Ajouter un commentaire

CCM a aidé 26577 internautes ce mois-ci

Nyctaclope 5317 Messages postés dimanche 6 avril 2008Date d'inscription 17 août 2018 Dernière intervention - 16 mai 2018 à 18:24
Bonsoir,
Eh bien on y est arrivé .. Je suis content pour toi ...
Merci de m'avoir suivi, car dès le début ton smtp me semblait louche, mais on ne peut jamais être sûr de rien, et je commençais à douter de mon reste de latin :) .. Je vais pouvoir dormir tranquille .

Merci d'avance de mettre ton post en résolu, toi seule peut le faire, en revenant sur ton post initial , tu devrais y trouver un lien à cliquer ..

Et ton merci , chose plutôt rare ici, me comble et est plus que suffisant ! ..
Si ultérieurement tu désirais me joindre, comme tu es membre tu peux me laisser un message privé, il suffit que tu ailles sur mon profil en cliquant sur mon pseudo en haut à gauche ...

Pour l'explication : les accès ne suivent pas les mêmes trajets, et surtout les i.pad.phone et gmail savent trouver très vite les bons réglages, cela marche presque toujours du premier coup.

Bonne suite à toi, et peut être à une autre occasion ..
Et merci d'avoir pensé à CCM.
A+
Nyctaclope
Commenter la réponse de MireilleA
Nyctaclope 5317 Messages postés dimanche 6 avril 2008Date d'inscription 17 août 2018 Dernière intervention - Modifié par Nyctaclope le 4/05/2018 à 16:32
0
Merci
Bonjour,
Le problème est classique ..
Je pense que le smtp n'est pas correct ..
En principe le smtp doit être celui de la messagerie de ton fournisseur d'accès internet ( FAI )
du moins lorsque tu veux envoyer depuis ton domicile. ( ailleurs le problème se posera de la même façon ).
- quel est ton FAI ?
- pour ce qui est de ton iphone, ou bien il envoie en data ? ou bien lors de la création de ton compte mail, il a su détecter automatiquement ta connexion internet et le bon smtp. Regarde dans les paramètres du compte sur l'iphone le smtp, il devrait être correct ..

Accessoirement, mais sans rapport avec le sujet, il vaut mieux utiliser un compte IMAP plutôt que POP.
C'est beaucoup plus souple quand tu accèdes à tes mails depuis des appareils différents, les modifs ( lectures, réceptions, envois, suppressions, archivages .. etc ) sont répercutées partout. Alors que si tu envoies depuis ton iphone avec un compte POP3, il ne sera vu ensuite que depuis ton iphone, et tu risques de le chercher longtemps si tu ne te souviens pas de la manip ..

A+
Nyctaclope
Tout d’abord merci pour ta réponse Nyctaclope !
Je ne pense pas qu’on soit sur la bonne solution car rien n’a été modifié qui expliquerait tout ça.
Mes comptes sont créés depuis longtemps et paramétrés pareil car lorsque j’ai installé les mails sur l’iPhone j’ai mis les mêmes éléments que j’avais sur le PC et là j’ai encore contrôlé et ils sont bien identiques.
Mais là je suis en train de me rendre compte que je ne recevais pas de mails datés de ce jour sur mon PC y compris le tien et je les retrouve maintenant sur mon iPad et iphone 7 qui sont pourtant paramétrés de la même façon.
Pourtant le PC fonctionne autrement normalement. J’ai répondu à d’autres mails sur nos comptes Sunrise et tout a fonctionné ??
Mon FAI est Sunrise Suisse.
Sur le PC je suis depuis longtemps sur Windows 10 !
C’était l’informaticien qui m’avait programmé en POP plutôt que IMAP mais ne me demandes pas pourquoi je ne sais pas ??
Ce qui m’agace le plus ce sont ces trucs que sans rien toucher ça fonctionnait et tout d’un coup tu as une fenêtre qui te dit que ton mail envoyé de Yahoo ne part pas ??? Pour moi c’est du chinois !!
Si tu peux m’apporter d’autres infos ou solutions elles seront les bienvenues. Merci beaucoup. A + tard sans doute.
Salut
MireilleA
Commenter la réponse de Nyctaclope
MireilleA 11 Messages postés vendredi 14 novembre 2014Date d'inscription 14 septembre 2018 Dernière intervention - 5 mai 2018 à 18:52
0
Merci
Je ne suis pas chez moi. Merci. Je te répondrai demain.
Bonne fin de journée.
Commenter la réponse de MireilleA
MireilleA 11 Messages postés vendredi 14 novembre 2014Date d'inscription 14 septembre 2018 Dernière intervention - 16 mai 2018 à 21:30
0
Merci
J'ai pensé à cliquer sur le lien pour signifier que le problème était résolu, j'espère que ça a fonctionné.
Merci pour le tuyau de pouvoir te contacter au besoin sur ce type, c'est une bonne idée, là j'ai vraiment été en panne d'idée, c'est aussi par discrétion.
Je trouve lamentable si des gens ne disent même pas merci, c'est tout de même le minimum, comme de rester polis dans les échanges.
En tout cas encore un grand merci, je suis vraiment soulagée que ce problème soit réglé.
Bonne soirée. Bel été. Salut !
MireilleA
Nyctaclope 5317 Messages postés dimanche 6 avril 2008Date d'inscription 17 août 2018 Dernière intervention - 17 mai 2018 à 14:34
Re
Non tu n'as pas réussi .
Je demande à un contributeur de faire le nécessaire ..
Cela sera utile à d'autres visiteurs ayant le même problème que toi ..
Pour une autre fois :
https://www.commentcamarche.com/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu
A+
Nyctaclope
Commenter la réponse de MireilleA
MireilleA 11 Messages postés vendredi 14 novembre 2014Date d'inscription 14 septembre 2018 Dernière intervention - 17 mai 2018 à 16:07
0
Merci
Merci Nyctaclope. Dans le mail que j'avais reçu avec ta réponse il y avait au-dessous une ligne qui disait votre question est résolue ou pas résolue et j'ai cliqué sur le lien "Ma question est résolue" mais vu que cela ne m'avait rien proposé d'autre ensuite j'ai eu ce doute de savoir si c'était bien fait ou pas ? Donc merci une fois de plus de t'être occupé de faire le nécessaire. Cordiales salutations et bonne fin de semaine. Pont de Pentecôte ! Profites bien.
MireilleA
Commenter la réponse de MireilleA