Menu

Fichier boot.ini non valide

beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 12 avril 2018 à 15:16 - Dernière réponse : beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention
- 17 avril 2018 à 22:33
Bonjour,

j'ai le message fichier boot.ini non valide démarrage à partir de C:\Windows\.
pourriez vous m'aider à remettre le fichier valide svp merci...
Afficher la suite 

Votre réponse

12 réponses

Redbart 13694 Messages postés dimanche 16 décembre 2007Date d'inscription 19 juillet 2018 Dernière intervention - 12 avril 2018 à 15:52
beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 12 avril 2018 à 21:40
BONSOIR, et merci pour votre aide; j'ai voulu faire afficher les dossiers et fichiers cachés en mettant la X dans la case mais elle y était déjà. je suis allé dans c: il n'y a pas de fichier boot.ini
il y a bootfont...
beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 12 avril 2018 à 21:44
dans msconfig, la croix est démarrage normal
Commenter la réponse de Redbart
Redbart 13694 Messages postés dimanche 16 décembre 2007Date d'inscription 19 juillet 2018 Dernière intervention - 12 avril 2018 à 21:49
0
Merci
désolé, j'ai lâché xp depuis bon nombre d’années, mais il doit y avoir un boot.ini sans cela rien ne marche

il faut afficher les extensions des fichiers pour le trouver plus facilement....
beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 13 avril 2018 à 08:01
ok, je vais faire:
ce que j'ai vu durant mes recherches:
dans le DD, C il y a bootfont, je l'ai ouvert avec le bloc notes; c'est incompréhensible; des lettres,des N°, et beaucoup de petits rectangles,
j'ai vu un dossier msdos également ouvert avec bloc notes il n'y a rien dedans...
dans le disque D ( recovery) j'ai un RCBoot le dossier est vide.
maintenant que j'ai mis à la racine de C, le boot.ini écrit dans le bloc note et enregistré en C. je vois le programme avec demarrer,executer, msconfig.
mais j'ai toujours la même phrase au démarrage...
merci de votre aide
beaugilo
beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 13 avril 2018 à 08:18
petite question en passant:
je n'ai plus de ports USB depuis plusieurs mois, et je n'ai pas obtenu de résultat, par contre j'ai comme info " le dongle bluetooth est débranché" pourriez-vous me renseigner ce que c'est dans le portable afin que je regarde pour le rebrancher...
merci
beaugilo
Commenter la réponse de Redbart
Redbart 13694 Messages postés dimanche 16 décembre 2007Date d'inscription 19 juillet 2018 Dernière intervention - 13 avril 2018 à 12:19
0
Merci
https://www.dongle-bluetooth.fr/

comme tous vos pc sont sous xp il suffit de copier le boot.ini de l'un et le sauvegarder sur le pc défaillant, mais ça va être difficile sans port usb

à noter, pour écrire dans le boot.ini, il faut aller dans ses propriétés et autoriser l'écriture, le fichier est protégé car sauvegardé en lecture seule

https://www.generation-nt.com/reponses/bootfont-bin-entraide-225503.html
je n'ai jamais touché à bootfont.bin ou autre fichier de démarrage utile à l'OS pour se lancer
beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 16 avril 2018 à 08:49
le lien dongle bleutooht c'est pour des appareil externes à mettre sur ports USB,
déjà moi j'ai pas d'USB et le dongle doit être interne à l'ordinateur, on me dit il est débranché????
je suis allé dans le setup:
pour mettre WWAN et Bleutooth en activer
j'ai bien " enable" mais pas d'USB
Mais si c'est débranché en interne c'est sur que çà ne va pas marcher.
beaugilo
Commenter la réponse de Redbart
Redbart 13694 Messages postés dimanche 16 décembre 2007Date d'inscription 19 juillet 2018 Dernière intervention - 16 avril 2018 à 18:50
0
Merci
je ne suis pas persuadé que ce dongle dentbleu soit un équipement d'origine de xp, à moins que tu ais vraiment du très haut de gamme...
as tu un symbole Bluetooth (le B runique) sur le clavier?
as tu vérifié dans le gestionnaire de périphériques si tous les composants (pilotes présents et à jour) sont validés?
le boot.in est restauré, finalement?
beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 16 avril 2018 à 21:04
bonsoir,
pour le boot.ini, j'ai mis en C:\
là on me dit que j' ai utilisé utilitaire de configuration en démarrage diagnostique ou sélectif
choisissez le mode normal pour annuler les modifications
en dessous il y a un petit carré blanc que l'on peut cocher et qui dit:
ne plus afficher ce message ou ne plus executer la configuration lors du démarrage de Windows
et en dessous ok
que dois-je faire...
quand j'ai enregistré boot.ini en c:\, j'ai eu je ne suis pas en mode administrateur???
beaugilo
Commenter la réponse de Redbart
Redbart 13694 Messages postés dimanche 16 décembre 2007Date d'inscription 19 juillet 2018 Dernière intervention - 16 avril 2018 à 22:34
0
Merci
Bonsoir
tous mes pc sont en mode admin, j'ai préféré former plutôt qu'interdire, je n'ai pas d'expérience avec les modes utilisateurs en session
mais on trouve encore des infos sur le net pour basculer :
http://www.commentcamarche.com/faq/8052-mode-administrateur-ou-utilisateur-sous-xp

les démarrage sélectif ou diagnostique sont inutiles si le pc va bien, ça sert uniquement à des spécialistes sachant exactement quelle fonction désactiver afin d'observer cette fonction cause des défaillances
beaugilo 29 Messages postés dimanche 12 juin 2016Date d'inscription 17 avril 2018 Dernière intervention - 17 avril 2018 à 22:33
bonsoir et merci pour le lien; c'est un peu trop pour moi.
je vais voir cela à tête fatiguée...
je n'ai pas de symbole sur le clavier, mais plus beaucoup de matériel d'origine
le pilote: fournisseur > broadcom
date 21-04-2011
version.5.6.0.6950
non signé numériquement
détail: C:\windows\system 32\DRIVERS\btkml.sys
bonne soirée
beaugilo
Commenter la réponse de Redbart