Menu

Tableau résultat examen [Résolu]

kopek 2 Messages postés mercredi 11 avril 2018Date d'inscription 12 avril 2018 Dernière intervention - 11 avril 2018 à 19:41 - Dernière réponse :  kopek
- 18 avril 2018 à 10:11
Bonjour,
Je dois réaliser un tableau pour présenter les résultat d'un examen (moyenne pondérée). J'ai 3 règles d'admission:
moyenne =>10 ; une note <5 est éliminatoire ; absence de notes à un ou plusieurs modules est éliminatoire
Pour la moyenne j'ai fait =si(moyenne=>10;"admis";"ajourné") après, je ne sais pas faire. Merci pour votre aide.


Afficher la suite 

Votre réponse

9 réponses

Chris 94 55065 Messages postés mardi 8 janvier 2008Date d'inscriptionModérateurStatut 30 juin 2018 Dernière intervention - 11 avril 2018 à 19:45
Commenter la réponse de Chris 94
Raymond PENTIER 46367 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention - 11 avril 2018 à 21:45
0
Merci
Bonjour.

Ce que tu exposes n'est pas une moyenne pondérée !
Dans une formule Excel l'opérateur => n'existe pas ; il faut utiliser >=
Où trouve-t-on les notes des modules ?

Ta présentation du problème est plutôt légère et fumeuse !
Commenter la réponse de Raymond PENTIER
kopek 2 Messages postés mercredi 11 avril 2018Date d'inscription 12 avril 2018 Dernière intervention - 12 avril 2018 à 04:42
0
Merci
annales concours épreuve bureautique. Le tableau je l'ai fait. Chaque module est affecté d'un coefficient différent. C'est pour savoir si je dois utiliser =si(ou(moyenne>=10; et sélectionner les différents plages de cellules ou il y a 5 comme note et les cellules vides.
Commenter la réponse de kopek
Raymond PENTIER 46367 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention - 17 avril 2018 à 01:30
0
Merci
 1) Tu vas dans http://cjoint.com/ 
2) Tu cliques sur [Parcourir] pour sélectionner ton fichier (15 Mo maxi)
3) Tu défiles vers le bas pour cliquer sur le bouton bleu [Créer le lien Cjoint]
4) Au bout de quelques secondes la deuxième page s'affiche, avec le lien en gras ; tu fais un clic-droit dessus et tu choisis "Copier le lien"
5) Tu reviens dans ta discussion sur CCM, et dans ton message tu fais "Coller".
=>Voir la fiche http://www.commentcamarche.net/faq/29493-utiliser-cjoint

Commenter la réponse de Raymond PENTIER
0
Merci
https://www.cjoint.com/c/HDrhz1ZRRSJ

C'est le tableau que j'ai fait.
Commenter la réponse de kopek
Raymond PENTIER 46367 Messages postés lundi 13 août 2007Date d'inscriptionContributeurStatut 21 juillet 2018 Dernière intervention - 17 avril 2018 à 18:14
0
Merci
Bonjour.
La condition "Note éliminatoire" est traitée par la formule
=SI(OU(Anglais<5;FLE<5;Média<5);"ajourné";"admis")
La condition "Absence de note" est traitée par la formule
=SI(OU(Anglais="";FLE="";Média="");"ajourné";"admis")
L'ensemble des 3 conditions nécessitera la formule en I3
=SI(OU(H3<10;B3<5;D3<5;F3<5;B3="";D3="";F3="");"ajourné";"admis")

Attention :
En I13 la formule est fausse
(si un candidat a été absent
en anglais ...)
Il faut mettre =NBVAL(A3:A12)
Merci Raymond. Là, c'est juste. Cela me servira si je dois en faire d'autres.
Commenter la réponse de Raymond PENTIER
0
Merci
Sur votre tableau, la formule marche. Sur mon tableau, ils sont tous ajournés ?
En fait, j'avais rajouté B3<>"", c'est pour cela que cela ne marchait pas. Mes excuses !
Commenter la réponse de kopek