Menu

Comment connecter en wifi Epson xp-205 ? [Résolu]

karim - 11 avril 2018 à 14:05 - Dernière réponse : VincentVoltaCCM 1347 Messages postés vendredi 23 mars 2018Date d'inscription 19 septembre 2018 Dernière intervention
- 6 juil. 2018 à 13:36
Bonjour, jai une imprimante epson xp-205 avec le cable usb jarrive a imprimer Mais en wifi depuis mon téléphone (iphone) avec lappli epson iprint je la trouve pas !! svp quelqu’un peut maider ? merci d'avance



Afficher la suite 

Votre réponse

7 réponses

VincentVoltaCCM 1347 Messages postés vendredi 23 mars 2018Date d'inscription 19 septembre 2018 Dernière intervention - Modifié par VincentVoltaCCM le 11/04/2018 à 15:07
0
Merci
Bonjour,

Si le modèle exact ne s'affiche pas
=> l'imprimante ne peut pas entreprendre une impression à distance

Avec le câble USB ça doit fonctionner !

Vous avez débrancher et soufflé au niveau des 2 connectiques du câble USB (c'est pour éliminer la poussière qui se serai accumulé potentiellement) ?

Le câble USB a déjà servit ?
L'imprimante a déjà servie ?


Si c'est bien la référence complète c'est bon sans passer par un ordinateur !

https://www.epson.fr/products/printers/inkjet-printers/consumer/epson-expression-home-xp-205








Ou une autre application (son icône a un fond blanc) et il faut l'activer :


Merci de me tenir au courant => “Toujours dans l’impasse” “C’est résolu grâce à grâce à/J’ai trouvé il fallait” 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !
VincentVoltaCCM 1347 Messages postés vendredi 23 mars 2018Date d'inscription 19 septembre 2018 Dernière intervention - 11 avril 2018 à 15:09
De rien.

Ah voilà... Les deux application demande des trucs ?
karim > VincentVoltaCCM 1347 Messages postés vendredi 23 mars 2018Date d'inscription 19 septembre 2018 Dernière intervention - 11 avril 2018 à 15:20
jai installer sur mon tel que la epson iprint et jarrive pas a trouver mon impimante !!
VincentVoltaCCM 1347 Messages postés vendredi 23 mars 2018Date d'inscription 19 septembre 2018 Dernière intervention - 12 avril 2018 à 03:54
J'avais lu vite ^^ "câble USB" d'écrit
=> j'en ai déduit que ça ne marchait pas LOL

Vous avez essayé la deuxième ?

Vous avez pressez préalablement 5 secondes le bouton poussoir à côté du logo International du Wi-Fi ?
gpnur 1581 Messages postés mercredi 10 mars 2010Date d'inscription 6 septembre 2018 Dernière intervention - 24 avril 2018 à 21:52
voilà ca marche comme avant maintenant ma voisine si est mis tout bon là aussi je garde les conseils plus haut merci
c est le port qui etait en cause
VincentVoltaCCM 1347 Messages postés vendredi 23 mars 2018Date d'inscription 19 septembre 2018 Dernière intervention - 6 juil. 2018 à 13:36
Toujours avec plaisir @gpnur ;)
Commenter la réponse de VincentVoltaCCM