Menu

Les filtres snap de se mettent pas [Résolu]

- - Dernière réponse : VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
- 27 sept. 2018 à 22:22
Bonjour,
J'ai un sony xperia xa1 ,une mise a jour a ete faite aujourd'hui ,avant les filtres snapchat marchaient super et depuis les filtres beugent et l'image reste bloquée sans filtres . Je ne sais pas si ça a un rapport avec cette mise a jour du systeme mais svp aidez moi !
Merci
Afficher la suite 

Votre réponse

5 réponses

Meilleure réponse
approuvée par Jean-François Pillou le 10 déc. 2018
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158
2
Merci
Bonjour,

Effectuez les étapes dans l'ordre.
Passez à la suivante si ça ne fonctionne pas ;)

1)

Si vous n'avez pas de Cleaner présent dans les réglages
=> Google Play Store et installez l'application CCleaner
=> Après le nettoyage vous pouvez la désinstaller ;)


2)

Pour l'application qui pose problème :




3)

Déconnectez tout les comptes Google de l'appareil (retirez la ou les adresses électroniques Gmail) :


4) Désinstaller l'application qui pose problème

5) Redémarrer (Éteindre puis Rallumer) votre Androïde

6) Ouvrez Google Play Store (forcément plus de Gmail donc identifiez-vous) et réinstaller l'application

J'ai d'autres manipulations 7) 8) 9) etc.
Merci de me tenir au courant => “Toujours dans l’impasse” “C’est résolu grâce à grâce à/J’ai trouvé il fallait” 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !!!

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 58763 internautes nous ont dit merci ce mois-ci

VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158 -
Mode nuit c'est ça :
https://www.commentcamarche.net/forum/affich-35287152-reglages-de-la-luminosite-reduire

Mise à jour du système d'exploitation :



Si c'était le mot rouage. Le rouage est le logo International de setting (règlages ou paramètres en français) :

(Illustration que j'utilise pour d'autres pages CCM)
Lrousse
Messages postés
1
Date d'inscription
lundi 4 juin 2018
Dernière intervention
4 juin 2018
-
Bonjour,

Même problème avec le même téléphone.
VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158 -
..... Et oui toujours pas compatible .....

Ce qui serait intéressant de savoir si d'autres Androïde 8 sont touchés.... En tout cas nous avons vraiment fait le tour des manipulations....

Tennez moi au courant ;)
Commenter la réponse de VincentVoltaCCM
0
Merci
Mon mari et moi-même avons tout les deux un XA1, on a le même soucis.. La seule "solution" que j'ai trouvé pour les filtres ce sont ceux de messenger mais en plus nul que ceux de snap..
Sacorasi
Messages postés
3
Date d'inscription
mercredi 20 juin 2018
Dernière intervention
27 août 2018
-
Il y a eu une maj snap il y a deux jours j'ai espèré mais non ça fonctionne pas... Si on prend en photo avec snap le filtre se met après mais on peut pas se voir avant la photo c'est chiant..... J'ai un xa1 x ça beug et mon mari un autre Sony lui zéro souci...
Ça vient exclusivement des sony XA1, je me suis renseigné auprès de Sony ce matin. Ils travaillent sur un patch pour corriger le problèmes. Apparemment prochainement il y aura une nouvelle mise à jour sur les téléphones Sony qui corrigera ce bug. A suivre..
Commenter la réponse de Dorianne
0
Merci
bonjour moi jai un nokia et jai le même problème depuis 1 mois et sur se 1 mois je suis passe en android 8 aussi jai perdu plus de fonction que je pouvais utilise avent detre en 8 que faire
VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158 -
À part les manipulations au dessus il n'y a pas d'autres choses à faire... (d'après moi) si ça fonctionne avec un autre Androïde.

Je ne suis pas convaincu mais vous pouvez essayer ce qu'il y a écrit dans le message 2 (pour revenir à Androïde 7) et ensuite désactiver les mises à jour automatique du système évidemment.

https://www.commentcamarche.net/forum/affich-35453619-demarrage-tres-long#p35479582
Commenter la réponse de logan
0
Merci
J'ai eu le même problème pendant un long moment mais aujourd'hui j'ai fais une mise à jour système (Sony XZ1) et ça fonctionne enfin !
VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158 -
Super bonne nouvelle @Anna71880 même si c'était long ;)

(Uniquement la personne qui à écrit la présentation du problème peut le faire)

Rouage ("roue dentée") en haut à droite à côté du titre.
=> Pensez aux futur lecteurs lectrices en mettant résolu ;)

http://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu
> VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
-
Ça ne fonctionne tjs pas pour les sony xa1...
Commenter la réponse de Whina
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158
0
Merci
Bonjour @Jade,

@Anna71880 a un XA1 également et d'après son message (le N48) ça fonctionne.
Maintenant que la maintenance informatique semble terminée, vous avez désinstaller et réinstaller l'application Snapchat ?

Merci de me tenir au courant => “Toujours dans l’impasse” “C’est résolu grâce à grâce à/J’ai trouvé il fallait” 
car j’ai souvent plusieurs étapes et toujours un tour dans mon sac !!!
Hé bien non cela ne fonctionne tjs pas... Pourtant application et système à jour tout les deux... 6 mois que ça dure...
VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158 -
Je ne sais pas alors... Peut être un décalage...
Votre compte fonctionne sur un autre appareil ?
Oui sur l'autre natel pas de soucis et une amie a moi qui a aussi à xa1 cela ne fonctionne pas non plus... Je ne comprend pas...
VincentVoltaCCM
Messages postés
2267
Date d'inscription
vendredi 23 mars 2018
Dernière intervention
14 février 2019
158 -
Personnellement j'utilise très peu Snapchat... (Surtout pour les messages en réalité).

Vous n'avez pas toutes les fonctionnalités de ce type en passant par le navigateur ?
https://accounts.snapchat.com/accounts/login?client_id=scan-stage
Commenter la réponse de VincentVoltaCCM