Problèmes avec mon Lecteur Windows Media ? [Résolu/Fermé]

Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
-
Bonjour,

Depuis quelque temps, je rencontre des problème avec le lecteur Windows Media Player. Je suis sur Windows 7.
Quand je lis un fichier pour la première fois, ça marche, mais quand je change pour un autre, ça plante.
J'ai utilisé Fix it et il me dit que les paramètres de config sont définis de manière incorrecte, et que la bibliothèque est endommagée. D'ailleurs quand j'essaie d'entrer dans la bibliothèque, ça plante.
Quels paramètres dois-je mettre et où accéder au menu Outils ?
Comment faire pour résoudre ce problème ?

Merci d'avance.
Afficher la suite 

7 réponses

Meilleure réponse
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476
2
Merci
Bonjour;

Je te suggère d'effectuer la manip ci-dessous dans un 1er temps afin d'essayer de corriger les erreurs de WMP

1-Appuyer sur la touche Windows du clavier et sur R simultanément
Dans la fenêtre qui s'ouvre >> Taper ou copier/coller ceci:

%LOCALAPPDATA%\Microsoft\Media Player

et Entrée
Dans la fenêtre, sélectionner tout et supprimer
Si des messages d'erreurs s'ouvrent : Cliquer sur Ignorer.
Nota: il restera toujours un fichier nommé CurrentDatabasexxx.wmdb >> c'est normal car celui-ci n'est pas supprimable
Les fichiers supprimés seront réinitialisés au prochain démarrage du lecteur
Ceci a pour effet de "vider" la base de données qui contient les noms de fichiers lus par Média Player et permet une réorganisation du lecteur

2-Si toujours pas ok, faire ce qui est indiqué ci-dessous

1-Cliquer sur le logo Windows en bas à gauche puis Ordinateur
2-Cliquer sur désinstaller ou modifier un programme (en haut)
3-Activer ou désactiver des fonctionnalités de Windows (Voir fenêtre à gauche)
4-Une fenêtre s'ouvre >> Veuillez patienter .......
5-Chercher Fonctionnalités multimédias
6-Décocher le pavé fonctionnalités multimédias (comprenant 3 sous pavés si Windows 7)
7-Répondre oui malgré l'avertissement puis attendre ....
8-Redémarrer la machine >> Toutes les fonctions multimédias ont été désactivées
9-Réactiver les fonctions multimédias en suivant la même procédure que la désactivation mais en cochant les fonctionnalités multimédias pour réparer celles-ci et en principe tout devrait être ok >> Si ce n'est pas le cas je pense qu'une réparation de Windows 7 s'impose à l'aide du cd de réparation de Windows 7 en choisissant la fonction réparer

A+ Pour tes commentaires à venir mais si aucun >>Résolu

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 63582 internautes nous ont dit merci ce mois-ci

Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
J'oubliais de mentionner que quand j'ouvre la bibliothèque, elle met une minute à s'ouvrir.
La manip n'a rien changé. N'y a-t-il pas plus radical que de réparer Windows avec le CD car j'avais déjà élargi le disque C pour remettre W7 dessus.
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Lapsus: N'y a-t-il pas MOINS radical ?
Quels paramètres faut-il entrer pour configurer le lecteur ?
Merci beaucoup pour votre aide,

J'ai essayé plusieurs tentatives sans aucun résultat.
Et là, miracle ça fonctionne!!!!

Encore un grand merci
Bruno
Messages postés
7168
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
17 octobre 2019
2246
0
Merci
Bonjour,
utilise vlc à la place du media player
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Bonjour,
J'ai manqué à mon devoir en ne vous répondant pas, je rectifie cette erreur et vous remercie de vos conseils.
Je ne sais pas si avec vlc on peut accéder à la bibliothèque WM.
En vous priant de me pardonner pour ma désinvolture et mon manque de politesse.
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476
0
Merci
Bonjour;

Désolé pour la réponse un peu tardive ou plutôt matinale aujourd’hui , mais ....
Si après avoir fait les 2 manip., et que toujours pas ok, la solution serait de réparer ou réinstaller Windows 7 car le soucis se trouve éventuellement ailleurs ???
Le lecteur est installé par défaut sous Windows7 ....Donc le fait de l'avoir désactivé puis réactivé comme indiqué plus haut et sans résultat, il faut certainement réparer l'ensemble
Si problèmes >> Voir ce lien
C'est vrai que la solution de facilité est d'abandonner WMP pour installer un autre lecteur comme indiqué plus haut mais à toi de choisir ce que tu souhaites faire .....

Édit >> Tu écris beaucoup plus haut "Depuis quelques temps .." Si pas trop ancien, as-tu essayé de faire une restauration système en y mettant une date où le lecteur WMP fonctionnait bien ...

A+

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Est-il possible que la bibliothèque mette du temps à s'ouvrir car trop chargée ?
Sinon, quels paramètres faut-il entrer ?
jmarion3
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476 -
As-tu réellement fait tout ce que je t'avais suggéré plus haut ??
Car si la bibliothèque surchargée, le fait de tout remettre à zéro et la reconstruire devrait en principe corriger les erreurs sauf si le problème est Windows ??
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
J'ai fait tout ce que vous avez dit.
Le point de restauration le plus lointain que j'ai trouvé c'est le 22 mars, le problème tait déjà là.
Quant à la réparation, mon problème c'est qu'en décembre dernier j'ai fait une manip pour placer Windows sur un autre disque, car le C était trop juste en mémoire (60 Go). Du coup j'ai effectué une partition du disque D et sur les conseils d'un forumeur, j'ai créé une clé ISO puis rebooté W7 dessus. Mais je ne retrouve pas la démarche à suivre, il semble que le fil de discussion ait été supprimé. Donc si vous pouviez me dire la marche à suivre pour rebooter W7 à partir d'une clé usb ISO, ce serait sympa.
jmarion3
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476 -
Qu'as tu sur ta clé USB exactement ?
Aurais-tu plutôt un DVD d'installation de ce Windows 7 ?
Quelle est la version exacte de ce Windows 7 ?
A+
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Je crois me souvenir que sur la clé c'est la version Service Pack 1 Home
La clé s'appelle GSP1RMCHPXFRER_FR_DVD

J'ai eu plusieurs pc je ne saurais pas reconnaître le bon dvd d'installation. De plus j'ai peur qu'avec ces dvd ça me ramène à une version où W7 serait sur le disque C qui fait 60 Go (version usine).
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476
0
Merci
Bonjour;

Si tu es bien certain que l'image iso que tu as sur cette clé USB correspond au Windows 7 de ta machine, tu lances celle-ci et tu suis les instructions de ce >> Ce lien ou plutôt >> celui-ci mais si ton disque dur est plein ou presque, tu risques d'avoir un échec d'installation ??

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Désolé pour le retard, j'ai passé deux jours à réinstaller W7 et toutes ses mises à jours.

La clé je l'avais faite sur ce pc.

Le lecteur marchait bien dans les premiers temps, mais après toutes les màj le problème est revenu.

Soit le problème est matériel, soit les paramètres de configuration du lecteur ou de la bibliothèque ne sont pas bons.
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476
0
Merci
Bonjour ;

Le lecteur fonctionnait bien , mais plus après les mises à jour ?
De quelles mises à jour s'agit-il ? >> Je suppose celle de Windows Update ?
Ton Windows 7 a-t-il le pack SP3 ?
Sais-tu à peut-près des quelles mises à jour il s'agit ? Si oui as-tu essayé de les désinstaller une par une jusqu'à ce que le lecteur fonctionne à nouveau

Édit >> Regarde ce lien proposant des solutions de dépannage de Windows Média Player >> Ce lien Perso je peux pas essayer car je n'ai plus Windows 7 depuis longtemps mais tu peux éventuellement trouver quelque chose d'intéressant

A+

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
C'est le même problème qu'avant.
Quand je mets une musique, elle se lit, mais si je passe à une autre avant la fin de la première, WM fait la gueule.
La bibliothèque s'est synchronisée très rapidement. Je pense qu'elle est surchargée.
J'essaie votre lien et vous tiens au courant.

Par contre je suis pas trop chaud pour désinstaller les màj une à une car il y en a plus de 200 !
jmarion3
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476 -
Question >> Si tu lances 1 titre, est-ce que tu peux l'écouter sans problème jusqu'à sa fin normalement ...audible etc ...
A+
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Ca dépend. Y a des fois oui, d'autres fois le lecteur met du temps à démarrer.
Certaines fois je peux passer d'un fichier à l'autre, d'autres fois le lecteur met eu temps ou plante.

J'ai essayé votre lien, voici ce qu'il me répond:

Paramètre du Lecteur Windows Media:
Problèmes trouvés:
Les paramètres de configuration sont peut-être définis de manière incorrecte.

Bibliothèque du Lecteur Windows Media:
Problèmes trouvés:
Bibliothèque multimédia endommagée.
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476
0
Merci
Bonjour

C'est bizarre comme truc car ou le lecteur fonctionne ou bien il reste en rideau car lui il va bêtement aller chercher les titres dans la bibliothèque ....
Comment sont classé tes titres >> Par albums ou autres ?
Tu peux essayer VLC afin de voir si cela vient du lecteur ou bien de la bibliothèque car lui fait le même boulot que WMP et si ça marche, faut pas chercher plus loin ...>> VLC

A+
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Merci, vlc marche.
Mais ça ne résout pas le fait que la bibliothèque WMP mette du temps (1 minute) à s'ouvrir.
Ca ne me faisait pas ça avant.
Est-il possible que la synchronisation avec mon disque dur l'ait surchargée ?
On me parle de paramètres de configuration mauvais, quels sont les bons et où les entre-t-on ?
jmarion3
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476 -
Comment est faite ta bibliothèque , Combien as-tu d'albums environ ? As-tu un dossier spécifique à cette bibliothèque ?
Je peux me tromper mais je pense que c'est un peu tout mélangé ??
Sur ton disque dur, as-tu une partition réservée à tes documents ?
A+
Archange27
Messages postés
240
Date d'inscription
lundi 1 mars 2010
Statut
Membre
Dernière intervention
6 octobre 2019
4 -
Comme vous l'aviez anticipé, c'est des titres épars, mais il y en a beaucoup. Ce que je ne comprends pas c'est pourquoi, je n'ai ce problème que maintenant.
Messages postés
91870
Date d'inscription
mercredi 4 avril 2007
Statut
Contributeur
Dernière intervention
16 octobre 2019
2476
0
Merci
Bonjour;

Comme écrit plus haut je pense que c'est un peu le souk dans ta bibliothèque et WMP doit se mélanger un peu les pinceaux ?
Perso et pour vérifier si la bibliothèque est bien en cause, je sauvegarderais tous les titres de la bibliothèque afin quelle soit vide, sur DDE si tu en a un ou alors sur une clé USB supportant plusieurs GO selon l'importance du dossier musique ...... Ensuite je créerais 1 dossier par exemple "Elvis Presley" dans lequel je collerais une dizaine de titres , 1 autre dossier avec un artiste différent avec également une dizaine de titres et pour finir je collerais ces 2 albums dans la bibliothèque vide et je lancerais WMP et si pas de problème après , tu sais ce qu'il te reste à faire >> Tout reconstruire comme ça....
Exemple des albums vu du lecteur WMP

A+ pour tes commentaires à venir, mais si aucun >> Résolu

Cordialement
Bien vieillir   :   C'est préférer le temps qui reste au temps qui passe