Menu

Problème avec le moteur de recherche Google [Résolu/Fermé]

Messages postés
121
Date d'inscription
mardi 8 novembre 2016
Statut
Membre
Dernière intervention
28 avril 2019
- - Dernière réponse : kaneagle
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
- 26 mars 2018 à 20:49
Bonjour,

J'ai un problème avec le moteur de recherche Google, c'est-à-dire qu'il m'affiche une page Yahoo! à chaque recherche.
Je voudrais donc savoir comment puis-je régler ce problème.

Merci
Linkéo
Afficher la suite 

4 réponses

Meilleure réponse
Messages postés
36736
Date d'inscription
mercredi 11 avril 2007
Statut
Modérateur
Dernière intervention
22 mai 2019
4631
3
Merci
Bonjour,
Voir
https://support.mozilla.org/fr/kb/ajouter-ou-supprimer-un-moteur-de-recherche-dans-firefox

Dire « Merci » 3

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 39397 internautes nous ont dit merci ce mois-ci

LinkéoYouTube
Messages postés
121
Date d'inscription
mardi 8 novembre 2016
Statut
Membre
Dernière intervention
28 avril 2019
-
Bonjour,
Merci pour ton lien
Messages postés
2461
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
22 mai 2019
384
0
Merci
Bonjour

Donc le moteur de recherche Yahoo se substitue au moteur Google.
Il faudra peut-être vérifier que vous n'avez pas attrapé un malware.
Voyez également dans les programmes installés si vous n'avez pas un programme indésirable qui modifie le comportement de firefox, en rajoutant par exemple une barre de tâches parasite.
LinkéoYouTube
Messages postés
121
Date d'inscription
mardi 8 novembre 2016
Statut
Membre
Dernière intervention
28 avril 2019
-
Bonjour,
Mon navigateur est Mozilla
Pierr10
Messages postés
2461
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
22 mai 2019
384 > LinkéoYouTube
Messages postés
121
Date d'inscription
mardi 8 novembre 2016
Statut
Membre
Dernière intervention
28 avril 2019
-
Ok. J'ai vu trop tard et j'ai modifié mon texte.
LinkéoYouTube
Messages postés
121
Date d'inscription
mardi 8 novembre 2016
Statut
Membre
Dernière intervention
28 avril 2019
-
D'accord
Merci pour votre réponse
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
8088
0
Merci
Bonjour,

Si Yahoo n'est pas présent dans Moteurs de recherche (Outils, Options, Recherche)

Touche Windows + R
Tape --> control panel et OK.

Options de l'Explorateur de fichiers ou Options des dossiers
Onglet affichage
Coche --> afficher les fichiers, dossiers et lecteurs cachés
Appliquer et OK.

Touche Windows + E
Va dans --> C:\Users\ton nom d'utilisateur\AppData\Roaming\Mozilla\Firefox\Profiles\xxxx.default

Supprime le dossier --> searchplugins, si présent.

LinkéoYouTube
Messages postés
121
Date d'inscription
mardi 8 novembre 2016
Statut
Membre
Dernière intervention
28 avril 2019
-
Bonjour,
Merci de ta réponse mais je pouvais faire tout simplement Win - Recherche - %localappdata% - etc.
Mais je ne trouve pas le dossier searchplugins...
Messages postés
80974
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
22 mai 2019
8088
0
Merci
Dans le barre d'adresse, tape --> about:preferences et enter
Onglet Recherche
Met Google par défaut
Supprime tous les autres moteurs de recherche non souhaités
Voir image en exemple:


Également, dans ton profil firefox, si le dossier searchplugins n'est pas présent dans --> xxxx.default , ca devrait être OK.

---------------------------------------------------------------------------------------

Si le problème persiste:
Je te suggère de désinstaller Firefox et le réinstaller proprement.
Touche Windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle Firefox (incluant le profil)
Redémarre le pc.

Va supprimer le dossier mozilla dans ces 3 répertoires:
Touche Windows + E
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Roaming
--> C:\utilisateurs\ton nom d'utilisateur\AppData\Local
--> C:\Program Files (x86) et/ouProgrammes

Supprime les raccourcis Firefox sur le bureau.

Réinstalle la version souhaitée:
--> Firefox 64 bits
--> Firefox 32 bits