Menu

Trouver une valeur dans une cellule [Fermé]

- - Dernière réponse : Mazzaropi
Messages postés
1833
Date d'inscription
lundi 16 août 2010
Statut
Contributeur
Dernière intervention
30 mai 2018
- 22 mars 2018 à 14:15
Bonjour,

j'ai actuellement 2 listes sous excel.
la première contient plusieurs noms par cellule, la deuxième seulement un nom par cellule.
Exemple :
Colonne A ligne 1 : Marcel Jeanne Marie Frédéric; ligne 2 : Héléne Clément Constance
Colonne B ligne 1 : Clément; ligne 2 : Arthur ; Ligne 3 : Marcel

J'aimerai identifier pour chaque valeur de la colonne B, si celle-ci est dans une des cellules de la colonne A. Une validation par "ok" ou la position de la valeur dans la liste serait parfait.

si quelqu'un peut m'aider, ce serait top.

Merci d'avance


Afficher la suite 

3 réponses

Meilleure réponse
Messages postés
418
Date d'inscription
vendredi 18 juillet 2008
Statut
Membre
Dernière intervention
21 mai 2019
45
1
Merci
Bonjour,
en formule matricielle (validation par maj+ctrl+entrée) :
=SI(SOMME(SIERREUR(CHERCHE($B1;A:A);0))= 0;"Pas trouvé";"Trouvé")

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54723 internautes nous ont dit merci ce mois-ci

Merci beaucoup pour la réponse rapide !!
Cela fonctionne parfaitement.
Encore merci
Bonne journée
Messages postés
1833
Date d'inscription
lundi 16 août 2010
Statut
Contributeur
Dernière intervention
30 mai 2018
39
1
Merci
excelnoob, Bonjour.

Salut didibonf.

Je vois que le collègue didibonf a déjà résolu votre doute.

Mais voici ma petite contribution.
Peut-être que quelqu'un utilise cette solution, dans Excel il y a toujours plusieurs façons de faire la même chose de différentes façons.

Voici un petit exemple où j'ai implanté les formules suggérées.

https://www.cjoint.com/c/HCwm5EueCru
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão

Dire « Merci » 1

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 54723 internautes nous ont dit merci ce mois-ci

Bonjour Mazzaropi,

merci de votre contribution, effectivement cette solution fonctionne aussi !

Bonne journée,
Messages postés
1833
Date d'inscription
lundi 16 août 2010
Statut
Contributeur
Dernière intervention
30 mai 2018
39
0
Merci
excelnoob,

Heureux de t'avoir aidé.
Merci pour les commentaires.
--
Belo Horizonte, MG - Brasil.
Marcílio Lobão