Menu

Fonction NB.SI ou SOMMEPROD [Résolu]

bobo74538 7 Messages postés mardi 13 mars 2018Date d'inscription 11 avril 2018 Dernière intervention - 13 mars 2018 à 16:08 - Dernière réponse :  bobo74538
- 13 mars 2018 à 18:52
Bonjour,


Je souhaite avoir le nombre de relance utilisateur par rapport à une date précise.
Pour exemple :

Colonne A : dates
Colonne B : Nombre de relance utilisateurs
Case G : date souhaité

En G2 la formule suivante : =SOMMEPROD((JOUR($A2:$A272)=JOUR(G1))*ESTNUM($B2:$B272))

Seulement, cela me donne un total sur la date du 12 et non du 12/03/18 soit 21 à la place de 9.

Je ne sais pas quelle autre formule utiliser pour peaufiné la recherche.

Merci d'avance pour votre aide.
Afficher la suite 

Votre réponse

2 réponses

PapyLuc51 1517 Messages postés dimanche 3 mai 2009Date d'inscription 17 juin 2018 Dernière intervention - 13 mars 2018 à 16:56
0
Merci
Bonjour

Essaie avec

=SOMME.SI(A2:A272;G1;B2:B272)

Cordialement
Commenter la réponse de PapyLuc51
bobo74538 - 13 mars 2018 à 18:52
0
Merci
Bonjour PapyLuc51,


Votre formule fonctionne très bien et grâce à vous je suis arrivé au résultat que je cherchais avec la formule suivante :

=NB.SI.ENS(A2:A100;G1;B2:B100;"1")
=NB.SI.ENS(A2:A100;G1;B2:B100;"2")
=NB.SI.ENS(A2:A100;G1;B2:B100;"3")
etc...

Merci pour votre réponse.
Cordialement
Commenter la réponse de bobo74538