Menu

Excel transforme mes .xls en .xlsx automatiquement

spontex18 1 Messages postés lundi 12 mars 2018Date d'inscription 12 mars 2018 Dernière intervention - 12 mars 2018 à 18:07 - Dernière réponse : M-12 234 Messages postés lundi 22 septembre 2008Date d'inscription 19 juin 2018 Dernière intervention
- 12 mars 2018 à 18:32
Bonjour,

J'ai viens de migrer sous Office 2016 (ordinateur pro / Macbook). J'observe que tous mes fichiers .xls apparaissent désormais en .xlsx (fichiers que j'ai transférés de mon ancien ordinateur et qui avaient donc été enregistrés en .xls.

Cela me pose problème car je suis l'un de seul à avoir Office 2016 dans mon entreprise. La conséquence vous la connaissez certainement : mes collègues (et certains de mes clients) ne peuvent pas ouvrir mes fichiers Excel.

Comment puis-je procéder pour repasser tous mes fichiers Excel en .xls sans avoir à les ouvrir un par un, les re-enregistrer en .xls puis finalement supprimer le .xlsx... ?

Comment puis-je faire en sorte qu'Excel n'ouvre mes fichiers Excel qu'en .xls (cad qu'il ne les transforme pas automatiquement en .xlsx) ?

Merci d'avance pour votre aide précieuse !


Afficher la suite 

Votre réponse

1 réponse

M-12 234 Messages postés lundi 22 septembre 2008Date d'inscription 19 juin 2018 Dernière intervention - 12 mars 2018 à 18:32
0
Merci
Bonjour,

Dans les Options EXCEL, partie enregistrement, préciser le format d'enregistrement
(Bon, c'est pour 2013, 2016 j'ai pas, mais à voir)
Commenter la réponse de M-12