Menu

Problème avec le contenu d'un document Word 2016 [Résolu]

STVNA 12 Messages postés dimanche 17 septembre 2017Date d'inscription 14 mars 2018 Dernière intervention - 11 mars 2018 à 12:25 - Dernière réponse :  Flora
- 15 mai 2018 à 18:14
Bonjour à tous,

Mon père a créé un document qui fait presque 200 pages, il est très important ! Et depuis hier, ce message s'affiche :



Impossible de le récupérer, j'ai déjà cherché des solutions sur internet comme : Fichier > ouvrir > ouvrir et réparer, mais cela ne fonctionne pas. J'ai aussi trouvé la solution "Récupérer tout type de document texte" (difficile à trouver pour Office 2016) mais cela ne fonctionne pas non plus. Beaucoup de solutions sur internet ne sont possibles que pour les anciens Word (2003, 2013...) mais j'en ai trouvé aucunes sur la suite Office 2016. Pouvez-vous nous aider ?

Merci d'avance.
Afficher la suite 

Votre réponse

14 réponses

Cpt-N3mo 365 Messages postés vendredi 9 décembre 2016Date d'inscription 28 mai 2018 Dernière intervention - 11 mars 2018 à 12:49
0
Merci
Bonjour STVNA,

Avez-vous essayé sur un autre logiciel de traitement de texte ? par exemple OpenOffice ?

Cpt
STVNA 12 Messages postés dimanche 17 septembre 2017Date d'inscription 14 mars 2018 Dernière intervention - 11 mars 2018 à 13:56
Bonjour,

Je viens d'essayer et cela ne fonctionne pas non plus.
Commenter la réponse de Cpt-N3mo
m@rina 14353 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - Modifié par m@rina le 11/03/2018 à 16:38
0
Merci
Bonjour,

C'est une corruption de l'xml... Il faut commencer par extraire la partie xml du fichier et rétablir les sauts de ligne. Puis tenter simplement de réouvrir le fichier pour savoir plus précisément à quel endroit se trouve la corruption. Ensuite, eh bien... il faut mettre les mains dans le cambouis...
Mais si on ne s'y connait pas, ce n'est pas facile. (et même si on connaît, pas si simple non plus).

Si tu veux que je regarde ton fichier, tu le mets ici par exemple
http://cjoint.com
et tu nous donnes le lien.

m@rina

STVNA 12 Messages postés dimanche 17 septembre 2017Date d'inscription 14 mars 2018 Dernière intervention - 11 mars 2018 à 16:54
Bonjour,

Merci à toi, je veux bien que tu regardes, voici le lien : https://www.cjoint.com/c/HClp1FyuhWL
m@rina 14353 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 11 mars 2018 à 17:02
Soit ton fichier a mal vécu le transfert, soit tu t'es trompé de fichier, mais le fichier à récupérer pèse 1,35Ko, soit rien du tout.
Oui désolé, ça a pris le dossier "Raccourci" plutôt que le vrai dossier. Voici le lien Wetransfer (Car le dossier fait 339Mo) : https://we.tl/CRFydJbROk
Oui désolé, ça a pris le dossier "Raccourci" plutôt que le vrai dossier. Voici le lien Wetransfer (Car le dossier fait 339Mo) : https://we.tl/CRFydJbROk
Commenter la réponse de m@rina
m@rina 14353 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 12 mars 2018 à 12:14
0
Merci
Ton fichier est très corrompu. Et il est tellement gros qu'il a fallu que je bidouille pour pouvoir simplement ouvrir le xml avec un éditeur.

Je n'ai pu récupérer qu'une petite partie de texte et toutes les images.

Je suppose que tu as les images. Si tu veux que je te les envoie, dis-moi. Pour l'instant je ne te donne que la petite partie du texte.

A titre d'info, on ne devrait jamais avoir un fichier aussi gros, c'est la principle source de corruption. D'autre part, n'insérer des images avec habillage que lorsque c'est strictement nécessaire. Je le répète tout le temps, mais vraiment trop d'images avec habillage finit toujours par poser problème, hormis le fait, déjà, que c'est difficile à gérer.

Et puis, ON FAIT DES SAUVEGARDES !... ça aussi on le répète tout le temps...

https://www.cjoint.com/c/HCmaPxrLobl

m@rina
m@rina 14353 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 12 mars 2018 à 23:04
tu peux récupérer tes images là
http://faqword.com/plongee.zip
Flora > m@rina 14353 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 15 mai 2018 à 18:14
Bonjour, j’ai également un fichier qui a le même problème que l’autre personne
Peux tu m’aider ?
STVNA 12 Messages postés dimanche 17 septembre 2017Date d'inscription 14 mars 2018 Dernière intervention - 13 mars 2018 à 20:06
Bonsoir,

Le lien ne fonctionne pas, cela renvoie vers un message d'erreur 403.
m@rina 14353 Messages postés mardi 12 juin 2007Date d'inscriptionContributeurStatut 20 juin 2018 Dernière intervention - 14 mars 2018 à 03:00
euh... désolée, j'en ai oublié un bout... Je corrige :
http://faqword.com/plongee/plongee.zip
STVNA 12 Messages postés dimanche 17 septembre 2017Date d'inscription 14 mars 2018 Dernière intervention - 14 mars 2018 à 21:31
Un grand merci à toi, j'ai bien récupéré les photos !
Commenter la réponse de m@rina