Menu

Formule excel pour ressortir poucentage

karomariposa 3 Messages postés mercredi 4 octobre 2017Date d'inscription 8 mars 2018 Dernière intervention - 8 mars 2018 à 10:47 - Dernière réponse : Vaucluse 22223 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention
- 8 mars 2018 à 14:09
Bonjour,
J'avais solliciter de l'aide sur le Forum pour obtenir une formule pour faire un calcul de date.
En fait sur ce tableau nous devons définir un envoi de document sous 48h en OK ou au delà de 48h en KO (0)
Ma formule choisie est la suivante =SI(NB.JOURS.OUVRES(A6;D6;$Z$1:$Z$12)>2;"0";"1")
cependant une fois la formule intégrée sur toutes mes colonnes, la somme des "1" et "0" ne veut pas se faire = 1er POINT
ensuite je doit définir un objectif de 95 % de réussite d'envoi sous 48h à calculer sur la totalité des dossiers saisis.= 2ème POINT... je suis PERDUE !!!!!!!!!! J'ai besoin de votre aide car 4 tableaux à faire dans ce sens ....

Je voudrais mettre mon fichier en pièce jointe mais je n'y arrive pas !!!
Afficher la suite 

Votre réponse

5 réponses

Vaucluse 22223 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - Modifié par Vaucluse le 8/03/2018 à 11:19
0
Merci
Re

pour pouvoir faire des sommes:

enlever les guillemets qui encadre les résultats ("0" et "1) car ceux ci sont transformés en texte
pour le % on peut le calculer, mais on ne peut pas assurer les 95% , vu que ce n'est pas Excel qui répond aux dossiers :-)))

exemple à adapter
vos titre de dossier en A2:A1000, le résultat de la formule de contrôle des 48h en F2:F1000

Le % de "réussi" (donc de 1):

=SOMME(F2:F1000)/NBVAL(A2:A1000)
dans une cellule formatée en "pourcentage"

sinon pour déposer un fichier:

ici:
http://mon-partage.fr
déposez le fichier (en haut) / créez le lien (en bas) / copiez le (en haut_)
et revenez le coller ici

à vous lire
crdlmnt


https://mon-partage.fr/f/IgNmkRZs/

Ci-joint mon fichier, je suis perdue dans les explications même si je comprend un peu mais a mettre sur mon fichier je n'arrive pas. ci-joint le fichier pour une aide dessus merci en tout cas Vaucluse !!!!
Vaucluse 22223 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 8 mars 2018 à 11:49
votre fichier en retour
voyez les explications en colonne H
https://mon-partage.fr/f/AOc0vjMj/
en aparté: si vous voulez que la formule des jours ouvrables prennent en compte les jours fériés, il faut placer les dates en Z1:Z12
ceci peut être fait sur une seule feuille, avec un champ nommé
à vous lire

crdlmnt
Merci beaucoup, malheureusement je galère encore pas mal car en plus je me suis trompée. Nos calculs doivent s'effectués en jours calendaires donc comprendre les week end et jours fériés.
De plus, sur chaques tableaux (4 en tout) les délais en jours sont différents et lorsque je change les jours dans la formule cela ne fonctionne pas toujours. Une bonne prise de tête..... ton aide m'est précieuse Vaucluse et te propose un échange par mail si cela est possible avec l'envoi de mes 4 fichiers plus précis pour que tu vois ce dont il retourne. ;))
Vaucluse 22223 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 18 juin 2018 Dernière intervention - 8 mars 2018 à 14:09
Clique sur l'enveloppe rouge en haut de la page, à droite., pour continuer
Commenter la réponse de Vaucluse