Compter le nombre de cellule en fonction de la dat [Résolu/Fermé]

- - Dernière réponse : ZahraMz
Messages postés
3
Date d'inscription
jeudi 8 février 2018
Statut
Membre
Dernière intervention
6 mars 2018
- 6 mars 2018 à 14:02
Bonjour,

Je suis sur un fichier excell et je voudrais savoir combien de lignes j'ai sur le mois de janvier, sur le mois de février, ...

En colonne B j'ai des dates
1/1/2018
13/1/2018
2/2/2018
4/2/2018
18/2/2018

Donc dans une feuille à côté je voudrais
JANVIER / FEVRIER
2 / 3

J'imagine un
COUNTIF( (MONTH=2))

Quelque chose dans le genre, mais je ne trouve pas cette réponse, qui doit être bien simple...

Merci pour votre aide,
Afficher la suite 

1 réponse

Messages postés
9175
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
11 novembre 2019
1658
0
Merci
Bonjour

essaies pour janvier (=1)
=SOMMEPROD((MOIS(B2:Bxx)=1)*1)

Cdlmnt
ZahraMz
Messages postés
3
Date d'inscription
jeudi 8 février 2018
Statut
Membre
Dernière intervention
6 mars 2018
-
Genial, un très grand merci :) ça fonctionne