Menu

D/D ne fonctionne plus

alaco 383 Messages postés lundi 9 mars 2009Date d'inscription 10 avril 2018 Dernière intervention - 5 mars 2018 à 08:11 - Dernière réponse : alaco 383 Messages postés lundi 9 mars 2009Date d'inscription 10 avril 2018 Dernière intervention
- 6 mars 2018 à 09:52
Bonjour, depuis hier mon D/D externe que j'utilise pour sauvegarde ne fonctionne plus (il est récent) lorsqu'il se lance j’entends comme pour les plus anciens sur une platine vinyl a la fin pendant 10/20 seconde et plus rien , il n'est pas dans " Gérer " j'ai changer de câble de port et de boitier ETC . voilà " Le lecteur ou la connexion réseau désigné par le raccourci D/D n'est pas disponible .Vérifiez le D/D est correctement inséré et que la ressource réseau est disponible et recommencez " D/D Seagate barracuda ,1000GB , une idée et voir pour la récupération , merci .
Bonne journée



Afficher la suite 

Votre réponse

6 réponses

MPMP10 7504 Messages postés vendredi 28 avril 2017Date d'inscription 20 juin 2018 Dernière intervention - 5 mars 2018 à 08:45
0
Merci
bonjour ,
Vu que le disque fait du bruit c'est une panne mécanique donc pour la récupération des données ce n'est pas gagné il faudrait voir avec ceci :
https://www.cgsecurity.org/wiki/PhotoRec_Etape_par_Etape

Sinon est il sous garantie ?

Bonne chance ...

--
alaco 383 Messages postés lundi 9 mars 2009Date d'inscription 10 avril 2018 Dernière intervention - 5 mars 2018 à 09:08
Merci , non pas de garantie ,j'avais anticipé l'an dernier car mon ancien bloqué mon P/C bureau de temps en temps , mais là aucune alerte , je vais essayer ,sinon il faut deux D/D de sauvegarde !!!,

Cdt .
alaco 383 Messages postés lundi 9 mars 2009Date d'inscription 10 avril 2018 Dernière intervention - 5 mars 2018 à 17:03
bon voilà ! j'ai tout tenté !! il n'a pas duré longtemps " Intenso D/D Seagate Barracuda " lorsque je
vois la date c'est pire 12406 , pour moi 12/4/06 !!! je vais voir pour un nouvel achat lequel !!!. Merci.
MPMP10 7504 Messages postés vendredi 28 avril 2017Date d'inscription 20 juin 2018 Dernière intervention > alaco 383 Messages postés lundi 9 mars 2009Date d'inscription 10 avril 2018 Dernière intervention - 5 mars 2018 à 17:09
Perso j'ai un Toshiba il fonctionne à merveille mais il y à aussi la marque seagate , perso j'ai aussi un seagate Maxtor depuis 2008 toujours en vie ...
alaco 383 Messages postés lundi 9 mars 2009Date d'inscription 10 avril 2018 Dernière intervention - 5 mars 2018 à 17:30
Merci , mais Seagate j'en sors , là j'ai un 480 GB Crucial BX200 2.5 -inch SSD , je ne sais pas si je garde mon boitier pour le nouveau à votre avis , merci .
alaco 383 Messages postés lundi 9 mars 2009Date d'inscription 10 avril 2018 Dernière intervention - 6 mars 2018 à 09:52
Bonjour une petite question , vu que j'ai déjà un D/D en 2,5 ,si j’achète un boitier pour double D/D toujours en 2,5 , car j'ai aussi un 2,5 120 GB ,est-ce mieux qu'un 3,5 , merci .
Commenter la réponse de MPMP10