Menu

Problème CPU ordinateur portable Acer Swift 3

Hugo - 27 févr. 2018 à 16:06 - Dernière réponse : raspey 9226 Messages postés dimanche 16 décembre 2007Date d'inscription 2 juin 2018 Dernière intervention
- 2 mars 2018 à 22:09
Bonjour,

Mon ordinateur portable Acer Swift 3 acheté neuf reconnaît et se connecte au réseau Wi-Fi chez moi, il affiche 5 barres, mais il perd très souvent la connexion internet.
J'ai acheté un amplificateur Wi-Fi D-Link ; tous les appareils de la maison le reconnaissent, s'y connectent et ont une bonne connexion avec. Mon ordinateur le reconnaît, s'y connecte, mais les problèmes de perte de connexion subsistent. Quand je perds la connexion, je dois me déconnecter et me reconnecter au réseau Wi-Fi.
J'en déduis que c'est peut-être un problème du CPU de l'ordinateur.

Avez-vous des conseils pour résoudre ce problème de perte régulière de connexion alors que le réseau Wi-Fi de la maison et l'amplificateur affichent 5 barres ?

Merci

Afficher la suite 

Votre réponse

3 réponses

raspey 9226 Messages postés dimanche 16 décembre 2007Date d'inscription 2 juin 2018 Dernière intervention - 27 févr. 2018 à 17:41
0
Merci
Salut tu as essayé de désinstaller ton pilote réseau dans le gestionnaire de périphériques?
Krollers 1 Messages postés mardi 27 février 2018Date d'inscription 1 mars 2018 Dernière intervention - 1 mars 2018 à 14:36
J'ai fait une mise à jour Windows avant-hier soir, maintenant quand je me connecte à la box ça marche bien. Mais quand je me connecte à l'amplificateur Wi-Fi D-Link, je perds souvent la connexion. Il faudrait désinstaller le pilote réseau ?
raspey 9226 Messages postés dimanche 16 décembre 2007Date d'inscription 2 juin 2018 Dernière intervention - 2 mars 2018 à 22:09
essayes.si c'est pas mieux peut etre ton ampli fonctionne mal
Commenter la réponse de raspey