Problème d'accents dans les messages envoyés [Résolu/Fermé]

Messages postés
29
Date d'inscription
dimanche 6 décembre 2015
Statut
Membre
Dernière intervention
23 février 2018
- - Dernière réponse :  ChristiandeBXL - 22 juin 2019 à 08:02
Bonjour, Depuis 2 jours, les messages que j'envoie avec Thunderbird parviennent à leur destinataire sans les caractères accentués (ils sont remplacés par ??). Dans le dossier "Envoyés", ces messages sont corrects, et quand j'envoie depuis un autre compte du même ordi, toujours avec Thunderbird, ils sont corrects aussi. Je suis allée sur le site Yahoo correspondant au compte qui pose problème et là les messages envoyés depuis TB y apparaissent avec les ??, mais si j'envoie un message depuis Yahoo directement, il parvient à son destinataire avec les accents. J'en déduis que c'est le paramétrage du compte Yahoo sur TB qui pose problème, mais je ne trouve pas l'erreur. Je travaille sous Windows 10 et j'utilise Thunderbird 52.6.0 (32 bits). Pouvez-vous m'aider?
Afficher la suite 

1 réponse

Meilleure réponse
Messages postés
17863
Date d'inscription
lundi 15 janvier 2007
Statut
Contributeur
Dernière intervention
20 octobre 2019
4478
5
Merci
hello
vérifier dans la fenêtre de rédaction : Options -> Encodage du texte -> Unicode

Dire « Merci » 5

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 64526 internautes nous ont dit merci ce mois-ci

Chris-des-Joncs
Messages postés
29
Date d'inscription
dimanche 6 décembre 2015
Statut
Membre
Dernière intervention
23 février 2018
-
Une amie informaticienne m'a conseillé d'aller voir le site https://forums.mozfr.org/viewtopic.php?f=4&t=137028&sid=a0a9a1d9ff2439bf18e14c524cd0421e (Outil > Options > Avancée > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true"). Et ça marche!
M E R C I un grand MERCI, ça marche. Après avoir essayé différents "trucs" celui-ci a enfin marché.
Mon problème est résolu grâce à ce lien Chris-des-Joncs.
Salutations.
> maya -
également un grand merci à Chris-des-Joncs, car moi aussi j'avais déjà l'option UNICODE
maintenant grâce au paramètre MIME, cela marche
merci
> pierre -
Un grand merci, cela fonctionne