Menu

Révision - Toutes les marques - Word 2016

Messages postés
98
Date d'inscription
vendredi 4 janvier 2008
Dernière intervention
9 janvier 2019
- - Dernière réponse : eric1708
Messages postés
98
Date d'inscription
vendredi 4 janvier 2008
Dernière intervention
9 janvier 2019
- 9 janv. 2019 à 18:17
Bonjour à tous,

J'ai une question sur Word 2016 que je ne sais résoudre.

Je travaille souvent (tout le temps) avec le mode "suivi des modifications". Lorsque j'ouvre un document, par défaut je ne vois pas les modifications, ni les commentaires. Je dois donc aller dans "Révision", puis, dans le groupe "suivi", sélectionner "Toutes les marques" à la place de "Marques simples".

Ca devient un peu répétitif et quelque peu ennuyeux.. Comment faire pour avoir, à l'ouverture d'un document, l'option "Toutes les maques" déjà sélectionnée, par défaut, comme c'était le cas dans les versions précédentes de Word ?

D'avance merci pour toute aide sur ce point.

Cordialement, Eric.


Afficher la suite 

Votre réponse

1 réponse

Meilleure réponse
Messages postés
14851
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
18 janvier 2019
11320
2
Merci
Bonjour,

C'est curieux car en principe c'est l'inverse. Les marques sont toujours visibles à l'ouverture du document, même si elles étaient cachées à la fermeture.

Regarde ici et fais l'inverse de ce qui est dit :
http://www.faqword.com/index.php/word/environnement/650-est-ce-possible-que-par-defaut-un-document-contenant-des-marques-de-revision-souvre-en-mode-final#word-2007-2016

m@rina

Dire « Merci » 2

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez CommentCaMarche

CCM 56031 internautes nous ont dit merci ce mois-ci

eric1708
Messages postés
98
Date d'inscription
vendredi 4 janvier 2008
Dernière intervention
9 janvier 2019
145 -
Merci, mais quand je clique sur l'activation de la possibilité de modifier le document, je quitte le mode protégé. Pour autant, je ne récupère pas le mode avec toutes les marques visibles. Bon, encore - j'imagine - une particularité (bug?) de Word (il y en a tellement d'autres..).

Encore merci pour votre réponse, en tout cas,

Eric.
m@rina
Messages postés
14851
Date d'inscription
mardi 12 juin 2007
Statut
Contributeur
Dernière intervention
18 janvier 2019
11320 -
Bonjour Eric,

L'autre solution (que normalement on ne doit pas conseiller :))) est de désactiver le mode protégé pour les fichiers reçus via Outlook. Personnellement c'est ce que je fais parce que je sais toujours ce que je fais, je sais d'où viennent les fichiers que je reçois, etc.
Microsoft a instauré ce système car beaucoup de monde ouvre n'importe quoi sans se poser de questions.

Donc, la procédure :
Onglet Fichier => Options => Centre de gestion de la confidentialité => Paramètres du centre de gestion de la confidentialité => Mode Protégé => décocher l'option =>Activer le mode protégé pour les pj Outlook.

m@rina
eric1708
Messages postés
98
Date d'inscription
vendredi 4 janvier 2008
Dernière intervention
9 janvier 2019
145 -
Merci, mais :

1) Je n'utilise pas Outlook. J'ai donc décoché toutes les cases de mode protégé.

2) A présent, les fichiers s'ouvrent en lecture seule, et du coup, la situation est pire, je ne peux même plus activé les modifications.

(3) accessoirement, j'ai été obligé de faire ceci séparément pour toutes les application d'Office.)

Y a t'il un moyen de sortir de ce truc ?

En tout cas, merci pour votre temps, Eric.
Nobeber
Messages postés
1
Date d'inscription
mardi 11 décembre 2018
Dernière intervention
11 décembre 2018
-
bonjour Eric

je ne sais pas si la question est tjs d'actualité, mais en faisant la procédure de m@rina (non applicable pour moi car ordi pro géré par l'administrateur mais Merci m@rina !), j'ai pu voir une encoche spécifique pour l'ouverture avec toutes les marques:

Onglet Fichier => Options => Centre de gestion de la confidentialité => Paramètres du centre de gestion de la confidentialité => Option de confidentialité => Paramètres de confidentialité du document => décocher "Afficher les marques de révision masquées lors de l'ouverture ou de l'enregistrement"

peut-être que cela peut marcher ?

Nobeber
eric1708
Messages postés
98
Date d'inscription
vendredi 4 janvier 2008
Dernière intervention
9 janvier 2019
145 > Nobeber
Messages postés
1
Date d'inscription
mardi 11 décembre 2018
Dernière intervention
11 décembre 2018
-
Merci mais ceci ne change rien. Le problème reste le même. Cordialement, Eric.
Commenter la réponse de m@rina