IMac 2009 : installation impossible [Fermé]

Signaler
Messages postés
2906
Date d'inscription
mardi 21 mai 2013
Statut
Contributeur
Dernière intervention
17 février 2018
-
*_Francis_*
Messages postés
37341
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 décembre 2019
-
Bonjour,

Je possède un IMAC 2009 I5 4 GO de ram, et impossible de l'installer. je crée une clé avec n'importe quel OS X via Transmac et un dmg, mùais celui ci demarre en appyant sur ALT mais en suite ca charge veillez patientiez 45 min et puis rien du tout,

J'ai essayé via son disque dur d'origne ALT recuperation/ utilitaire / formater/ reinstaller OS X / ca bloque pareil <??

Des lumière ?

Cdlt

4 réponses

Messages postés
37341
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 décembre 2019
8772
Bonjour,

un iMac de 2009 équipé d'un processeur i5, ça n'existe pas.

Transmac ? c'est quoi ce truc ? ça sert à quoi ? ... ça n'existe pas sous Mac OS X.

Des lumières ?

Oui, en effet, besoin de lumières. Le modèle exact du Mac :

Identifier un iMac
https://support.apple.com/fr-fr/HT201634

http://www.commentcamarche.com/faq/44804-connaitre-la-configuration-de-son-mac

Ensuite :

Pour réinstaller une version originale de ce Mac, un Mac de 2009 est livré avec Mac OS X 10.6 :

https://www.apple.com/fr/shop/product/MC573F/A/mac-os-x-106-snow-leopard

C'est la seule origine légale de Mac OS X 10.6

puis,
http://www.commentcamarche.com/faq/30592-installer-mac-os-x-10-6-alias-snow-leopard

Et c'est seulement lorsque Mac OS X 10.6 sera installé, qu'on pourra, éventuellement envisager d'aller plus loin.



Cordialement.




https://everymac.com/systems/apple/imac/specs/imac-core-i5-2.66-27-inch-aluminum-late-2009-specs.html
Messages postés
37341
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 décembre 2019
8772
mea-culpa !, il existe bien une version i5 pour la série en 27".

https://support.apple.com/kb/sp696?locale=fr_FR


Mais pour le reste, ce que je disais reste valide.

Pour réinstaller une version originale de ce Mac, un Mac de 2009 est livré avec Mac OS X 10.6 : 

https://www.apple.com/fr/shop/product/MC573F/A/mac-os-x-106-snow-leopard

C'est la seule origine légale de Mac OS X 10.6

puis,
http://www.commentcamarche.com/faq/30592-installer-mac-os-x-10-6-alias-snow-leopard

Et c'est seulement lorsque Mac OS X 10.6 sera installé, qu'on pourra, éventuellement envisager d'aller plus loin.


En effet, sans avoir eu d'abord installé Mac OS X 10.6, (depuis une version légale), impossible d'accéder à App Store, seul moyen légal d'obtenir les versions supérieures. Que ce soit Mac OS X 10.7 payante, ou 10.8 également payante, ou les dernières versions comme El Capitan, (gratuite), , ou la dernière version 10.13 gratuite.

https://www.apple.com/fr/shop/product/D6106ZM/A/os-x-lion

https://www.apple.com/fr/shop/product/D6377ZM/A/os-x-mountain-lion

https://support.apple.com/fr-fr/HT206886

https://www.apple.com/fr/macos/how-to-upgrade/

A noter qu'à partir de OS X 10.8, il faut un minimum de 8 Go de ram pour que le Mac ne se traîne pas lamentablement. L'idéal serait même 16 Go

Ce mac dispose de 2 emplacements mémoire pour des barrettes de ce type :
204-pin PC3-8500 (1066 MHz) DDR3 SO-DIMM

L'ajout de mémoire est facile :
https://support.apple.com/fr-fr/HT201191


Cordialement.