Menu

Freeze/Crash PC fixe

Slyze33 154 Messages postés mardi 8 novembre 2011Date d'inscription 26 février 2018 Dernière intervention - 15 févr. 2018 à 00:15 - Dernière réponse : raspey 9220 Messages postés dimanche 16 décembre 2007Date d'inscription 16 mai 2018 Dernière intervention
- 27 févr. 2018 à 12:54
Bonjour à tous,

Cela fait quelques semaines que mon pc a tendance à crash (image/son figée, aucune réponse système...) de façon à priori aléatoire.
Ayant bien compris que le problème pouvait venir d'à peu près n'importe quoi (surchauffe/virus...), quelqu'un aurait-il des suggestions pouvant m'aiguiller pour déterminer la provenance du problème, svp?

En vous remerciant par avance.
Bien cordialement

Théo

Config:
Processeur: AMD Fx 6300- Six core
CG: Geforce Gtx 970 4Go
Ram: : 16Go
SSD 128Go + DD 1To
Direct x 12
Refroidissement: 3 ventilateurs
Afficher la suite 

Votre réponse

9 réponses

0
Utile
Bonjour Théo,

Il faudrait un peu plus de précision à propos des crash "aléatoires".
Quand cela arrive, est-ce que c'est toujours au milieu du gaming ? Ou cela arrive même quand l'ordi est inactif (sans logiciels lancés) ?

S'il y a surchauffe, le système en général ralenti (réduction de puissance du processeur) pour protéger le processeur et la carte mère, et donc pas d'image figée/son coupé.
Mais ce serait tout de même une bonne idée de nettoyer l'intérieur de la tour (ventilateurs inclus) avec une sorte de brosse/pinceau, et vérifier si :

1) votre carte vidéo/graphique n'a pas trop de poussière

2)vous constatez (avec une loupe) des resistors gonflés ou percés/crevés (petits tubes cylindriques soudés sur la carte vid).

Finalement, si pas de poussière sur la carte vid et pas de resistors gonflés, mettre à jour le pilote de la carte vid.

Bonne chance

OCT
Commenter la réponse de OCT
Slyze33 154 Messages postés mardi 8 novembre 2011Date d'inscription 26 février 2018 Dernière intervention - 15 févr. 2018 à 11:11
0
Utile
Bonjour,

En effet, je vais ajouter quelques précisons sur le problème: il se produit aléatoirement car il peut aussi bien se survenir quand je suis en jeux que quand je suis sur le bureau ou sur internet.
Dans ce cas, l’image et le son se freeze; le clavier et la souris s’éteignent et ne peuvent pas se rallumer.

J’ai essayé de débrancher puis rebrancher tour à tour chaque périphérique pour essayer de répérer si l’un était défectueux mais sans résultat.
J’ai également fait un scan antivirus mais rien de suspect.
Tous mes pilotes sont à jour (carte graphique (cg) et périphériques divers) ainsi que windows.
Pour repérer si l’un des composants surchauffait j’ai ouvert le pc après un freeze; à par la cg qui était légèrement chaude rien de surprenant. Mais dire que la carte est chaude après 2h de jeux n’est pas très étonnant (elle n’était pas brûlante). Mais j’ai quand même baissé les graphismes pour la soulager au cas où.
Concernant l’entretien du pc, il a 2 ans et j’ai dû lui faire 2 gros nettoyages, dont le dernier date d’il y a 1 mois. Mais j’ai quand même enlevé le peu de poussière que je voyais il y a quelques jours, la cg et les ventilos sont nickels.

Je me doute bien qu’il serait compliqué pour vous comme pour moi de déterminer d’où vient le problème, comme ça; mais je recherche surtout des idées pour le détecter (logiciel analysant les composants/ une méthode pour scanner le pc...)

Si vous avez d’autres questions n’hésitez pas. J’essayerais de tout renseigner au mieux, je n’y connais malheureusement pas grand chos.

Cordialement
raspey 9220 Messages postés dimanche 16 décembre 2007Date d'inscription 16 mai 2018 Dernière intervention - 25 févr. 2018 à 17:09
Salut tu as testé OCCT?
Slyze33 154 Messages postés mardi 8 novembre 2011Date d'inscription 26 février 2018 Dernière intervention > raspey 9220 Messages postés dimanche 16 décembre 2007Date d'inscription 16 mai 2018 Dernière intervention - 26 févr. 2018 à 12:49
Bonjour,

Voilà les résultats, obtenus dans le cas d'une utilisation basique (bureau/internet): https://www.cjoint.com/c/HBAlVKnvzSj
Le processeur tourne toujours à un rythme soutenu soutenu, aux alentours des 4 GHz, mais à par ça je ne sais pas quoi remarquer de plus.

Peut-être verrez-vous quelque chose qui m'échappe.

Cdt
raspey 9220 Messages postés dimanche 16 décembre 2007Date d'inscription 16 mai 2018 Dernière intervention - 27 févr. 2018 à 11:12
tu as regardé l'état de santé des tes disques durs et ssd?
avec Acronis drive monitor ou crystal disk info?
Oui pas de problème particulier sur le ssd, j’ai défragmenté le DD.
Après il existe peut-être des méthodes plus précises pour analyser l’état des disques mais je les connais pas.

Sinon est-ce que vous pensez que ça pourrait venir du fastboot windows 10? Quelqu’un m’a conseillé de le désinstaller, donc j’attends de voir si les choses s’améliorent?
raspey 9220 Messages postés dimanche 16 décembre 2007Date d'inscription 16 mai 2018 Dernière intervention - 27 févr. 2018 à 12:54
tout est bon avec crystal disk info?
Commenter la réponse de Slyze33