Menu

Gestion de stock [Résolu]

servane001 10 Messages postés mercredi 7 février 2018Date d'inscription 10 avril 2018 Dernière intervention - 14 févr. 2018 à 14:46 - Dernière réponse : servane001 10 Messages postés mercredi 7 février 2018Date d'inscription 10 avril 2018 Dernière intervention
- 14 févr. 2018 à 17:44
Bonjour,

Dans le fichier excel ci joint j'aimerais que lorsque que je rentre dans l'onglet "vente" une référence et la boutique, cela vienne incrémenter dans l'onglet "stock" la colonne "quantité vendue"
merci beaucoup

https://www.cjoint.com/c/HBonUg5vnha
Afficher la suite 

Votre réponse

8 réponses

Vaucluse 22003 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 mai 2018 Dernière intervention - 14 févr. 2018 à 15:02
0
Utile
Bonjour
avant tout quelques remarques et questions:

les remarques:
1°)en feuille vente le code CONCATENER dans les colonnes G H I ne sert à rien puisque vous ne regroupez rien
il suffit d'écrire:
=RECHERCHEV(Ventes!$D2;Ref!$C$3:$D$32;2;0)
(le ;0 à la fin évite à la formule de renvoyer parfois des bêtises)
et même:
=SIERREUR(RECHERCHEV(Ventes!$D2;Ref!$C$3:$D$32;2;0);"")
pour éviter les #N/A désagréables dans les lignes vides

2°) en colonne A, au lieu d'écrire MOIS(B2) écrivez plutôt:
=SI(B2="";"";MOIS(B2)) pour éviter le 1 qui pourrait fausser des calculs éventuels quand B est vide (Excel considère que la date 0 est du mois de janvier)


Les questions maintenant:
1°) comment identifie t on dans la feuille stock la ligne correspondant aux infos de la feuille vente (par exemple, le code bâtit par la formule en F2 n'existe pas dans la feuille Stock (où on pouvait s'attendre à le trouver en colonne A))

2°) quelle est la quantité à prendre en compte pour chaque ligne de la feuille vente?

à vous lire

crdlmnt

servane001 10 Messages postés mercredi 7 février 2018Date d'inscription 10 avril 2018 Dernière intervention - 14 févr. 2018 à 15:29
c'est parfait!
mille mercis
Vaucluse 22003 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 mai 2018 Dernière intervention - 14 févr. 2018 à 15:30
Pas de quoi
Bonne route
crdlmnt
servane001 10 Messages postés mercredi 7 février 2018Date d'inscription 10 avril 2018 Dernière intervention - 14 févr. 2018 à 16:40
et si jamais il y a une question de quantité?
merci
Vaucluse 22003 Messages postés lundi 23 juillet 2007Date d'inscriptionContributeurStatut 22 mai 2018 Dernière intervention - 14 févr. 2018 à 17:28
Alors il faudra prévoir une colonne quantité dans la feuille vente
en supposant que cette colonne soit la colonne L, la formule sera:

=SOMME.SI.ENS(Ventes!$L:$L;Ventes!$F:$F;$A4;Ventes!$I:$I;C$1)

crdlmnt
servane001 10 Messages postés mercredi 7 février 2018Date d'inscription 10 avril 2018 Dernière intervention - 14 févr. 2018 à 17:44
Merci beaucoup de votre aide!
Commenter la réponse de Vaucluse