Menu

Comment faire plusieurs combinaisons avec "SI" [Résolu]

Adi - 11 févr. 2018 à 17:37 - Dernière réponse : Patrice33740 6848 Messages postés dimanche 13 juin 2010Date d'inscription 25 mai 2018 Dernière intervention
- 20 févr. 2018 à 20:46
Bonjour,

je cherche de l'aide sur la fonction "SI"
je voudrais combiner plusieurs dans la même cellule. EX: si A1=SME - MASS MARKET, mettre "SME; si A1= SME - MEDIUM, mettre "SME"; si A1= NGOs AND PROFESSIONAL BODIES, mettre "PUBLIC SECTOR"......

je vous remercie par avance de votre aide


Afficher la suite 

Votre réponse

9 réponses

Patrice33740 6848 Messages postés dimanche 13 juin 2010Date d'inscription 25 mai 2018 Dernière intervention - Modifié par Patrice33740 le 11/02/2018 à 17:47
0
Merci
Bonjour,

Tu peux utiliser la syntaxe suivante :
=SI(A1="SME - MASS MARKET";"SME";"") & SI(A1="SME - MEDIUM";"SME";"") & SI( A1="NGOs AND PROFESSIONAL BODIES";"PUBLIC SECTOR";"") 

et ajouter autant de si que tu veux.

Cordialement
Patrice
Patrice33740 6848 Messages postés dimanche 13 juin 2010Date d'inscription 25 mai 2018 Dernière intervention - 14 févr. 2018 à 18:57
Avec quelle version d'Excel ???
Patrice33740 6848 Messages postés dimanche 13 juin 2010Date d'inscription 25 mai 2018 Dernière intervention - 14 févr. 2018 à 19:58
Tu as probablement fait une erreur d'écriture, je viens d'essayer avec 120 arguments et ça fonctionne parfaitement
il y a t-il un moyen de joindre mon fichier ici, pour vous permettre de regarder mon souci?
Patrice33740 6848 Messages postés dimanche 13 juin 2010Date d'inscription 25 mai 2018 Dernière intervention - 20 févr. 2018 à 20:46
Déposes le fichier avec des commentaires explicatifs sur
https://mon-partage.fr/
et mets le lien obtenu dans ton prochain message.
Commenter la réponse de Patrice33740