MSI GeForce GT 1030 2GB OC LP [Résolu/Fermé]

Messages postés
6
Date d'inscription
mercredi 3 janvier 2018
Statut
Membre
Dernière intervention
6 février 2018
-
Bonjour,

j'ai récemment acheté cette carte graphique mais elle ne fonctionne pas comme prévu, en faite pour faire simple quand j'ai regardé sur Youtube les benchmark et les performances de la gpu, je n'ai pas du tout eu les mêmes résultat.
en gros je crois que je n'exploite même pas 70% de la carte graphique.
un ami a moi a dis que le problème peut être dû à l'alimentation (en sachant que j'ai 500W et elle date de 3 ans) ce qui peut tenir la route comme explication.

voici ma configuration :
8Go RAM
Processeur AMD A4-4000 (3GHz)
Windows 7 64 bits

Cordialement
Afficher la suite 

2 réponses

Messages postés
5479
Date d'inscription
vendredi 15 janvier 2010
Statut
Membre
Dernière intervention
4 novembre 2019
807
0
Merci
slt

ba tu es tout simplement cpu limited
en gros, ton processeur ne suit pas la cadence, surtout en jeu
Oui, essaie aussi de mettre à jour ton système d'exploitation vers Windows 10 et essaie de jouer au même jeux que sur les benchmarks YouTube pour voir le nombre FPS obtenu.
GodV
Messages postés
6
Date d'inscription
mercredi 3 janvier 2018
Statut
Membre
Dernière intervention
6 février 2018
-
Le gestionnaire des taches m'indique que tout vas bien quand je suis en jeu
Messages postés
3
Date d'inscription
lundi 5 février 2018
Statut
Membre
Dernière intervention
9 février 2018
0
Merci
Salut
Comme le dit "astuce" tu es "cpu limited"
Comprendre par la que ton processeur n'est pas asser puissant pour le reste de ta config.
Du coup ta config s'adapte à ton processeur.
GodV
Messages postés
6
Date d'inscription
mercredi 3 janvier 2018
Statut
Membre
Dernière intervention
6 février 2018
-
le cpu ne tourne même pas a 100% quand je joue a Overwatch par exemple, je ne pense toujours pas que je suis cpu limited.