Menu

Carte resaux non detecter tp link wn881nd [Résolu]

laqua 7 Messages postés samedi 3 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 12:16 - Dernière réponse : kaneagle 77059 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention
- 3 févr. 2018 à 14:52
bonjours a tous , j'ai un soucis avec mon pc , j'ai acheter une carte wifi car je ne peux me brancher en ethernet ,le soucis, la carte wifi n'est pas detecter par le pc , je l'ai changer de port pci , mis les pilotes a jours , installer desinstaller les pilotes , redemarrer le pc rien a faire , la carte concerne est la "tp link tl wn881nd" merci de votre aide
Afficher la suite 

Votre réponse

12 réponses

kaneagle 77059 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 3 févr. 2018 à 12:36
0
Merci
Bonjour,

Va dans le gestionnaire des périphériques
Si le périphérique est en alerte:
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Tu as quoi dans cartes réseau ?

--> Windows 7, 8 ou 10 ?
--> 32 ou 64 bits ?

laqua 7 Messages postés samedi 3 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 13:26
bonjours , merci pour votre reponses , j'ai finalement reussis a la faire reconnaitre , seulement elle se deconnecte sans raison , et n'arrive pas a se connecter quand elle fonctionne quelque secondes , (il y a aussi le triangle jaune par moment ... justilise windows 10 en 64 bits et sont no d'identification est " PCI/VEN_168C&DEV_002E&SUBSYS_30A4168C&REV01 "
Commenter la réponse de kaneagle
kaneagle 77059 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 3 févr. 2018 à 13:40
0
Merci
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> WN881ND
et met-le dans tes documents.

Fais clic droit sur --> TL-WN881ND_....zip
Sélectionne --> 7Zip
Choisis --> extraire vers "TL-WN881ND_....\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> TL-WN881ND_...
Dossier --> Windows 8 64bit
Sélectionne le fichier --> athw8x.inf et OK.
Redémarre.


laqua 7 Messages postés samedi 3 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 13:52
je viens de faire la manipulation que vous m'avez conseillez , cela a fonctionner 2 minutes bien que tres lent , avant de de reperdre la connection
Commenter la réponse de kaneagle
kaneagle 77059 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 3 févr. 2018 à 13:56
0
Merci
Va dans le gestionnaire des périphériques
Cartes réseau
Fais clic droit sur la carte wireless TP-wn881nd
Désinstaller (incluant tous les pilotes)

Touche windows + R
Tape --> control panel et OK

Programmes et fonctionnalités
Désinstalle --> TP-wn881nd
Redémarre le pc.

Essaie de nouveau d'installer le pilote manuellement.

laqua 7 Messages postés samedi 3 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 14:13
après redémarrage du pc et réinstallation des pilotes, la carte trouve bien les resaux , mais le message "Pas d'internet , sécurisé" avec le triangle jaune persiste...
Commenter la réponse de kaneagle
kaneagle 77059 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 3 févr. 2018 à 14:17
0
Merci
Touche Windows + X
Sélectionne --> Windows PowerShell (admin) ou Invite de commandes (admin) et valide.
Tape ces 8 commandes et enter à chaque:
ipconfig /flushdns
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ip reset all
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

Redémarre le pc.

laqua 7 Messages postés samedi 3 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 14:25
malheureusement toujours aucun changement , se fichu triangle est toujours la
kaneagle 77059 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 3 févr. 2018 à 14:27
Es-tu loin du routeur ?
laqua 7 Messages postés samedi 3 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 14:28
je suis a un peu moins de 20 metres
laqua 7 Messages postés samedi 3 février 2018Date d'inscription 3 février 2018 Dernière intervention - 3 févr. 2018 à 14:44
j'ai eteint complètement et débranché quelque minute au lieu de redemarrer , et sa fonctionne , je te remercie pour ta patience kaneagle
Commenter la réponse de kaneagle
kaneagle 77059 Messages postés mercredi 27 mai 2009Date d'inscriptionModérateurStatut 25 mai 2018 Dernière intervention - 3 févr. 2018 à 14:52
0
Merci
De rien.
Bonne journée.

Commenter la réponse de kaneagle