Menu

Erreur 0xc0000142 [Résolu]

giadou 729 Messages postés mercredi 18 mars 2009Date d'inscription 1 mai 2018 Dernière intervention - 2 févr. 2018 à 21:46 - Dernière réponse : baptiste.r1807 385 Messages postés mercredi 11 février 2015Date d'inscription 17 avril 2018 Dernière intervention
- 11 févr. 2018 à 09:30
Bonjour,

Depuis quelque temps lorsque je vais sur mon disque dur externe pour modifier un fichier calc de Libre Office, j'ai ce message d'erreur noté dans mon titre.

J'ai désinstallé Libre Office et je l'ai réinstallé avant hier.Hier, je n'ai pas eu ce message. Je croyais que j'avais résolu le problème, mais non, aujourd'hui je l'ai reçu.

Avez-vous une idée d'où vient cette erreur ?

Merci pour votre aide.
Afficher la suite 

3 réponses

Répondre au sujet
baptiste.r1807 385 Messages postés mercredi 11 février 2015Date d'inscription 17 avril 2018 Dernière intervention - 2 févr. 2018 à 22:54
0
Utile
2
https://ask.libreoffice.org/en/question/140895/the-application-was-unable-to-start-correctly-0xc0000142/
Hop ! une petit recherche sur internet et j'ai trouvé la solution mais comme je doute que tout le monde parle anglais sur cette planète voici ce que tu dois faire : Faire un nettoyage du regedit (Registre) avec CCLeaner ! Clique sur le lien CCLeaner ;)
giadou 729 Messages postés mercredi 18 mars 2009Date d'inscription 1 mai 2018 Dernière intervention - 5 févr. 2018 à 10:34
Bonjour Baptiste,

Bien vu pour le nettoyage du registre avec Ccleaner, depuis 3 jours d'essai, je n'ai plus ce message d'erreur.

Merci à toi.

Bonne journée
baptiste.r1807 385 Messages postés mercredi 11 février 2015Date d'inscription 17 avril 2018 Dernière intervention - 11 févr. 2018 à 09:30
Vous pouvez mettre ce poste en résolu maintenant :)
Merci à vous !
Commenter la réponse de baptiste.r1807