Menu

Complet [Résolu]

Gustav - 2 févr. 2018 à 15:52 - Dernière réponse :  Gustav
- 2 févr. 2018 à 16:57
Bonjour à tous et merci pour efficacité et votre réactivité.
Voilà le problème:
Prenons la colonne A et les lignes de 1 à 10.
Donc A1, A2, A3, ...., A10.
Je voudrais qu'en A11 s'affiche le mot "Complet" quand toutes les cellules mentionnées ci-haut sont remplies.
Merci pour votre précieuse réponse
Bonne journée
Gustav
Afficher la suite 

Votre réponse

3 réponses

via55 9302 Messages postés mercredi 16 janvier 2013Date d'inscription 19 mai 2018 Dernière intervention - 2 févr. 2018 à 16:06
0
Utile
Bonjour

Une possibilité si les cellules A1 à A10 sont bien vides avant d'être complétées, en A11 mettre
=SI(NB.VIDE(A1:A10)=0;"Complet";"")

Cdlmnt
Via
Commenter la réponse de via55
Patrice33740 6834 Messages postés dimanche 13 juin 2010Date d'inscription 20 mai 2018 Dernière intervention - 2 févr. 2018 à 16:08
0
Utile
Bonjour,

Une formule générique :
=SI(NBVAL(A1:A10)=LIGNES(A1:A10);"Complet";"")

ou une formule spécifique :
=SI(NBVAL(A1:A10)=10;"Complet";"")
Commenter la réponse de Patrice33740
0
Utile
Merci à tous pour votre super réponse tout baigne!
Un bon week-end "ensoleillé" à tous
Gustav
Commenter la réponse de Gustav