Menu

Problème d'ordinateur : BusyBox V1.21.1(initramfs) [Résolu]

Mickk4 3 Messages postés jeudi 1 février 2018Date d'inscription 6 février 2018 Dernière intervention - 1 févr. 2018 à 16:07 - Dernière réponse : mamiemando 28364 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 24 mai 2018 Dernière intervention
- 7 févr. 2018 à 09:52
Bonjour, j'ai un souci avec mon ordinateur et je ne m'y connais pas en informatique. J'ai donc pris une photo de mon écran.
J'ai cherché un peu et lorsque j'écris "reboot", le problème revient et quand j'écris "exit", mon ordi se fige et je ne peux plus rien écrire. Pouvez-vous m'aider s'il vous plaît.
Afficher la suite 

Votre réponse

5 réponses

mamiemando 28364 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 24 mai 2018 Dernière intervention - 4 févr. 2018 à 20:03
0
Merci
Bonjour,

Il semble que ce soit ta carte vidéo qui soit mal supporté au moment du démarrage. Une solution consiste à passer une option au noyau, comme indiqué ici, ce qui peut se faire dans le menu de démarrage (grub).

Pour ce faire, sélectionne l'entrée qui correspond à Linux et appuie sur e. Puis à la fin de la ligne concernant le kernel, ajoute
nomodeset nouveau.modeset=0
. Un raccourci permet alors de lancer le démarrage (ctrl x, comme expliqué ici).

Si ce changement s'avère fonctionnel, l'idée est de configurer grub pour automatiquement ajouter cette option et t'éviter d'avoir cette manipulation à refaire les prochaines fois. Pour cela il suffit de modifier en administrateur le fichier
/etc/default/grub
si tu es sous debian ou une distribution qui en dérive (comme ubuntu ou linux mint). Ceci se réaliser en lançant dans un terminal :

gksudo gedit /etc/default/grub &


Ensuite :
- rajoute un # devant la ligne qui commence par
GRUB_GFXMODE
s'il n'y en a pas déjà un, comme dans cet exemple.
- rajoute devant le guillemet fermant de
GRUB_CMDLINE_LINUX_DEFAULT
l'option magique, ce qui donnera quelque chose du genre :

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nomodeset nouveau.modeset=0"


Sauve et quitte, puis applique les changement en lançant dans ton terminal :

sudo update-grub


Il ne reste plus qu'à redémarrer pour tester !

Bonne chance
Mickk4 3 Messages postés jeudi 1 février 2018Date d'inscription 6 février 2018 Dernière intervention - 5 févr. 2018 à 08:19
Merci de m'avoir répondu. Je suis désolé d'avoir laissé ma question.
En fait j'ai parlé de mon problème à mes proches et on m'a conseillé d'aller à l'endroit où je l'ai acheter et là bas on m'a dit que l'ordi est encore sous garantie donc je dois aller voir ça avec le lycée, ce que j'ai fait il y a quelques instants. On m'a dit qu'on va formater l'ordi mais avant on va faire une copie de mes données. L'ordi n'est plus avec moi pour le moment je suis désolé je ne peux pas faire tous ce que tu m'a dit. Mais merci beaucoup de m'avoir lu et de m'avoir répondu. J'enverrai un message demain pour dire si le formatage à fonctionne, si non j'essaierai ta méthode.
mamiemando 28364 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 24 mai 2018 Dernière intervention - 5 févr. 2018 à 10:06
Pas de problème.
Mickk4 3 Messages postés jeudi 1 février 2018Date d'inscription 6 février 2018 Dernière intervention - 6 févr. 2018 à 17:01
Voilà, j'ai reçu mon ordi. La personne qui l'a réparer m'a dit que la cause de cette panne lui est inconnue et qu'il n'a pas pu accéder à..( je ne suis pas sûr) la carte mémoire je crois, c'est à dire que la personne n'a pas pu récupéré mes données et à du faire une réinstallation des partions (ou quelqu choses comme ça). Bon temps pis pour mes données, au moins j'ai un ordi qui fonctionne et il n'y a plus aucun bug. Merci pour tout et désolé du dérangement.
mamiemando 28364 Messages postés jeudi 12 mai 2005Date d'inscriptionModérateurStatut 24 mai 2018 Dernière intervention - 7 févr. 2018 à 09:52
Pas de problème, bonne continuation ! Ce qui est dommage c'est qu'à mon avis tes données étaient sauvables quitte à brancher le disque sur un autre PC. Tant pis maintenant c'est fait...
Commenter la réponse de mamiemando